Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2012-09-17 09:28:15 -0400
committercletavernie2012-09-17 09:28:15 -0400
commitb00718aa2138c1ce5a34eb592d91d178a9803f8e (patch)
tree7bb9144a6f21f862334f6a495f809b122ca99fbd /plugins/infra/org.eclipse.papyrus.infra.extendedtypes/META-INF/MANIFEST.MF
parentbd209383ecf3ad359021d1c9e8633201afc36f17 (diff)
downloadorg.eclipse.papyrus-b00718aa2138c1ce5a34eb592d91d178a9803f8e.tar.gz
org.eclipse.papyrus-b00718aa2138c1ce5a34eb592d91d178a9803f8e.tar.xz
org.eclipse.papyrus-b00718aa2138c1ce5a34eb592d91d178a9803f8e.zip
380517: [Papyrus] We should use explicit plug-in dependencies whenever possible
https://bugs.eclipse.org/bugs/show_bug.cgi?id=380517 + removed some unused dependencies and imports
Diffstat (limited to 'plugins/infra/org.eclipse.papyrus.infra.extendedtypes/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/org.eclipse.papyrus.infra.extendedtypes/META-INF/MANIFEST.MF8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/infra/org.eclipse.papyrus.infra.extendedtypes/META-INF/MANIFEST.MF b/plugins/infra/org.eclipse.papyrus.infra.extendedtypes/META-INF/MANIFEST.MF
index dd2695f757b..6e21a29c24e 100644
--- a/plugins/infra/org.eclipse.papyrus.infra.extendedtypes/META-INF/MANIFEST.MF
+++ b/plugins/infra/org.eclipse.papyrus.infra.extendedtypes/META-INF/MANIFEST.MF
@@ -14,11 +14,11 @@ Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.emf.ecore;bundle-version="2.7.0";visibility:=reexport,
org.eclipse.emf.ecore.xmi;bundle-version="2.6.0";visibility:=reexport,
- org.eclipse.papyrus.infra.queries.core.configuration;bundle-version="0.9.0";visibility:=reexport,
- org.eclipse.emf.facet.infra.query;bundle-version="0.1.0";visibility:=reexport,
- org.eclipse.uml2.uml;bundle-version="3.2.0";visibility:=reexport,
+ org.eclipse.papyrus.infra.queries.core.configuration;bundle-version="0.9.0",
+ org.eclipse.emf.facet.infra.query;bundle-version="0.1.0",
+ org.eclipse.uml2.uml;bundle-version="3.2.0",
org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.4.0";visibility:=reexport,
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.4.0",
org.eclipse.papyrus.infra.core.log;bundle-version="0.9.0",
org.eclipse.papyrus.infra.queries.core;bundle-version="0.9.0",
org.eclipse.gmf.runtime.common.ui.services;bundle-version="1.3.0"

Back to the top