Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Lorenzo2017-09-25 12:14:12 +0000
committervincent lorenzo2017-09-26 10:59:44 +0000
commit921e050373ff74f9367fb9c9c8ca618b4e97928a (patch)
tree8049c59eee04af6984f211c513dbaf75268c1c76 /plugins/infra/nattable/org.eclipse.papyrus.customization.nattableconfiguration/META-INF/MANIFEST.MF
parentb4cc83e670703e491cd3d2365910519660ea8347 (diff)
downloadorg.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.tar.gz
org.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.tar.xz
org.eclipse.papyrus-921e050373ff74f9367fb9c9c8ca618b4e97928a.zip
bug 517742: [Table][Matrix] The row axis must be updated when the rows sources change
Change-Id: I5e3b92093b907a88be4367889923e4e2aed3fd21 Signed-off-by: Vincent Lorenzo <vincent.lorenzo@cea.fr>
Diffstat (limited to 'plugins/infra/nattable/org.eclipse.papyrus.customization.nattableconfiguration/META-INF/MANIFEST.MF')
-rw-r--r--plugins/infra/nattable/org.eclipse.papyrus.customization.nattableconfiguration/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/infra/nattable/org.eclipse.papyrus.customization.nattableconfiguration/META-INF/MANIFEST.MF b/plugins/infra/nattable/org.eclipse.papyrus.customization.nattableconfiguration/META-INF/MANIFEST.MF
index 427e5eb56a0..be29057878f 100644
--- a/plugins/infra/nattable/org.eclipse.papyrus.customization.nattableconfiguration/META-INF/MANIFEST.MF
+++ b/plugins/infra/nattable/org.eclipse.papyrus.customization.nattableconfiguration/META-INF/MANIFEST.MF
@@ -18,7 +18,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.gmf.runtime.emf.type.core,
org.eclipse.papyrus.infra.core;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.emf;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.papyrus.infra.nattable;bundle-version="[4.0.0,5.0.0)",
+ org.eclipse.papyrus.infra.nattable;bundle-version="[5.0.0,6.0.0)",
org.eclipse.papyrus.infra.nattable.model;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.nattable.model.edit;bundle-version="[3.0.0,4.0.0)",
org.eclipse.papyrus.infra.services.edit;bundle-version="[3.0.0,4.0.0)",

Back to the top