Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorptessier2014-02-14 10:33:01 +0000
committerptessier2014-02-14 10:33:01 +0000
commit04c5fec83b05796ed9d4d2de8f9397450caece62 (patch)
treed19fee0740e6594042bea22cb058a66af81a27ca /plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF
parent60f47747e04d732eb5d8b446a792cf86161db977 (diff)
downloadorg.eclipse.papyrus-04c5fec83b05796ed9d4d2de8f9397450caece62.tar.gz
org.eclipse.papyrus-04c5fec83b05796ed9d4d2de8f9397450caece62.tar.xz
org.eclipse.papyrus-04c5fec83b05796ed9d4d2de8f9397450caece62.zip
386118: [EMF Facet] Papyrus should progressively support EMF Facet 0.2
https://bugs.eclipse.org/bugs/show_bug.cgi?id=386118
Diffstat (limited to 'plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF')
-rw-r--r--plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF
index 23efb85ec1d..24ba61baead 100644
--- a/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF
+++ b/plugins/facet/org.eclipse.papyrus.emf.facet.efacet.core/META-INF/MANIFEST.MF
@@ -10,11 +10,11 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.6.0",
org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="0.1.0";visibility:=reexport,
org.eclipse.papyrus.emf.facet.util.core;bundle-version="0.1.0",
org.eclipse.emf.edit;bundle-version="2.6.0",
- org.eclipse.emf.facet.efacet.metamodel;bundle-version="0.2.0",
+ org.eclipse.papyrus.emf.facet.efacet.metamodel;bundle-version="0.2.0",
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.emf.facet.efacet;bundle-version="0.2.0";visibility:=reexport,
+ org.eclipse.papyrus.emf.facet.efacet;bundle-version="0.2.0";visibility:=reexport,
org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="0.3.0",
- org.eclipse.emf.facet.util.pde.core;bundle-version="0.4.0"
+ org.eclipse.papyrus.emf.facet.util.pde.core;bundle-version="0.4.0"
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top