Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorptessier2014-02-14 10:33:01 +0000
committerptessier2014-02-14 10:33:01 +0000
commit04c5fec83b05796ed9d4d2de8f9397450caece62 (patch)
treed19fee0740e6594042bea22cb058a66af81a27ca /plugins/facet/editor
parent60f47747e04d732eb5d8b446a792cf86161db977 (diff)
downloadorg.eclipse.papyrus-04c5fec83b05796ed9d4d2de8f9397450caece62.tar.gz
org.eclipse.papyrus-04c5fec83b05796ed9d4d2de8f9397450caece62.tar.xz
org.eclipse.papyrus-04c5fec83b05796ed9d4d2de8f9397450caece62.zip
386118: [EMF Facet] Papyrus should progressively support EMF Facet 0.2
https://bugs.eclipse.org/bugs/show_bug.cgi?id=386118
Diffstat (limited to 'plugins/facet/editor')
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.custom.doc/.project2
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.custom.doc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/.project2
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF2
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/.project2
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF10
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/.project2
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF9
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.doc/.project2
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.doc/META-INF/MANIFEST.MF6
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/.project2
-rw-r--r--plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF6
12 files changed, 19 insertions, 28 deletions
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.custom.doc/.project b/plugins/facet/editor/org.eclipse.emf.facet.custom.doc/.project
index 94db7adef73..3f30cbe9422 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.custom.doc/.project
+++ b/plugins/facet/editor/org.eclipse.emf.facet.custom.doc/.project
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<projectDescription>
- <name>org.eclipse.emf.facet.custom.doc</name>
+ <name>org.eclipse.papyrus.emf.facet.custom.doc</name>
<comment></comment>
<projects>
</projects>
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.custom.doc/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.emf.facet.custom.doc/META-INF/MANIFEST.MF
index 6e4a7e834c9..69a3a4b1d55 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.custom.doc/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.emf.facet.custom.doc/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-ActivationPolicy: lazy
Bundle-Vendor: %Bundle-Vendor
Bundle-Name: %Bundle-Name
Built-By: hudsonbuild
-Bundle-SymbolicName: org.eclipse.emf.facet.custom.doc;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.doc;singleton:=true
Require-Bundle: org.eclipse.core.runtime
Archiver-Version: Plexus Archiver
Created-By: Apache Maven
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/.project b/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/.project
index 8a3ea32073d..37a45cbabee 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/.project
+++ b/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/.project
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<projectDescription>
- <name>org.eclipse.emf.facet.custom.metamodel.editor.doc</name>
+ <name>org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc</name>
<comment></comment>
<projects>
</projects>
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF
index f135ac5235b..c3b55a8ffdc 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor.doc/META-INF/MANIFEST.MF
@@ -1,5 +1,5 @@
Bundle-ManifestVersion: 2
Bundle-Name: Doc
-Bundle-SymbolicName: org.eclipse.emf.facet.custom.metamodel.editor.doc;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel.editor.doc;singleton:=true
Bundle-Version: 1.0.0.qualifier
Require-Bundle: org.eclipse.help
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/.project b/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/.project
index a71564309f1..82f9bcd4a08 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/.project
+++ b/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/.project
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<projectDescription>
- <name>org.eclipse.emf.facet.custom.metamodel.editor</name>
+ <name>org.eclipse.papyrus.emf.facet.custom.metamodel.editor</name>
<comment></comment>
<projects>
</projects>
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF
index 34a158f33da..4f8b046a099 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.emf.facet.custom.metamodel.editor/META-INF/MANIFEST.MF
@@ -2,8 +2,7 @@ Manifest-Version: 1.0
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Built-By: hudsonbuild
-Bundle-SymbolicName: org.eclipse.emf.facet.custom.metamodel.editor;sin
- gleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.metamodel.editor;singleton:=true
Bundle-Activator: org.eclipse.emf.facet.custom.metamodel.v0_2_0.custom.presentation.Activator
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.resources;visibility:=reexport,
@@ -15,14 +14,13 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.papyrus.emf.facet.util.core,
org.eclipse.papyrus.emf.facet.custom.core,
org.eclipse.emf.ecore.edit,
- org.eclipse.emf.facet.efacet.sdk.ui,
+ org.eclipse.papyrus.emf.facet.efacet.sdk.ui,
org.eclipse.papyrus.emf.facet.util.ui,
org.eclipse.jface,
- org.eclipse.emf.facet.custom.sdk.ui,
+ org.eclipse.papyrus.emf.facet.custom.sdk.ui,
org.eclipse.papyrus.emf.facet.custom.ui,
org.eclipse.papyrus.emf.facet.query.java.core,
- org.eclipse.papyrus.emf.facet.query.java.metamodel,
- org.eclipse.emf.facet.query.ocl.metamodel
+ org.eclipse.papyrus.emf.facet.query.java.metamodel
Bundle-Version: 0.4.0.201308190853
Bundle-ClassPath: .
Build-Jdk: 1.6.0_27
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/.project b/plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/.project
index 4ca0e0a0a79..e329e952c1d 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/.project
+++ b/plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/.project
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<projectDescription>
- <name>org.eclipse.emf.facet.custom.sdk.ui</name>
+ <name>org.eclipse.papyrus.emf.facet.custom.sdk.ui</name>
<comment></comment>
<projects>
</projects>
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
index f84c231e516..dafbb140e95 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.emf.facet.custom.sdk.ui/META-INF/MANIFEST.MF
@@ -1,22 +1,21 @@
Manifest-Version: 1.0
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Built-By: hudsonbuild
-Bundle-SymbolicName: org.eclipse.emf.facet.custom.sdk.ui;singleton:=tr
- ue
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.custom.sdk.ui;singleton:=true
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.emf.facet.widgets.celleditors;bundle-version="0.2.0",
+ org.eclipse.papyrus.emf.facet.widgets.celleditors;bundle-version="0.2.0",
org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="0.2.0",
org.eclipse.swt;bundle-version="3.6.0",
org.eclipse.emf.ecore;bundle-version="2.6.0",
org.eclipse.papyrus.emf.facet.custom.metamodel;bundle-version="0.2.0",
org.eclipse.papyrus.emf.facet.util.core;bundle-version="0.2.0",
org.eclipse.core.resources;bundle-version="3.6.0",
- org.eclipse.emf.facet.custom.sdk.core;bundle-version="0.2.1",
+ org.eclipse.papyrus.emf.facet.custom.sdk.core;bundle-version="0.2.1",
org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="0.2.1",
org.eclipse.papyrus.emf.facet.util.ui;bundle-version="0.3.0",
org.eclipse.emf.facet.efacet.sdk.ui;bundle-version="0.2.0",
- org.eclipse.emf.facet.efacet.ui;bundle-version="0.2.1",
+ org.eclipse.papyrus.emf.facet.efacet.ui;bundle-version="0.2.1",
org.eclipse.papyrus.emf.facet.custom.core;bundle-version="0.2.1",
org.eclipse.papyrus.emf.facet.util.emf.ui;bundle-version="0.3.0",
org.eclipse.emf.edit;bundle-version="2.6.0",
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.doc/.project b/plugins/facet/editor/org.eclipse.emf.facet.doc/.project
index 7646e6c664b..c83ba113fcb 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.doc/.project
+++ b/plugins/facet/editor/org.eclipse.emf.facet.doc/.project
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<projectDescription>
- <name>org.eclipse.emf.facet.doc</name>
+ <name>org.eclipse.papyrus.emf.facet.doc</name>
<comment></comment>
<projects>
</projects>
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.doc/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.emf.facet.doc/META-INF/MANIFEST.MF
index 7b1ebcd9445..ecee9bb56cc 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.doc/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.emf.facet.doc/META-INF/MANIFEST.MF
@@ -4,10 +4,8 @@ Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Name: %Bundle-Name
Built-By: hudsonbuild
-Bundle-SymbolicName: org.eclipse.emf.facet.doc; singleton:=true
-Require-Bundle: org.apache.ant;bundle-version="1.7.1",org.eclipse.emf.
- facet.util.emf.doc;bundle-version="0.2.0",org.eclipse.emf.facet.widge
- ts.nattable.doc;bundle-version="0.2.0"
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.doc;singleton:=true
+Require-Bundle: org.apache.ant;bundle-version="1.7.1"
Archiver-Version: Plexus Archiver
Created-By: Apache Maven
Bundle-Version: 0.4.0.201308190853
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/.project b/plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/.project
index 7db82d26541..1ed48482396 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/.project
+++ b/plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/.project
@@ -1,6 +1,6 @@
<?xml version="1.0" encoding="UTF-8"?>
<projectDescription>
- <name>org.eclipse.emf.facet.efacet.sdk.ui</name>
+ <name>org.eclipse.papyrus.emf.facet.efacet.sdk.ui</name>
<comment></comment>
<projects>
</projects>
diff --git a/plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF b/plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF
index c84475cc1e6..210d6d80ec4 100644
--- a/plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF
+++ b/plugins/facet/editor/org.eclipse.emf.facet.efacet.sdk.ui/META-INF/MANIFEST.MF
@@ -1,18 +1,14 @@
Manifest-Version: 1.0
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Built-By: hudsonbuild
-Bundle-SymbolicName: org.eclipse.emf.facet.efacet.sdk.ui;singleton:=tr
- ue
+Bundle-SymbolicName: org.eclipse.papyrus.emf.facet.efacet.sdk.ui;singleton:=true
Bundle-Activator: org.eclipse.emf.facet.efacet.sdk.ui.internal.Activat
or
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.papyrus.emf.facet.util.emf.core;bundle-version="0.2.0",
- org.eclipse.emf.facet.efacet.editor;bundle-version="0.2.0",
org.eclipse.papyrus.emf.facet.custom.core;bundle-version="0.2.0",
org.eclipse.papyrus.emf.facet.custom.ui;bundle-version="0.2.0",
- org.eclipse.emf.facet.widgets.celleditors.ecore;bundle-version="0.2.0",
- org.eclipse.emf.facet.widgets.celleditors;bundle-version="0.2.0",
org.eclipse.papyrus.emf.facet.util.ui;bundle-version="0.3.0",
org.eclipse.papyrus.emf.facet.util.core;bundle-version="0.2.0",
org.eclipse.core.expressions;bundle-version="3.4.200",

Back to the top