Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrancois Le Fevre - CEA2015-03-02 13:09:43 +0000
committerFrancois Le Fevre - CEA2015-03-18 08:30:04 +0000
commit5d2bdc64a2025503e67fcd77b8842eafe3224bc9 (patch)
tree89434a29c42031e4b841957bccd98d94409af01a /plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF
parenta361a9abe2128a152d46f491010fbb94d228b9cc (diff)
downloadorg.eclipse.papyrus-5d2bdc64a2025503e67fcd77b8842eafe3224bc9.tar.gz
org.eclipse.papyrus-5d2bdc64a2025503e67fcd77b8842eafe3224bc9.tar.xz
org.eclipse.papyrus-5d2bdc64a2025503e67fcd77b8842eafe3224bc9.zip
Bug 460946: [Releng] Integrate mediawiki/markdown doc generation in the
build - prototype setup for nattable documentation - application to all doc plugins - migration of org.eclipse.papyrus.infra.doc - ensuring binaries contain the generated documentation - typo in the resource definition - correction onf file path to toc due to renaming resource to eclipse-eclipse-help - correction of help path prefix path - application of conventions - correction on image names >actions linked to review by B. Maggi - nattable relinked doc - reconfigure layers.documentation - no indentation on relgen/top main pom Change-Id: I5fb7177965b6567811aaf32121406e707afb86c4 Signed-off-by: Francois Le Fevre - CEA <francois.le-fevre@cea.fr>
Diffstat (limited to 'plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF')
-rw-r--r--plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF b/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF
index 1e3526d8205..824358a12f5 100644
--- a/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF
+++ b/plugins/doc/org.eclipse.papyrus.uml.diagram.common.doc/META-INF/MANIFEST.MF
@@ -1,5 +1,6 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.help
+Require-Bundle: org.eclipse.help;bundle-version="3.6.0",
+ org.eclipse.papyrus.infra.doc;bundle-version="1.1.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-Version: 1.1.0.qualifier
Bundle-Name: %Bundle-Name

Back to the top