Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2011-10-27 04:47:38 -0400
committercletavernie2011-10-27 04:47:38 -0400
commitb35022b68384d4398086646ef815e75c88c18c9e (patch)
treee0716c9d7d00b4ccddc6f0e88fdc7a3d23ba64a7 /plugins/customization/org.eclipse.papyrus.properties.model.xwt/META-INF/MANIFEST.MF
parentd9c8fe1e4611c2ca845f74820a92ccdaf5126d9e (diff)
downloadorg.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.gz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.xz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.zip
359057: [Architecture - SVN - Build] The Papyrus architecture should be refactored
https://bugs.eclipse.org/bugs/show_bug.cgi?id=359057 Update the plug-in versions and dependencies over Papyrus plug-ins to 0.9.0
Diffstat (limited to 'plugins/customization/org.eclipse.papyrus.properties.model.xwt/META-INF/MANIFEST.MF')
-rw-r--r--plugins/customization/org.eclipse.papyrus.properties.model.xwt/META-INF/MANIFEST.MF42
1 files changed, 22 insertions, 20 deletions
diff --git a/plugins/customization/org.eclipse.papyrus.properties.model.xwt/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.properties.model.xwt/META-INF/MANIFEST.MF
index 8ee91513777..b3d9d4bc935 100644
--- a/plugins/customization/org.eclipse.papyrus.properties.model.xwt/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.properties.model.xwt/META-INF/MANIFEST.MF
@@ -1,20 +1,22 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.papyrus.properties.model.xwt;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.properties.model.xwt.Activator
-Bundle-Vendor: %Bundle-Vendor
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.m2m.qvt.oml;bundle-version="3.1.0",
- org.eclipse.gmt.modisco.xml;bundle-version="0.9.0",
- org.eclipse.gmt.modisco.xml.discoverer;bundle-version="0.9.0",
- org.eclipse.papyrus.properties;bundle-version="0.8.0",
- org.eclipse.papyrus.properties.model;bundle-version="0.8.0",
- org.eclipse.papyrus.log;bundle-version="0.8.0",
- org.eclipse.wst.xml.core;bundle-version="1.1.600",
- org.eclipse.core.resources;bundle-version="3.7.100"
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Bundle-ActivationPolicy: lazy
-Export-Package: org.eclipse.papyrus.properties.model.xwt.resource
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.m2m.qvt.oml;bundle-version="3.1.0",
+ org.eclipse.gmt.modisco.xml;bundle-version:="0.9.0",
+ org.eclipse.gmt.modisco.xml.discoverer;bundle-version:="0.9.0",
+ org.eclipse.papyrus.properties;bundle-version="0.9.0",
+ org.eclipse.papyrus.properties.model;bundle-version="0.9.0",
+ org.eclipse.papyrus.log;bundle-version="0.9.0",
+ org.eclipse.wst.xml.core;bundle-version:="1.1.600",
+ org.eclipse.core.resources;bundle-version="3.7.100"
+Export-Package: org.eclipse.papyrus.properties.model.xwt.resource
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 0.9.0.qualifier
+Bundle-Name: %Bundle-Name
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.properties.model.xwt.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.properties.model.xwt;singleto
+ n:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top