Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2011-10-27 08:47:38 +0000
committercletavernie2011-10-27 08:47:38 +0000
commitb35022b68384d4398086646ef815e75c88c18c9e (patch)
treee0716c9d7d00b4ccddc6f0e88fdc7a3d23ba64a7 /plugins/customization/org.eclipse.papyrus.customization
parentd9c8fe1e4611c2ca845f74820a92ccdaf5126d9e (diff)
downloadorg.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.gz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.xz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.zip
359057: [Architecture - SVN - Build] The Papyrus architecture should be refactored
https://bugs.eclipse.org/bugs/show_bug.cgi?id=359057 Update the plug-in versions and dependencies over Papyrus plug-ins to 0.9.0
Diffstat (limited to 'plugins/customization/org.eclipse.papyrus.customization')
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF63
1 files changed, 32 insertions, 31 deletions
diff --git a/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
index 260c930fa1e..750a15a1f2e 100644
--- a/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
@@ -1,31 +1,32 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.customization;singleton:=true
-Bundle-Version: 0.8.0.qualifier
-Bundle-ClassPath: .
-Bundle-Vendor: %providerName
-Bundle-Localization: plugin
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.papyrus.customization.model.customization,
- org.eclipse.papyrus.customization.model.customization.impl,
- org.eclipse.papyrus.customization.model.customization.util
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.ui;bundle-version="3.7.0",
- org.eclipse.emf.ecore,
- org.eclipse.pde;bundle-version="3.6.100",
- org.eclipse.core.resources;bundle-version="3.7.100",
- org.eclipse.pde.core;bundle-version="3.7.0",
- org.eclipse.papyrus.log;bundle-version="0.8.0",
- org.eclipse.papyrus.properties;bundle-version="0.8.0",
- org.eclipse.pde.ui;bundle-version="3.6.100",
- org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.papyrus.properties.model;bundle-version="0.8.0",
- org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.papyrus.widgets;bundle-version="0.8.0",
- org.eclipse.papyrus.eclipse.project.editors;bundle-version="0.8.0",
- org.eclipse.core.databinding;bundle-version="1.4.0",
- org.eclipse.emf.edit;bundle-version="2.7.0",
- org.eclipse.emf.databinding;bundle-version="1.2.0"
-Bundle-ActivationPolicy: lazy
-Bundle-Activator: org.eclipse.papyrus.customization.Activator
+Manifest-Version: 1.0
+Export-Package: org.eclipse.papyrus.customization.model.customization,
+ org.eclipse.papyrus.customization.model.customization.impl,
+ org.eclipse.papyrus.customization.model.customization.util
+Bundle-ActivationPolicy: lazy
+Bundle-ClassPath: .
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.ui;bundle-version:="3.7.0",
+ org.eclipse.emf.ecore,
+ org.eclipse.pde;bundle-version="3.6.100",
+ org.eclipse.core.resources;bundle-version="3.7.100",
+ org.eclipse.pde.core;bundle-version="3.7.0",
+ org.eclipse.papyrus.log;bundle-version:="0.9.0",
+ org.eclipse.papyrus.properties;bundle-version="0.9.0",
+ org.eclipse.pde.ui;bundle-version="3.6.100",
+ org.eclipse.ui.ide;bundle-version:="3.7.0",
+ org.eclipse.papyrus.properties.model;bundle-version:="0.9.0",
+ org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
+ org.eclipse.papyrus.widgets;bundle-version="0.9.0",
+ org.eclipse.papyrus.eclipse.project.editors;bundle-version="0.9.0",
+ org.eclipse.core.databinding;bundle-version="1.4.0",
+ org.eclipse.emf.edit;bundle-version:="2.7.0",
+ org.eclipse.emf.databinding;bundle-version="1.2.0"
+Bundle-Vendor: %providerName
+Bundle-Version: 0.9.0.qualifier
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.customization.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.customization;singleton:=true
+

Back to the top