Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2011-11-04 09:19:35 +0000
committercletavernie2011-11-04 09:19:35 +0000
commit70956b5e77e1008a5c66d5b80452584b396cc0b5 (patch)
tree792842a1114eac24396a7111f06890bd286aae91 /plugins/customization/org.eclipse.papyrus.customization
parent4115d32312593180c6702f4b891b20d6324f8b7b (diff)
downloadorg.eclipse.papyrus-70956b5e77e1008a5c66d5b80452584b396cc0b5.tar.gz
org.eclipse.papyrus-70956b5e77e1008a5c66d5b80452584b396cc0b5.tar.xz
org.eclipse.papyrus-70956b5e77e1008a5c66d5b80452584b396cc0b5.zip
362162: [Architecture - Refactoring] The plug-ins should be renamed to match their layer's qualified name
https://bugs.eclipse.org/bugs/show_bug.cgi?id=362162
Diffstat (limited to 'plugins/customization/org.eclipse.papyrus.customization')
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF14
1 files changed, 7 insertions, 7 deletions
diff --git a/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
index 91c8744c564..43152e852ce 100644
--- a/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization/META-INF/MANIFEST.MF
@@ -8,22 +8,22 @@ Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.ui;bundle-version:="3.7.0",
+ org.eclipse.ui;bundle-version="3.7.0",
org.eclipse.emf.ecore,
org.eclipse.pde;bundle-version="3.6.100",
org.eclipse.core.resources;bundle-version="3.7.100",
org.eclipse.pde.core;bundle-version="3.7.0",
- org.eclipse.papyrus.log;bundle-version:="0.9.0",
+ org.eclipse.papyrus.infra.log;bundle-version="0.9.0",
org.eclipse.papyrus.views.properties;bundle-version="0.9.0",
org.eclipse.pde.ui;bundle-version="3.6.100",
- org.eclipse.ui.ide;bundle-version:="3.7.0",
- org.eclipse.papyrus.views.properties.model;bundle-version:="0.9.0",
+ org.eclipse.ui.ide;bundle-version="3.7.0",
org.eclipse.ui.views.properties.tabbed;bundle-version="3.5.200",
- org.eclipse.papyrus.widgets;bundle-version="0.9.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="0.9.0",
org.eclipse.papyrus.eclipse.project.editors;bundle-version="0.9.0",
org.eclipse.core.databinding;bundle-version="1.4.0",
- org.eclipse.emf.edit;bundle-version:="2.7.0",
- org.eclipse.emf.databinding;bundle-version="1.2.0"
+ org.eclipse.emf.edit;bundle-version="2.7.0",
+ org.eclipse.emf.databinding;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version="0.9.0"
Bundle-Vendor: %providerName
Bundle-Version: 0.9.0.qualifier
Bundle-ManifestVersion: 2

Back to the top