Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2011-11-04 08:00:59 -0400
committercletavernie2011-11-04 08:00:59 -0400
commit80c0b49fbbff65a30c886ada650f633527f56631 (patch)
tree844e676cd3185d1cab0c0019fc0e42183a12570a /plugins/customization/org.eclipse.papyrus.customization.properties
parente83e7ade10a849796f22fcd08e8f666088e76894 (diff)
downloadorg.eclipse.papyrus-80c0b49fbbff65a30c886ada650f633527f56631.tar.gz
org.eclipse.papyrus-80c0b49fbbff65a30c886ada650f633527f56631.tar.xz
org.eclipse.papyrus-80c0b49fbbff65a30c886ada650f633527f56631.zip
362162: [Architecture - Refactoring] The plug-ins should be renamed to match their layer's qualified name
https://bugs.eclipse.org/bugs/show_bug.cgi?id=362162
Diffstat (limited to 'plugins/customization/org.eclipse.papyrus.customization.properties')
-rw-r--r--plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF b/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
index 0fd466bfde7..18cdf2157a7 100644
--- a/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
+++ b/plugins/customization/org.eclipse.papyrus.customization.properties/META-INF/MANIFEST.MF
@@ -6,8 +6,8 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.papyrus.infra.core.log;bundle-version="0.9.0",
org.eclipse.papyrus.infra.widgets;bundle-version="0.9.0",
org.eclipse.papyrus.uml.diagram.common;bundle-version="0.9.0",
- org.eclipse.papyrus.views.properties;bundle-version:="0.9.0",
- org.eclipse.papyrus.views.properties.model;bundle-version:="0.9.0",
+ org.eclipse.papyrus.views.properties;bundle-version="0.9.0",
+ org.eclipse.papyrus.views.properties.model;bundle-version="0.9.0",
org.eclipse.papyrus.customization.properties.model.xwt;bundle-version="0.9.0",
org.eclipse.emf.ecore.editor;bundle-version="2.6.0",
org.eclipse.emf.facet.infra.facet.core;bundle-version="0.1.0",

Back to the top