Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2011-10-27 08:47:38 +0000
committercletavernie2011-10-27 08:47:38 +0000
commitb35022b68384d4398086646ef815e75c88c18c9e (patch)
treee0716c9d7d00b4ccddc6f0e88fdc7a3d23ba64a7 /plugins/core/org.eclipse.papyrus.svn/META-INF/MANIFEST.MF
parentd9c8fe1e4611c2ca845f74820a92ccdaf5126d9e (diff)
downloadorg.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.gz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.tar.xz
org.eclipse.papyrus-b35022b68384d4398086646ef815e75c88c18c9e.zip
359057: [Architecture - SVN - Build] The Papyrus architecture should be refactored
https://bugs.eclipse.org/bugs/show_bug.cgi?id=359057 Update the plug-in versions and dependencies over Papyrus plug-ins to 0.9.0
Diffstat (limited to 'plugins/core/org.eclipse.papyrus.svn/META-INF/MANIFEST.MF')
-rw-r--r--plugins/core/org.eclipse.papyrus.svn/META-INF/MANIFEST.MF35
1 files changed, 18 insertions, 17 deletions
diff --git a/plugins/core/org.eclipse.papyrus.svn/META-INF/MANIFEST.MF b/plugins/core/org.eclipse.papyrus.svn/META-INF/MANIFEST.MF
index 28f5df7744b..1c8853a3eaa 100644
--- a/plugins/core/org.eclipse.papyrus.svn/META-INF/MANIFEST.MF
+++ b/plugins/core/org.eclipse.papyrus.svn/META-INF/MANIFEST.MF
@@ -1,17 +1,18 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.svn;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.svn.Activator
-Require-Bundle: org.eclipse.papyrus.onefile,
- org.eclipse.team.svn.ui,
- org.eclipse.gmf.runtime.common.core,
- org.eclipse.emf.ecore,
- org.eclipse.team.svn.core,
- org.eclipse.papyrus.readonly;bundle-version="0.8.2",
- org.eclipse.papyrus.commands
-Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.papyrus.svn
-Bundle-Vendor: %providerName
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.papyrus.onefile;bundle-version="0.9.0",
+ org.eclipse.team.svn.ui,
+ org.eclipse.gmf.runtime.common.core,
+ org.eclipse.emf.ecore,
+ org.eclipse.team.svn.core,
+ org.eclipse.papyrus.readonly;bundle-version="0.9.0",
+ org.eclipse.papyrus.commands;bundle-version="0.9.0"
+Export-Package: org.eclipse.papyrus.svn
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 0.9.0.qualifier
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.svn.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.svn;singleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top