Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCamille Letavernier2014-08-20 11:39:47 +0000
committerCamille Letavernier2014-08-20 11:39:47 +0000
commitbc98a83a0d2a33cd8434c8a2625868e5135f5d04 (patch)
tree84386ca967fb17a09de6042d993bd5c4ef16dee2 /extraplugins/spem2/org.eclipse.papyrus.spem2.profile
parent779566c716969db1363e89bdd12992865621dbf5 (diff)
downloadorg.eclipse.papyrus-bc98a83a0d2a33cd8434c8a2625868e5135f5d04.tar.gz
org.eclipse.papyrus-bc98a83a0d2a33cd8434c8a2625868e5135f5d04.tar.xz
org.eclipse.papyrus-bc98a83a0d2a33cd8434c8a2625868e5135f5d04.zip
[Releng] Update versions to 1.0.1
Diffstat (limited to 'extraplugins/spem2/org.eclipse.papyrus.spem2.profile')
-rw-r--r--extraplugins/spem2/org.eclipse.papyrus.spem2.profile/META-INF/MANIFEST.MF17
1 files changed, 9 insertions, 8 deletions
diff --git a/extraplugins/spem2/org.eclipse.papyrus.spem2.profile/META-INF/MANIFEST.MF b/extraplugins/spem2/org.eclipse.papyrus.spem2.profile/META-INF/MANIFEST.MF
index f839531b984..7bdf65199d0 100644
--- a/extraplugins/spem2/org.eclipse.papyrus.spem2.profile/META-INF/MANIFEST.MF
+++ b/extraplugins/spem2/org.eclipse.papyrus.spem2.profile/META-INF/MANIFEST.MF
@@ -1,14 +1,15 @@
Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.spem2.profile;singleton:=true
-Bundle-Version: 0.7.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.spem2.profile.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.ecore,
- org.eclipse.papyrus.extensionpoints.uml2;bundle-version="0.7.0"
-Bundle-ActivationPolicy: lazy
-Bundle-Vendor: %pluginProvider
+ org.eclipse.papyrus.extensionpoints.uml2;bundle-version="1.0.1"
Export-Package: org.eclipse.papyrus.spem2.profile
+Bundle-Vendor: %pluginProvider
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.0.1.qualifier
+Bundle-Name: %pluginName
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.spem2.profile.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.spem2.profile;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top