Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Le Menez2015-08-21 11:14:49 +0000
committerQuentin Le Menez2015-08-21 13:03:55 +0000
commiteb5614a6ef6b04af32e077de1a23a1e12ad02b80 (patch)
tree8ebe02a562d3e6232a025ec5e3ba7f29de774c2e /extraplugins/robotml
parent6f51c1e47c75f2f33207c7da4686eb0ef3043279 (diff)
downloadorg.eclipse.papyrus-eb5614a6ef6b04af32e077de1a23a1e12ad02b80.tar.gz
org.eclipse.papyrus-eb5614a6ef6b04af32e077de1a23a1e12ad02b80.tar.xz
org.eclipse.papyrus-eb5614a6ef6b04af32e077de1a23a1e12ad02b80.zip
[releng] Neon-1.2.0 modification step by step
Change-Id: I9126d707fecad85c9b5384b35074deba995b6527 Signed-off-by: Quentin Le Menez <quentin.lemenez@cea.fr>
Diffstat (limited to 'extraplugins/robotml')
-rw-r--r--extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF23
-rw-r--r--extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml4
-rw-r--r--extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF35
-rw-r--r--extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml4
-rw-r--r--extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF24
-rw-r--r--extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF10
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF32
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF12
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF3
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.doc/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF3
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF8
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF8
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF11
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF14
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.validation/pom.xml4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF5
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml/pom.xml4
25 files changed, 104 insertions, 132 deletions
diff --git a/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF b/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF
index bbb1b70382c..4f8b1218012 100644
--- a/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF
@@ -1,12 +1,11 @@
Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.robotml.generators.common,
- org.eclipse.papyrus.robotml.generators.common.mmqueries;
- uses:="org.eclipse.emf.ecore.resource,
- org.eclipse.emf.ecore,
- org.eclipse.emf.common.util,
- org.eclipse.acceleo.engine.generation.strategy,
- org.eclipse.uml2.uml,
- org.eclipse.acceleo.engine.service"
+ org.eclipse.papyrus.robotml.generators.common.mmqueries; uses:="org.eclipse.emf.ecore.resource,
+ org.eclipse.emf.ecore,
+ org.eclipse.emf.common.util,
+ org.eclipse.acceleo.engine.generation.strategy,
+ org.eclipse.uml2.uml,
+ org.eclipse.acceleo.engine.service"
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.ecore,
org.eclipse.emf.ecore.xmi,
@@ -18,16 +17,14 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.acceleo.profiler;bundle-version="3.1.0",
org.eclipse.acceleo.engine;bundle-version="3.1.0",
org.eclipse.uml2.uml;bundle-version="3.1.2",
- org.eclipse.papyrus.robotml;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.robotml;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Eclipse-LazyStart: true
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: RobotML generators common queries (Incubation)
-Bundle-Activator: org.eclipse.papyrus.robotml.generators.common.Activa
- tor
+Bundle-Activator: org.eclipse.papyrus.robotml.generators.common.Activator
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.robotml.generators.common
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml b/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml
index 3b9d8f4c380..187d9f649e9 100644
--- a/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml
+++ b/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.generators.common</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF
index a7cf577f3f9..cb29a3d23ae 100644
--- a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF
@@ -10,28 +10,25 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.acceleo.engine,
org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.4.0",
org.eclipse.gmf.runtime.common.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.editor;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.modelexplorer;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.widgets.toolbox;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.modelexplorer.widgets;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
- org.eclipse.papyrus.robotml.generators.intempora.rtmaps;bundle-version="1.1.0",
- org.eclipse.papyrus.robotml.generators.common;bundle-version="1.1.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
- org.eclipse.papyrus.extensionpoints.editors;bundle-version="1.1.0"
+ org.eclipse.papyrus.editor;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets.toolbox;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.modelexplorer.widgets;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.robotml.generators.intempora.rtmaps;bundle-version="1.2.0",
+ org.eclipse.papyrus.robotml.generators.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.extensionpoints.editors;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Eclipse-LazyStart: true
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: RobotML RTMaps Generator Module IDE Plug-in (Incubation)
-Bundle-Activator: org.eclipse.papyrus.robotml.generators.intempora.rtm
- aps.ui.Activator
+Bundle-Activator: org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.generators.intempora.
- rtmaps.ui;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml
index 7e3cf4ad473..e8ba322aa4f 100644
--- a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml
+++ b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF
index 279836a9e56..b2e1f230860 100644
--- a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF
@@ -1,10 +1,9 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.robotml.generators.intempora.rtmaps;
- uses:="org.eclipse.emf.ecore.resource,
- org.eclipse.emf.ecore,
- org.eclipse.emf.common.util,
- org.eclipse.acceleo.engine.generation.strategy,
- org.eclipse.acceleo.engine.service"
+Export-Package: org.eclipse.papyrus.robotml.generators.intempora.rtmaps; uses:="org.eclipse.emf.ecore.resource,
+ org.eclipse.emf.ecore,
+ org.eclipse.emf.common.util,
+ org.eclipse.acceleo.engine.generation.strategy,
+ org.eclipse.acceleo.engine.service"
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.emf.ecore;bundle-version="2.7.0",
org.eclipse.emf.ecore.xmi;bundle-version="2.7.0",
@@ -17,17 +16,14 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.acceleo.engine;bundle-version="3.1.0",
org.eclipse.uml2.uml;bundle-version="3.2.100",
org.eclipse.core.resources;bundle-version="3.7.100",
- org.eclipse.papyrus.robotml.generators.common;bundle-version="1.1.0",
- org.eclipse.papyrus.robotml;bundle-version="1.1.0"
+ org.eclipse.papyrus.robotml.generators.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.robotml;bundle-version="1.2.0"
Bundle-Vendor: Eclipse Modeling Project
Eclipse-LazyStart: true
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: RTMaps generator for RobotML (Incubation)
-Bundle-Activator: org.eclipse.papyrus.robotml.generators.intempora.rtm
- aps.Activator
+Bundle-Activator: org.eclipse.papyrus.robotml.generators.intempora.rtmaps.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.generators.intempora.
- rtmaps;singleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.generators.intempora.rtmaps;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml
index f761d679cea..7233d1c7b55 100644
--- a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml
+++ b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.generators.intempora.rtmaps</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF
index e2eec881a05..a176f4426e9 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF
@@ -5,20 +5,18 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.emf.ecore,
org.eclipse.gmf.runtime.common.core,
org.eclipse.uml2.uml,
- org.eclipse.papyrus.robotml;bundle-version="1.1.0",
+ org.eclipse.papyrus.robotml;bundle-version="1.2.0",
org.eclipse.gef,
org.eclipse.gmf.runtime.notation.edit,
org.eclipse.emf.transaction,
org.eclipse.gmf.runtime.emf.commands.core,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.deployment.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.deployment;singleton:
- =true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.deployment;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/pom.xml
index 26308effe80..2958615960f 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.deployment</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF
index baafbf041d9..58c7a87c54e 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF
@@ -2,33 +2,31 @@ Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.robotml.diagram.common.commands,
org.eclipse.papyrus.robotml.diagram.common.editpolicies
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
org.eclipse.core.expressions,
- org.eclipse.papyrus.robotml;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.properties;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.robotml;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.properties;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
org.eclipse.gmf.runtime.gef.ui;bundle-version="1.4.1",
- org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.2.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.7.0",
- org.eclipse.papyrus.uml.diagram.composite;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.communication;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.composite;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.communication;bundle-version="1.2.0",
org.eclipse.ui.ide;bundle-version="3.9.0",
org.eclipse.gmf.runtime.notation.edit,
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.diagram.common.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.diagram.common;single
- ton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.diagram.common;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/pom.xml
index 937fe188bdd..33324a6c1f5 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.diagram.common</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
index 353bc0cc2ce..bfe4bea16cb 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
@@ -3,20 +3,18 @@ Export-Package: org.eclipse.papyrus.robotml.diagram.ui
Require-Bundle: org.eclipse.ui,
org.eclipse.ui.ide,
org.eclipse.core.runtime,
- org.eclipse.papyrus.robotml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.robotml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.core.resources;bundle-version="3.8.0",
org.eclipse.ui.workbench;bundle-version="3.105.0",
org.eclipse.jface;bundle-version="3.9.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.diagram.ui.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.diagram.ui;singleton:
- =true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.diagram.ui;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/pom.xml
index eb41196e72e..3e890aac8c3 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.diagram.ui</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF
index 5815412016e..b7ba6b8d326 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF
@@ -3,11 +3,10 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.doc.Activator
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.robotml.doc;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/pom.xml
index d8a7b83f0db..d821c3d68b1 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.doc</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF
index 817c34cae12..f777c8c633c 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF
@@ -1,8 +1,7 @@
Manifest-Version: 1.0
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Name: %Bundle-Name
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.robotml.help;singleton:=true
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF
index 29cc49b20a1..61f9d83552f 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF
@@ -2,17 +2,15 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.uml2.uml;bundle-version="3.2.0",
org.eclipse.emf.facet.infra.query.core,
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .,
bin
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.modelexplorer.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.modelexplorer;singlet
- on:=true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.modelexplorer;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/pom.xml
index ff97cad9786..c98d4fc2f71 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.modelexplorer</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF
index 3bea44de393..34e9a665541 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF
@@ -1,16 +1,14 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.perspective;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.perspective;bundle-version="1.2.0",
org.eclipse.ui.cheatsheets
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.perspective.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.perspective;singleton
- :=true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.perspective;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/pom.xml
index 66ab7324591..8248390ccec 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.perspective</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF
index 5a227c7b6b0..2a09c3539ab 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF
@@ -1,16 +1,13 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.1.0"
+ org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.robotml.templaterepository.Activ
- ator
+Bundle-Activator: org.eclipse.papyrus.robotml.templaterepository.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.templaterepository;si
- ngleton:=true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.templaterepository;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/pom.xml
index a9d8fbe00ea..317721bb334 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.templaterepository</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF
index 90388d78b48..2be171ae7ce 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF
@@ -1,19 +1,17 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
- org.eclipse.papyrus.robotml;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.robotml;bundle-version="1.2.0",
org.eclipse.uml2.uml,
- org.eclipse.papyrus.uml.tools;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.2.0",
org.eclipse.emf.ecore,
- org.eclipse.papyrus.infra.core;bundle-version="1.1.0"
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.validation.Activator
Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.eclipse.papyrus.robotml.validation;singleton:
- =true
+Bundle-SymbolicName: org.eclipse.papyrus.robotml.validation;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/pom.xml
index 6dc5a35922e..ae22a6f9e8d 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml.validation</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF
index 0d3aa6c94b3..4c5e9331c62 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF
@@ -26,7 +26,7 @@ Export-Package: org.eclipse.papyrus.RobotML,
org.eclipse.papyrus.RobotMLLibraries.RobotML_ModelLibrary.RobotML_DataTypes.std_datatypes,
org.eclipse.papyrus.RobotMLLibraries.RobotML_ModelLibrary.RobotML_DataTypes.std_datatypes.impl,
org.eclipse.papyrus.RobotMLLibraries.RobotML_ModelLibrary.RobotML_DataTypes.std_datatypes.util
-Require-Bundle: org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
+Require-Bundle: org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
org.eclipse.core.runtime,
org.eclipse.emf.ecore;visibility:=reexport,
org.eclipse.emf.ecore.xmi;visibility:=reexport,
@@ -35,10 +35,9 @@ Require-Bundle: org.eclipse.papyrus.uml.diagram.common;bundle-version="1.1.0",
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.robotml;singleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5
-
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml/pom.xml b/extraplugins/robotml/org.eclipse.papyrus.robotml/pom.xml
index 9bbe1123862..6ec34e974e3 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml/pom.xml
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml/pom.xml
@@ -4,11 +4,11 @@
<parent>
<artifactId>org.eclipse.papyrus.extra.releng</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<relativePath>../../../releng/extra</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.robotml</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.2.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file

Back to the top