Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCamille Letavernier2014-08-20 11:39:47 +0000
committerCamille Letavernier2014-08-20 11:39:47 +0000
commitbc98a83a0d2a33cd8434c8a2625868e5135f5d04 (patch)
tree84386ca967fb17a09de6042d993bd5c4ef16dee2 /extraplugins/robotml
parent779566c716969db1363e89bdd12992865621dbf5 (diff)
downloadorg.eclipse.papyrus-bc98a83a0d2a33cd8434c8a2625868e5135f5d04.tar.gz
org.eclipse.papyrus-bc98a83a0d2a33cd8434c8a2625868e5135f5d04.tar.xz
org.eclipse.papyrus-bc98a83a0d2a33cd8434c8a2625868e5135f5d04.zip
[Releng] Update versions to 1.0.1
Diffstat (limited to 'extraplugins/robotml')
-rw-r--r--extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF6
-rw-r--r--extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF28
-rw-r--r--extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF6
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF6
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF28
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF8
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF2
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF4
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF10
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF4
13 files changed, 57 insertions, 57 deletions
diff --git a/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF b/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF
index b098559f40c..f1fe1849509 100644
--- a/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/generators/org.eclipse.papyrus.robotml.generators.common/META-INF/MANIFEST.MF
@@ -18,12 +18,12 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.acceleo.profiler;bundle-version="3.1.0",
org.eclipse.acceleo.engine;bundle-version="3.1.0",
org.eclipse.uml2.uml;bundle-version="3.1.2",
- org.eclipse.papyrus.robotml;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.0"
+ org.eclipse.papyrus.robotml;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.1"
Bundle-Vendor: Eclipse Modeling Project
Eclipse-LazyStart: true
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Name: RobotML generators common queries (Incubation)
Bundle-Activator: org.eclipse.papyrus.robotml.generators.common.Activa
tor
diff --git a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF
index 00db585bf8e..3db3bd0f189 100644
--- a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps.ui/META-INF/MANIFEST.MF
@@ -10,23 +10,23 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.acceleo.engine,
org.eclipse.gmf.runtime.emf.commands.core;bundle-version="1.4.0",
org.eclipse.gmf.runtime.common.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.editor;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.modelexplorer;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.widgets.toolbox;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.modelexplorer.widgets;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.0",
- org.eclipse.papyrus.robotml.generators.intempora.rtmaps;bundle-version="1.0.0",
- org.eclipse.papyrus.robotml.generators.common;bundle-version="1.0.0",
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.0.0",
- org.eclipse.papyrus.extensionpoints.editors;bundle-version="1.0.0"
+ org.eclipse.papyrus.editor;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.modelexplorer;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.widgets.toolbox;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.modelexplorer.widgets;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.robotml.generators.intempora.rtmaps;bundle-version="1.0.1",
+ org.eclipse.papyrus.robotml.generators.common;bundle-version="1.0.1",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.0.1",
+ org.eclipse.papyrus.extensionpoints.editors;bundle-version="1.0.1"
Bundle-Vendor: Eclipse Modeling Project
Eclipse-LazyStart: true
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Name: RobotML RTMaps Generator Module IDE Plug-in (Incubation)
Bundle-Activator: org.eclipse.papyrus.robotml.generators.intempora.rtm
aps.ui.Activator
diff --git a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF
index c995551a3ef..66bb1db0347 100644
--- a/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/generators/rtmaps/org.eclipse.papyrus.robotml.generators.intempora.rtmaps/META-INF/MANIFEST.MF
@@ -17,12 +17,12 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.acceleo.engine;bundle-version="3.1.0",
org.eclipse.uml2.uml;bundle-version="3.2.100",
org.eclipse.core.resources;bundle-version="3.7.100",
- org.eclipse.papyrus.robotml.generators.common;bundle-version="1.0.0",
- org.eclipse.papyrus.robotml;bundle-version="1.0.0"
+ org.eclipse.papyrus.robotml.generators.common;bundle-version="1.0.1",
+ org.eclipse.papyrus.robotml;bundle-version="1.0.1"
Bundle-Vendor: Eclipse Modeling Project
Eclipse-LazyStart: true
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Name: RTMaps generator for RobotML (Incubation)
Bundle-Activator: org.eclipse.papyrus.robotml.generators.intempora.rtm
aps.Activator
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF
index 2505c41c468..f423c31ae2d 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.deployment/META-INF/MANIFEST.MF
@@ -5,15 +5,15 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.emf.ecore,
org.eclipse.gmf.runtime.common.core,
org.eclipse.uml2.uml,
- org.eclipse.papyrus.robotml;bundle-version="1.0.0",
+ org.eclipse.papyrus.robotml;bundle-version="1.0.1",
org.eclipse.gef,
org.eclipse.gmf.runtime.notation.edit,
org.eclipse.emf.transaction,
org.eclipse.gmf.runtime.emf.commands.core,
- org.eclipse.papyrus.infra.core;bundle-version="1.0.0"
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.deployment.Activator
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF
index 6b679c1d713..774a6edb20e 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.common/META-INF/MANIFEST.MF
@@ -2,28 +2,28 @@ Manifest-Version: 1.0
Export-Package: org.eclipse.papyrus.robotml.diagram.common.commands,
org.eclipse.papyrus.robotml.diagram.common.editpolicies
Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.0.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
org.eclipse.uml2.uml;bundle-version="4.1.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.1",
org.eclipse.core.expressions,
- org.eclipse.papyrus.robotml;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.properties;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.0",
+ org.eclipse.papyrus.robotml;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.properties;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.1",
org.eclipse.gmf.runtime.gef.ui;bundle-version="1.4.1",
- org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.0",
+ org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.1",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.7.0",
- org.eclipse.papyrus.uml.diagram.composite;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.tools;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.diagram.communication;bundle-version="1.0.0",
+ org.eclipse.papyrus.uml.diagram.composite;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.diagram.communication;bundle-version="1.0.1",
org.eclipse.ui.ide;bundle-version="3.9.0",
org.eclipse.gmf.runtime.notation.edit,
- org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.0.0"
+ org.eclipse.papyrus.uml.diagram.clazz;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.diagram.common.Activator
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
index 719cf4d424b..fb3e42e6a72 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
@@ -3,15 +3,15 @@ Export-Package: org.eclipse.papyrus.robotml.diagram.ui
Require-Bundle: org.eclipse.ui,
org.eclipse.ui.ide,
org.eclipse.core.runtime,
- org.eclipse.papyrus.robotml.diagram.common;bundle-version="1.0.0",
- org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.0.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.0",
+ org.eclipse.papyrus.robotml.diagram.common;bundle-version="1.0.1",
+ org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
org.eclipse.core.resources;bundle-version="3.8.0",
org.eclipse.ui.workbench;bundle-version="3.105.0",
org.eclipse.jface;bundle-version="3.9.0"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.diagram.ui.Activator
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF
index a3457b2b906..1cc75e3e48a 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.doc/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.doc.Activator
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF
index 8621f4400d3..65ce190ac67 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.help/META-INF/MANIFEST.MF
@@ -1,8 +1,8 @@
Manifest-Version: 1.0
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.0.0.qualifier
-Bundle-Name: %Bundle-Name
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
+Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.papyrus.robotml.help;singleton:=true
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF
index 4c6cb68286d..7284bc6c9d2 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.modelexplorer/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.7.0",
org.eclipse.uml2.uml;bundle-version="3.2.0",
org.eclipse.emf.facet.infra.query.core,
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.0"
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .,
bin
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.modelexplorer.Activator
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF
index 95cc619133d..0a32c967a0b 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.perspective/META-INF/MANIFEST.MF
@@ -1,11 +1,11 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.perspective;bundle-version="1.0.0",
+ org.eclipse.papyrus.uml.perspective;bundle-version="1.0.1",
org.eclipse.ui.cheatsheets
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.perspective.Activator
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF
index 16fdd1879fc..bb4b3548e18 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.templaterepository/META-INF/MANIFEST.MF
@@ -1,10 +1,10 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.0.0"
+ org.eclipse.papyrus.uml.diagram.wizards;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.templaterepository.Activ
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF
index 92bd4da7bd0..b9db6c516e0 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.validation/META-INF/MANIFEST.MF
@@ -1,14 +1,14 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.0",
- org.eclipse.papyrus.robotml;bundle-version="1.0.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.1",
+ org.eclipse.papyrus.robotml;bundle-version="1.0.1",
org.eclipse.uml2.uml,
- org.eclipse.papyrus.uml.tools;bundle-version="1.0.0",
+ org.eclipse.papyrus.uml.tools;bundle-version="1.0.1",
org.eclipse.emf.ecore,
- org.eclipse.papyrus.infra.core;bundle-version="1.0.0"
+ org.eclipse.papyrus.infra.core;bundle-version="1.0.1"
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-Activator: org.eclipse.papyrus.robotml.validation.Activator
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF
index bb58c1faabb..e49f271270b 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml/META-INF/MANIFEST.MF
@@ -26,7 +26,7 @@ Export-Package: org.eclipse.papyrus.RobotML,
org.eclipse.papyrus.RobotMLLibraries.RobotML_ModelLibrary.RobotML_DataTypes.std_datatypes,
org.eclipse.papyrus.RobotMLLibraries.RobotML_ModelLibrary.RobotML_DataTypes.std_datatypes.impl,
org.eclipse.papyrus.RobotMLLibraries.RobotML_ModelLibrary.RobotML_DataTypes.std_datatypes.util
-Require-Bundle: org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.0",
+Require-Bundle: org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.1",
org.eclipse.core.runtime,
org.eclipse.emf.ecore,
org.eclipse.emf.ecore.xmi;visibility:=reexport,
@@ -35,7 +35,7 @@ Require-Bundle: org.eclipse.papyrus.uml.diagram.common;bundle-version="1.0.0",
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.0.1.qualifier
Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
Bundle-ManifestVersion: 2

Back to the top