Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCamille Letavernier2014-02-05 13:56:05 +0000
committerCamille Letavernier2014-02-05 14:03:51 +0000
commit6a66085c931cb524b69cf292da09ac30891fe865 (patch)
tree3f9487e80ea1470f612e32a128fe67ee622ca4c5 /extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
parentc11d53ea13e718a7d742cc1895b3f962d0b9afae (diff)
downloadorg.eclipse.papyrus-6a66085c931cb524b69cf292da09ac30891fe865.tar.gz
org.eclipse.papyrus-6a66085c931cb524b69cf292da09ac30891fe865.tar.xz
org.eclipse.papyrus-6a66085c931cb524b69cf292da09ac30891fe865.zip
[Releng] Update extra plug-ins dependency versions to 0.10.2
Diffstat (limited to 'extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF12
1 files changed, 6 insertions, 6 deletions
diff --git a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
index 5852319acf4..c2b2d9f4aa6 100644
--- a/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
+++ b/extraplugins/robotml/org.eclipse.papyrus.robotml.diagram.ui/META-INF/MANIFEST.MF
@@ -1,21 +1,21 @@
Manifest-Version: 1.0
-Export-Package: org.eclipse.papyrus.robotml.diagram.ui
Require-Bundle: org.eclipse.ui,
org.eclipse.ui.ide,
org.eclipse.core.runtime,
- org.eclipse.papyrus.robotml.diagram.common;bundle-version="0.10.1",
- org.eclipse.papyrus.uml.diagram.wizards;bundle-version="0.10.1",
- org.eclipse.papyrus.infra.core;bundle-version="0.10.1",
+ org.eclipse.papyrus.robotml.diagram.common;bundle-version="0.10.2",
+ org.eclipse.papyrus.uml.diagram.wizards;bundle-version="0.10.2",
+ org.eclipse.papyrus.infra.core;bundle-version="0.10.2",
org.eclipse.core.resources;bundle-version="3.8.0",
org.eclipse.ui.workbench;bundle-version="3.105.0",
org.eclipse.jface;bundle-version="3.9.0"
+Export-Package: org.eclipse.papyrus.robotml.diagram.ui
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.10.2.qualifier
-Bundle-Localization: plugin
Bundle-Name: %Bundle-Name
-Bundle-Activator: org.eclipse.papyrus.robotml.diagram.ui.Activator
+Bundle-Localization: plugin
Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.robotml.diagram.ui.Activator
Bundle-SymbolicName: org.eclipse.papyrus.robotml.diagram.ui;singleton:
=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top