Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMauricio Alferez2016-05-17 08:46:32 -0400
committerGerrit Code Review @ Eclipse.org2016-05-18 03:34:10 -0400
commitec0ee9410c4639c47ac1a4400c0342889241cb37 (patch)
tree43bb81b47d95ce0a73be253f1107fcfcc162ebbb /extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.derivedFrom.config/.settings/org.eclipse.jdt.core.prefs
parent6b2bd986067a4f1b0b78a3b1fbc00c6b9b8b8491 (diff)
downloadorg.eclipse.papyrus-ec0ee9410c4639c47ac1a4400c0342889241cb37.tar.gz
org.eclipse.papyrus-ec0ee9410c4639c47ac1a4400c0342889241cb37.tar.xz
org.eclipse.papyrus-ec0ee9410c4639c47ac1a4400c0342889241cb37.zip
Bug 493211 - [Extra][Requirements] Provide table for "derivedReqt"
relationships between requirements Change-Id: I4d2f7840f3f4f2432d9aa050771296b28d0ade98 Signed-off-by: Mauricio Alferez <mauricio.alferez@cea.fr>
Diffstat (limited to 'extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.derivedFrom.config/.settings/org.eclipse.jdt.core.prefs')
-rw-r--r--extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.derivedFrom.config/.settings/org.eclipse.jdt.core.prefs7
1 files changed, 7 insertions, 0 deletions
diff --git a/extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.derivedFrom.config/.settings/org.eclipse.jdt.core.prefs b/extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.derivedFrom.config/.settings/org.eclipse.jdt.core.prefs
new file mode 100644
index 00000000000..295926d9641
--- /dev/null
+++ b/extraplugins/requirements/org.eclipse.papyrus.requirements.sysml.matrix.derivedFrom.config/.settings/org.eclipse.jdt.core.prefs
@@ -0,0 +1,7 @@
+eclipse.preferences.version=1
+org.eclipse.jdt.core.compiler.codegen.inlineJsrBytecode=enabled
+org.eclipse.jdt.core.compiler.codegen.targetPlatform=1.8
+org.eclipse.jdt.core.compiler.compliance=1.8
+org.eclipse.jdt.core.compiler.problem.assertIdentifier=error
+org.eclipse.jdt.core.compiler.problem.enumIdentifier=error
+org.eclipse.jdt.core.compiler.source=1.8

Back to the top