Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Dumoulin2015-01-16 16:05:34 +0000
committerCedric Dumoulin2015-01-16 16:05:34 +0000
commit928876c27b3bdd8e40f99eae38c8c73176246585 (patch)
treeb9fdf358a14b5d5c0a81920863364cfe8763761c /extraplugins/layers
parente0130151e5ff6cef53d9a4ddf3c8d1c9ce289a38 (diff)
downloadorg.eclipse.papyrus-928876c27b3bdd8e40f99eae38c8c73176246585.tar.gz
org.eclipse.papyrus-928876c27b3bdd8e40f99eae38c8c73176246585.tar.xz
org.eclipse.papyrus-928876c27b3bdd8e40f99eae38c8c73176246585.zip
[Layers] Remove unused dependencies
Diffstat (limited to 'extraplugins/layers')
-rw-r--r--extraplugins/layers/org.eclipse.papyrus.layers.notationmodel.edit/META-INF/MANIFEST.MF41
1 files changed, 20 insertions, 21 deletions
diff --git a/extraplugins/layers/org.eclipse.papyrus.layers.notationmodel.edit/META-INF/MANIFEST.MF b/extraplugins/layers/org.eclipse.papyrus.layers.notationmodel.edit/META-INF/MANIFEST.MF
index 02ee56daabd..52af3dd2b8c 100644
--- a/extraplugins/layers/org.eclipse.papyrus.layers.notationmodel.edit/META-INF/MANIFEST.MF
+++ b/extraplugins/layers/org.eclipse.papyrus.layers.notationmodel.edit/META-INF/MANIFEST.MF
@@ -1,21 +1,20 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
- org.eclipse.gmf.runtime.notation.edit;bundle-version="1.4.0",
- org.eclipse.gmf.runtime.notation.providers;bundle-version="1.7.0",
- org.eclipse.emf.edit;bundle-version="2.9.0",
- org.eclipse.emf.ecore.edit;bundle-version="2.8.0"
-Export-Package: org.eclipse.papyrus.layers.notationmodel.edit
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.1.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.layers.notationmodel.edit.Activa
- tor
-Bundle-SymbolicName: org.eclipse.papyrus.layers.notationmodel.edit;sin
- gleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
-
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.gmf.runtime.notation;bundle-version="1.5.0",
+ org.eclipse.gmf.runtime.notation.edit;bundle-version="1.4.0",
+ org.eclipse.emf.edit;bundle-version="2.9.0",
+ org.eclipse.emf.ecore.edit;bundle-version="2.8.0"
+Export-Package: org.eclipse.papyrus.layers.notationmodel.edit
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.1.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.layers.notationmodel.edit.Activa
+ tor
+Bundle-SymbolicName: org.eclipse.papyrus.layers.notationmodel.edit;sin
+ gleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+

Back to the top