Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas FAUVERGUE2016-01-14 15:28:13 +0000
committerGerrit Code Review @ Eclipse.org2016-01-15 08:15:49 +0000
commitc9cd52ee247d0dcc2f8dc72a1c1d81f7672ed8be (patch)
treec108f119853a832b37d3766c0b6cadbc2e2bcb0b /extraplugins/eastadl
parent1b533f5456711ec4c6e7b5f245f9b1435e4497c1 (diff)
downloadorg.eclipse.papyrus-c9cd52ee247d0dcc2f8dc72a1c1d81f7672ed8be.tar.gz
org.eclipse.papyrus-c9cd52ee247d0dcc2f8dc72a1c1d81f7672ed8be.tar.xz
org.eclipse.papyrus-c9cd52ee247d0dcc2f8dc72a1c1d81f7672ed8be.zip
Bug 485859 - [Table] Update used nattable version to 1.4.0
https://bugs.eclipse.org/bugs/show_bug.cgi?id=485859 - Change the nattable version from 1.3.0 to 1.4.0 Change-Id: I1389e08a7f442e7d55d7a1cad1568f5496177d47 Signed-off-by: Nicolas FAUVERGUE <nicolas.fauvergue@all4tec.net>
Diffstat (limited to 'extraplugins/eastadl')
-rw-r--r--extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF2
-rw-r--r--extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF2
-rw-r--r--extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF2
3 files changed, 3 insertions, 3 deletions
diff --git a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF
index 509a68f5662..9debd329eba 100644
--- a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF
+++ b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
org.eclipse.papyrus.eastadl.nattable;bundle-version="1.2.0",
org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.3.0,2.0.0)",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.4.0,2.0.0)",
org.eclipse.core.expressions;bundle-version="3.4.500",
org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
org.eclipse.papyrus.eastadl.service.types;bundle-version="1.2.0",
diff --git a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF
index d7d94551be7..c642e1287bc 100644
--- a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF
+++ b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.3.0,2.0.0)",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.4.0,2.0.0)",
org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.uml2.uml;bundle-version="4.1.1",
org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
diff --git a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF
index bb40e261ee0..22fde6cb11a 100644
--- a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF
+++ b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF
@@ -5,7 +5,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
org.eclipse.papyrus.infra.emf.nattable;bundle-version="1.2.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.3.0,2.0.0)",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.4.0,2.0.0)",
org.eclipse.uml2.uml;bundle-version="4.1.1",
org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.2.0",
org.eclipse.emf.edit;bundle-version="2.9.0",

Back to the top