Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas FAUVERGUE2015-11-16 15:04:49 +0000
committerGerrit Code Review @ Eclipse.org2015-11-18 11:46:36 +0000
commit0d6caa3056d257cd62d8efe94c100a1549134e80 (patch)
tree5c1f87a793af57ad6acebc6d81dea7414b9fc321 /extraplugins/eastadl
parent23bc59bd86a352a718ee72b02962fef67992f835 (diff)
downloadorg.eclipse.papyrus-0d6caa3056d257cd62d8efe94c100a1549134e80.tar.gz
org.eclipse.papyrus-0d6caa3056d257cd62d8efe94c100a1549134e80.tar.xz
org.eclipse.papyrus-0d6caa3056d257cd62d8efe94c100a1549134e80.zip
Bug 473378: [Table] Update used nattable version
https://bugs.eclipse.org/bugs/show_bug.cgi?id=473378 - Change the nattable version for the extra plugins Change-Id: Icf2a5b98a127ab9803f002c97cd3ae941e0f6370 Signed-off-by: Nicolas FAUVERGUE <nicolas.fauvergue@all4tec.net>
Diffstat (limited to 'extraplugins/eastadl')
-rw-r--r--extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF51
-rw-r--r--extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF63
-rw-r--r--extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF63
3 files changed, 87 insertions, 90 deletions
diff --git a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF
index a9d7c3d427e..509a68f5662 100644
--- a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF
+++ b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.allocation.config/META-INF/MANIFEST.MF
@@ -1,26 +1,25 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
- org.eclipse.uml2.uml;bundle-version="4.1.1",
- org.eclipse.papyrus.eastadl;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
- org.eclipse.papyrus.eastadl.nattable;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,
- 2.0.0)",
- org.eclipse.core.expressions;bundle-version="3.4.500",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.papyrus.eastadl.service.types;bundle-version="1.2.0",
- org.eclipse.papyrus.eastadl.nattable.menu;bundle-version="1.2.0"
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.2.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.eastadl.nattable.allocation.config.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.eastadl.nattable.allocation.config;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.1.1",
+ org.eclipse.papyrus.eastadl;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.eastadl.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.3.0,2.0.0)",
+ org.eclipse.core.expressions;bundle-version="3.4.500",
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
+ org.eclipse.papyrus.eastadl.service.types;bundle-version="1.2.0",
+ org.eclipse.papyrus.eastadl.nattable.menu;bundle-version="1.2.0"
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.eastadl.nattable.allocation.config.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.eastadl.nattable.allocation.config;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF
index 7164512109b..d7d94551be7 100644
--- a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF
+++ b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable.menu/META-INF/MANIFEST.MF
@@ -1,32 +1,31 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,
- 2.0.0)",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
- org.eclipse.uml2.uml;bundle-version="4.1.1",
- org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
- org.eclipse.core.expressions;bundle-version="3.4.500",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
- org.eclipse.papyrus.eastadl.service.types;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.nattable.menu;bundle-version="1.2.0"
-Export-Package: org.eclipse.papyrus.eastadl.nattable.menu.handlers
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.2.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.eastadl.nattable.menu.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.eastadl.nattable.menu;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.uml.service.types;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.diagram.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.tools.utils;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.3.0,2.0.0)",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.uml2.uml;bundle-version="4.1.1",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
+ org.eclipse.core.expressions;bundle-version="3.4.500",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0",
+ org.eclipse.papyrus.eastadl.service.types;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable.menu;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.eastadl.nattable.menu.handlers
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.eastadl.nattable.menu.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.eastadl.nattable.menu;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6
diff --git a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF
index 572f87603dc..bb40e261ee0 100644
--- a/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF
+++ b/extraplugins/eastadl/org.eclipse.papyrus.eastadl.nattable/META-INF/MANIFEST.MF
@@ -1,32 +1,31 @@
-Manifest-Version: 1.0
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.papyrus.eastadl;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.emf.nattable;bundle-version="1.2.0",
- org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.2.0,
- 2.0.0)",
- org.eclipse.uml2.uml;bundle-version="4.1.1",
- org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.2.0",
- org.eclipse.emf.edit;bundle-version="2.9.0",
- org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
- org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
- org.eclipse.papyrus.eastadl.service.types;bundle-version="1.2.0",
- org.eclipse.papyrus.uml.nattable;bundle-version="1.2.0",
- org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0"
-Export-Package: org.eclipse.papyrus.eastadl.nattable.manager.axis
-Bundle-Vendor: %providerName
-Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.2.0.qualifier
-Bundle-Name: %pluginName
-Bundle-Localization: plugin
-Bundle-ManifestVersion: 2
-Bundle-Activator: org.eclipse.papyrus.eastadl.nattable.Activator
-Bundle-SymbolicName: org.eclipse.papyrus.eastadl.nattable;singleton:=true
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.papyrus.eastadl;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf.nattable;bundle-version="1.2.0",
+ org.eclipse.nebula.widgets.nattable.core;bundle-version="[1.3.0,2.0.0)",
+ org.eclipse.uml2.uml;bundle-version="4.1.1",
+ org.eclipse.papyrus.infra.services.labelprovider;bundle-version="1.2.0",
+ org.eclipse.emf.edit;bundle-version="2.9.0",
+ org.eclipse.papyrus.infra.nattable.model;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.widgets;bundle-version="1.2.0",
+ org.eclipse.gmf.runtime.emf.type.core;bundle-version="1.7.0",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.tools;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.2.0",
+ org.eclipse.papyrus.eastadl.service.types;bundle-version="1.2.0",
+ org.eclipse.papyrus.uml.nattable;bundle-version="1.2.0",
+ org.eclipse.papyrus.infra.nattable.common;bundle-version="1.2.0"
+Export-Package: org.eclipse.papyrus.eastadl.nattable.manager.axis
+Bundle-Vendor: %providerName
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 1.2.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.eastadl.nattable.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.eastadl.nattable;singleton:=true
+Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top