Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2012-09-18 08:19:57 +0000
committercletavernie2012-09-18 08:19:57 +0000
commit15bae2481d0eeb1b5fad46eef3f40fd130ff9d7a (patch)
tree3737d8f5d565a63a0819ba85320f6d16b4f4c722 /extraplugins/dsml.validation/org.eclipse.papyrus.dsml.validation.wizard/META-INF/MANIFEST.MF
parent9401e577c49419e904e9308d22834b92640c8755 (diff)
downloadorg.eclipse.papyrus-15bae2481d0eeb1b5fad46eef3f40fd130ff9d7a.tar.gz
org.eclipse.papyrus-15bae2481d0eeb1b5fad46eef3f40fd130ff9d7a.tar.xz
org.eclipse.papyrus-15bae2481d0eeb1b5fad46eef3f40fd130ff9d7a.zip
Kepler: Update plug-in versions to 0.10.0
Diffstat (limited to 'extraplugins/dsml.validation/org.eclipse.papyrus.dsml.validation.wizard/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/dsml.validation/org.eclipse.papyrus.dsml.validation.wizard/META-INF/MANIFEST.MF51
1 files changed, 27 insertions, 24 deletions
diff --git a/extraplugins/dsml.validation/org.eclipse.papyrus.dsml.validation.wizard/META-INF/MANIFEST.MF b/extraplugins/dsml.validation/org.eclipse.papyrus.dsml.validation.wizard/META-INF/MANIFEST.MF
index 3503cf8acba..ae7d9089668 100644
--- a/extraplugins/dsml.validation/org.eclipse.papyrus.dsml.validation.wizard/META-INF/MANIFEST.MF
+++ b/extraplugins/dsml.validation/org.eclipse.papyrus.dsml.validation.wizard/META-INF/MANIFEST.MF
@@ -1,24 +1,27 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %pluginName
-Bundle-SymbolicName: org.eclipse.papyrus.dsml.validation.wizard;singleton:=true
-Bundle-Version: 0.9.0.qualifier
-Bundle-Activator: org.eclipse.papyrus.dsml.validation.generation.wizard.Activator
-Require-Bundle: org.eclipse.ui,
- org.eclipse.core.runtime,
- org.eclipse.pde;bundle-version="3.6.100",
- org.eclipse.pde.core;bundle-version="3.7.0",
- org.eclipse.pde.ui;bundle-version="3.6.100",
- org.eclipse.core.resources;bundle-version="3.7.100",
- org.eclipse.ui.ide;bundle-version="3.7.0",
- org.eclipse.papyrus.customization;bundle-version="0.8.0",
- org.eclipse.papyrus.eclipse.project.editors;bundle-version="0.9.0",
- org.eclipse.papyrus.dsml.validation.model;bundle-version="0.9.0",
- org.eclipse.uml2.uml;bundle-version="3.2.100",
- org.eclipse.papyrus.dsml.validation.generator;bundle-version="0.9.0",
- org.eclipse.acceleo.engine;bundle-version="3.1.1"
-Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5
-Export-Package: org.eclipse.papyrus.dsml.validation.generation.wizard
-Bundle-Vendor: %pluginProvider
-Bundle-Localization: plugin
+Manifest-Version: 1.0
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.pde;bundle-version="3.6.100",
+ org.eclipse.pde.core;bundle-version="3.7.0",
+ org.eclipse.pde.ui;bundle-version="3.6.100",
+ org.eclipse.core.resources;bundle-version="3.7.100",
+ org.eclipse.ui.ide;bundle-version="3.7.0",
+ org.eclipse.papyrus.customization;bundle-version="0.10.0",
+ org.eclipse.papyrus.eclipse.project.editors;bundle-version="0.10.0",
+ org.eclipse.papyrus.dsml.validation.model;bundle-version="0.10.0",
+ org.eclipse.uml2.uml;bundle-version="3.2.100",
+ org.eclipse.papyrus.dsml.validation.generator;bundle-version="0.10.0",
+ org.eclipse.acceleo.engine;bundle-version="3.1.1"
+Export-Package: org.eclipse.papyrus.dsml.validation.generation.wizard
+Bundle-Vendor: %pluginProvider
+Bundle-ActivationPolicy: lazy
+Bundle-Version: 0.10.0.qualifier
+Bundle-Name: %pluginName
+Bundle-Localization: plugin
+Bundle-ManifestVersion: 2
+Bundle-Activator: org.eclipse.papyrus.dsml.validation.generation.wizar
+ d.Activator
+Bundle-SymbolicName: org.eclipse.papyrus.dsml.validation.wizard;single
+ ton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+

Back to the top