Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authoraradermache2013-03-27 09:30:52 +0000
committeraradermache2013-03-27 09:30:52 +0000
commita755a83cbc051ebfa1bd76484aa7b653cb22693b (patch)
tree3e134f4103086b375676b4cc90a2fccda91555cc /extraplugins/codegen/org.eclipse.papyrus.cpp.codegen/META-INF/MANIFEST.MF
parent88f3acfc96d85f80a0d938bb09cda3bd9498fc60 (diff)
downloadorg.eclipse.papyrus-a755a83cbc051ebfa1bd76484aa7b653cb22693b.tar.gz
org.eclipse.papyrus-a755a83cbc051ebfa1bd76484aa7b653cb22693b.tar.xz
org.eclipse.papyrus-a755a83cbc051ebfa1bd76484aa7b653cb22693b.zip
May contain code-generation plugs-in that are independent of C++
Diffstat (limited to 'extraplugins/codegen/org.eclipse.papyrus.cpp.codegen/META-INF/MANIFEST.MF')
-rw-r--r--extraplugins/codegen/org.eclipse.papyrus.cpp.codegen/META-INF/MANIFEST.MF26
1 files changed, 26 insertions, 0 deletions
diff --git a/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen/META-INF/MANIFEST.MF b/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen/META-INF/MANIFEST.MF
new file mode 100644
index 00000000000..0267a84d5f1
--- /dev/null
+++ b/extraplugins/codegen/org.eclipse.papyrus.cpp.codegen/META-INF/MANIFEST.MF
@@ -0,0 +1,26 @@
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %pluginName
+Bundle-SymbolicName: org.eclipse.papyrus.cpp.codegen;singleton:=true
+Bundle-Version: 0.10.0.qualifier
+Bundle-Activator: org.eclipse.papyrus.cpp.codegen.Activator
+Bundle-Vendor: %providerName
+Bundle-Localization: plugin
+Require-Bundle: org.eclipse.ui,
+ org.eclipse.core.runtime,
+ org.eclipse.jface.text,
+ org.eclipse.uml2.uml,
+ org.eclipse.core.resources,
+ org.eclipse.papyrus.cpp.profile;bundle-version="0.10.0",
+ org.eclipse.ui.ide;bundle-version="3.8.0",
+ org.eclipse.core.filesystem;bundle-version="1.3.200"
+Eclipse-LazyStart: true
+Export-Package: org.eclipse.papyrus.cpp.codegen,
+ org.eclipse.papyrus.cpp.codegen.jet,
+ org.eclipse.papyrus.cpp.codegen.jet.doc,
+ org.eclipse.papyrus.cpp.codegen.jet.util,
+ org.eclipse.papyrus.cpp.codegen.preferences,
+ org.eclipse.papyrus.cpp.codegen.transformation,
+ org.eclipse.papyrus.cpp.codegen.utils
+Bundle-RequiredExecutionEnvironment: J2SE-1.5
+Bundle-ActivationPolicy: lazy

Back to the top