Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCamille Letavernier2014-03-14 11:27:58 -0400
committerCamille Letavernier2014-03-14 11:27:58 -0400
commit627e7a3fee091a66340d531ceab689144a86e263 (patch)
tree97549a59f4dbdc0e382e74c44985afed75acd86f /extraplugins/alf/org.eclipse.papyrus.operation.editor.xtext.ui
parent6f70c04962bc001ae9a61ccf39665168ba3626cf (diff)
downloadorg.eclipse.papyrus-627e7a3fee091a66340d531ceab689144a86e263.tar.gz
org.eclipse.papyrus-627e7a3fee091a66340d531ceab689144a86e263.tar.xz
org.eclipse.papyrus-627e7a3fee091a66340d531ceab689144a86e263.zip
[Releng] Fix dependency versions
Diffstat (limited to 'extraplugins/alf/org.eclipse.papyrus.operation.editor.xtext.ui')
-rw-r--r--extraplugins/alf/org.eclipse.papyrus.operation.editor.xtext.ui/META-INF/MANIFEST.MF26
1 files changed, 13 insertions, 13 deletions
diff --git a/extraplugins/alf/org.eclipse.papyrus.operation.editor.xtext.ui/META-INF/MANIFEST.MF b/extraplugins/alf/org.eclipse.papyrus.operation.editor.xtext.ui/META-INF/MANIFEST.MF
index 5b232b191c9..ddf8a3b34fe 100644
--- a/extraplugins/alf/org.eclipse.papyrus.operation.editor.xtext.ui/META-INF/MANIFEST.MF
+++ b/extraplugins/alf/org.eclipse.papyrus.operation.editor.xtext.ui/META-INF/MANIFEST.MF
@@ -1,5 +1,7 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.operation.editor.xtext;bundle-version="0.10.0";visibility:=reexport,
+Export-Package: org.eclipse.papyrus.operation.editor.xtext.ui.contentassist.antlr,
+ org.eclipse.papyrus.operation.editor.xtext.ui.internal
+Require-Bundle: org.eclipse.papyrus.operation.editor.xtext;bundle-version="1.0.0";visibility:=reexport,
org.eclipse.xtext.ui,
org.eclipse.ui.editors;bundle-version="3.5.0",
org.eclipse.ui.ide;bundle-version="3.5.0",
@@ -9,27 +11,25 @@ Require-Bundle: org.eclipse.papyrus.operation.editor.xtext;bundle-version="0.10.
org.antlr.runtime,
org.eclipse.uml2.uml;bundle-version="3.2.0",
org.eclipse.core.expressions;bundle-version="3.4.200",
- org.eclipse.papyrus.extensionpoints.editors;bundle-version="0.10.0",
+ org.eclipse.papyrus.extensionpoints.editors;bundle-version="1.0.0",
org.eclipse.gmf.runtime.diagram.ui;bundle-version="1.5.0",
- org.eclipse.papyrus.core;bundle-version="0.10.0",
- org.eclipse.papyrus.properties.runtime;bundle-version="0.10.0",
+ org.eclipse.papyrus.core;bundle-version="1.0.0",
+ org.eclipse.papyrus.properties.runtime;bundle-version="1.0.0",
org.eclipse.xtext.gmf.glue;bundle-version="0.8.0",
- org.eclipse.papyrus.alf;bundle-version="0.10.0",
- org.eclipse.papyrus.alf.ui;bundle-version="0.10.0",
- org.eclipse.papyrus.diagram.common;bundle-version="0.10.0",
- org.eclipse.papyrus.profile;bundle-version="0.10.0"
-Export-Package: org.eclipse.papyrus.operation.editor.xtext.ui.contentassist.antlr,
- org.eclipse.papyrus.operation.editor.xtext.ui.internal
+ org.eclipse.papyrus.alf;bundle-version="1.0.0",
+ org.eclipse.papyrus.alf.ui;bundle-version="1.0.0",
+ org.eclipse.papyrus.diagram.common;bundle-version="1.0.0",
+ org.eclipse.papyrus.profile;bundle-version="1.0.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
Bundle-Version: 0.10.0.qualifier
Bundle-Name: org.eclipse.papyrus.operation.editor.xtext.ui
-Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.operation.editor.xtext.ui.intern
al.OperationActivator
-Bundle-SymbolicName: org.eclipse.papyrus.operation.editor.xtext.ui;sin
- gleton:=true
+Bundle-ManifestVersion: 2
Import-Package: org.apache.commons.logging,
org.apache.log4j
+Bundle-SymbolicName: org.eclipse.papyrus.operation.editor.xtext.ui;sin
+ gleton:=true
Bundle-RequiredExecutionEnvironment: J2SE-1.5

Back to the top