Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorCamille Letavernier2015-05-11 10:48:47 -0400
committerCamille Letavernier2015-05-11 10:48:47 -0400
commit0fbadccbe814d3461e1595a48b35887f17856b41 (patch)
tree23ded4713ef5ba6f1da39b64e6ff0c1c59616b04 /extraplugins/alf/core/org.eclipse.papyrus.uml.alf.text/META-INF
parentc3965d67028e824f1cca2dece434218f4041db92 (diff)
downloadorg.eclipse.papyrus-0fbadccbe814d3461e1595a48b35887f17856b41.tar.gz
org.eclipse.papyrus-0fbadccbe814d3461e1595a48b35887f17856b41.tar.xz
org.eclipse.papyrus-0fbadccbe814d3461e1595a48b35887f17856b41.zip
[Releng - ALF] Fix bundles metadata
Change-Id: Ie1ed285c8783859745f9759c35be3b7c1f8f21b3 Signed-off-by: Camille Letavernier <camille.letavernier@cea.fr>
Diffstat (limited to 'extraplugins/alf/core/org.eclipse.papyrus.uml.alf.text/META-INF')
-rw-r--r--extraplugins/alf/core/org.eclipse.papyrus.uml.alf.text/META-INF/MANIFEST.MF10
1 files changed, 5 insertions, 5 deletions
diff --git a/extraplugins/alf/core/org.eclipse.papyrus.uml.alf.text/META-INF/MANIFEST.MF b/extraplugins/alf/core/org.eclipse.papyrus.uml.alf.text/META-INF/MANIFEST.MF
index 04447dda134..1a43293de67 100644
--- a/extraplugins/alf/core/org.eclipse.papyrus.uml.alf.text/META-INF/MANIFEST.MF
+++ b/extraplugins/alf/core/org.eclipse.papyrus.uml.alf.text/META-INF/MANIFEST.MF
@@ -1,20 +1,20 @@
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
-Bundle-Name: org.eclipse.papyrus.uml.alf.text
+Bundle-Name: ALF Text (Incubation)
Bundle-SymbolicName: org.eclipse.papyrus.uml.alf.text
Bundle-Version: 0.7.0.qualifier
Bundle-Activator: org.eclipse.papyrus.uml.alf.text.ActivatorText
-Bundle-Vendor: %providerName
+Bundle-Vendor: Eclipse Modeling Project
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.uml2.uml,
- org.eclipse.papyrus.uml.alf,
- org.eclipse.papyrus.uml.alf.libraries,
+ org.eclipse.papyrus.uml.alf;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.alf.libraries;bundle-version="1.1.0",
org.eclipse.compare,
org.eclipse.gmf.runtime.common.core,
org.eclipse.swt,
org.eclipse.compare.core,
- org.eclipse.papyrus.infra.core.log
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.papyrus.uml.alf.text.generation,

Back to the top