Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBenoit Maggi2015-02-11 15:34:04 +0000
committerBenoit Maggi2015-02-12 12:56:32 +0000
commitda3c59b30d12e73c0da867e6ea88383fa30db500 (patch)
tree7ab18124f36f2a98a2ad7f33a48a5cdd59ae1fca /examples
parent5f8cec3a1ed3a1b450d5a8e2d7cd0985bfd84a7d (diff)
downloadorg.eclipse.papyrus-da3c59b30d12e73c0da867e6ea88383fa30db500.tar.gz
org.eclipse.papyrus-da3c59b30d12e73c0da867e6ea88383fa30db500.tar.xz
org.eclipse.papyrus-da3c59b30d12e73c0da867e6ea88383fa30db500.zip
Bug 450549 - [Example] Many examples don't compile
- change plugin version to 1.1.0 - add example to the build Change-Id: I0c2f52114d052360e8fd84c7833af836f0a8b715 Signed-off-by: Benoit Maggi <benoit.maggi@cea.fr>
Diffstat (limited to 'examples')
-rw-r--r--examples/core/org.eclipse.papyrus.example.core.lifecycleevents/META-INF/MANIFEST.MF4
-rw-r--r--examples/core/org.eclipse.papyrus.example.core.lifecycleevents/pom.xml8
-rw-r--r--examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/META-INF/MANIFEST.MF6
-rw-r--r--examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/pom.xml8
-rw-r--r--examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/META-INF/MANIFEST.MF4
-rw-r--r--examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/pom.xml8
-rw-r--r--examples/emf/org.eclipse.papyrus.outline.emftree/META-INF/MANIFEST.MF4
-rw-r--r--examples/emf/org.eclipse.papyrus.outline.emftree/pom.xml8
-rw-r--r--examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/META-INF/MANIFEST.MF6
-rw-r--r--examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/pom.xml8
-rw-r--r--examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/META-INF/MANIFEST.MF6
-rw-r--r--examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/pom.xml8
-rw-r--r--examples/org.eclipse.papyrus.example.text.instance/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.papyrus.example.text.instance/pom.xml8
-rw-r--r--examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/META-INF/MANIFEST.MF12
-rw-r--r--examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/pom.xml8
-rw-r--r--examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/META-INF/MANIFEST.MF12
-rw-r--r--examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/pom.xml8
-rw-r--r--examples/others/org.eclipse.papyrus.example.diagram.simplediagram/META-INF/MANIFEST.MF10
-rw-r--r--examples/others/org.eclipse.papyrus.example.diagram.simplediagram/pom.xml8
-rw-r--r--examples/uml/org.eclipse.papyrus.thousandcreation/META-INF/MANIFEST.MF6
-rw-r--r--examples/uml/org.eclipse.papyrus.thousandcreation/pom.xml8
-rw-r--r--examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF10
-rw-r--r--examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/pom.xml8
24 files changed, 89 insertions, 89 deletions
diff --git a/examples/core/org.eclipse.papyrus.example.core.lifecycleevents/META-INF/MANIFEST.MF b/examples/core/org.eclipse.papyrus.example.core.lifecycleevents/META-INF/MANIFEST.MF
index 381bb02ee10..5b74056ed94 100644
--- a/examples/core/org.eclipse.papyrus.example.core.lifecycleevents/META-INF/MANIFEST.MF
+++ b/examples/core/org.eclipse.papyrus.example.core.lifecycleevents/META-INF/MANIFEST.MF
@@ -2,11 +2,11 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.papyrus.example.core.lifecycleevents;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.papyrus.example.core.lifecycleevents.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-Vendor: %providerName
diff --git a/examples/core/org.eclipse.papyrus.example.core.lifecycleevents/pom.xml b/examples/core/org.eclipse.papyrus.example.core.lifecycleevents/pom.xml
index 22b93621e82..3e2c0f2bcfd 100644
--- a/examples/core/org.eclipse.papyrus.example.core.lifecycleevents/pom.xml
+++ b/examples/core/org.eclipse.papyrus.example.core.lifecycleevents/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.example.core.lifecycleevents</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/META-INF/MANIFEST.MF b/examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/META-INF/MANIFEST.MF
index 81072139e10..11c41ca3860 100644
--- a/examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/META-INF/MANIFEST.MF
+++ b/examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.papyrus.example.core.sashwindows.fulleditor;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.papyrus.example.core.sashwindows.fulleditor.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
@@ -10,9 +10,9 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.resources,
org.eclipse.ui.editors,
org.eclipse.ui.ide,
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0",
org.eclipse.emf.ecore.xmi;bundle-version="2.5.0",
- org.eclipse.papyrus.infra.core.sasheditor.di;bundle-version="1.0.1"
+ org.eclipse.papyrus.infra.core.sasheditor.di;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %providerName
diff --git a/examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/pom.xml b/examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/pom.xml
index 6dfde3a6ca5..f4d9f625492 100644
--- a/examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/pom.xml
+++ b/examples/core/org.eclipse.papyrus.example.core.sashwindows.fulleditor/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.example.core.sashwindows.fulleditor</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/META-INF/MANIFEST.MF b/examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/META-INF/MANIFEST.MF
index 1d0ad753814..5f2925786ca 100644
--- a/examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/META-INF/MANIFEST.MF
+++ b/examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.papyrus.example.core.sashwindows.simpleeditor;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.papyrus.example.core.sashwindows.simpleeditor.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
@@ -10,7 +10,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.core.resources,
org.eclipse.ui.editors,
org.eclipse.ui.ide,
- org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.0.1"
+ org.eclipse.papyrus.infra.core.sasheditor;bundle-version="1.1.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-Vendor: %providerName
diff --git a/examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/pom.xml b/examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/pom.xml
index f5aba1cb786..72bd419ad7c 100644
--- a/examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/pom.xml
+++ b/examples/core/org.eclipse.papyrus.example.core.sashwindows.simpleeditor/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.example.core.sashwindows.simpleeditor</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/emf/org.eclipse.papyrus.outline.emftree/META-INF/MANIFEST.MF b/examples/emf/org.eclipse.papyrus.outline.emftree/META-INF/MANIFEST.MF
index 4b94fd4fccd..c3cea1cf703 100644
--- a/examples/emf/org.eclipse.papyrus.outline.emftree/META-INF/MANIFEST.MF
+++ b/examples/emf/org.eclipse.papyrus.outline.emftree/META-INF/MANIFEST.MF
@@ -1,5 +1,5 @@
Manifest-Version: 1.0
-Require-Bundle: org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
+Require-Bundle: org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
org.eclipse.emf.ecore.editor;bundle-version="2.5.0",
org.eclipse.uml2.uml.edit;bundle-version="3.0.0",
org.eclipse.core.runtime;bundle-version="3.7.0",
@@ -8,7 +8,7 @@ Export-Package: org.eclipse.papyrus.outline.emftree,
org.eclipse.papyrus.outline.emftree.internal;x-internal:=true
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-ManifestVersion: 2
diff --git a/examples/emf/org.eclipse.papyrus.outline.emftree/pom.xml b/examples/emf/org.eclipse.papyrus.outline.emftree/pom.xml
index 34c091fb61e..e502b1244f5 100644
--- a/examples/emf/org.eclipse.papyrus.outline.emftree/pom.xml
+++ b/examples/emf/org.eclipse.papyrus.outline.emftree/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.outline.emftree</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/META-INF/MANIFEST.MF b/examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/META-INF/MANIFEST.MF
index 0b37530c60a..8af7489db72 100644
--- a/examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/META-INF/MANIFEST.MF
+++ b/examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.papyrus.example.infra.servicesregistry.retrieval;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.papyrus.example.infra.servicesregistry.retrieval.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.emf;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
org.eclipse.emf.ecore;bundle-version="2.10.1"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/pom.xml b/examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/pom.xml
index 427c41ac81d..2b14fb412c9 100644
--- a/examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/pom.xml
+++ b/examples/infra/org.eclipse.papyrus.example.infra.servicesregistry.retrieval/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.example.infra.servicesregistry.retrieval</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/META-INF/MANIFEST.MF b/examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/META-INF/MANIFEST.MF
index 00c3f8859fb..7d3cb00aad8 100644
--- a/examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/META-INF/MANIFEST.MF
+++ b/examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences.Activator
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.gmfdiag.preferences;bundle-version="1.0.1"
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.gmfdiag.preferences;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
diff --git a/examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/pom.xml b/examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/pom.xml
index fb4117c629c..1bbd157f15f 100644
--- a/examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/pom.xml
+++ b/examples/infra/org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.infra.gmfdiag.connectionpoint.preferences</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/org.eclipse.papyrus.example.text.instance/META-INF/MANIFEST.MF b/examples/org.eclipse.papyrus.example.text.instance/META-INF/MANIFEST.MF
index 3ac1fe90e93..03c9fc178a9 100644
--- a/examples/org.eclipse.papyrus.example.text.instance/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.papyrus.example.text.instance/META-INF/MANIFEST.MF
@@ -7,7 +7,7 @@ Require-Bundle: org.eclipse.core.runtime,
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-ManifestVersion: 2
diff --git a/examples/org.eclipse.papyrus.example.text.instance/pom.xml b/examples/org.eclipse.papyrus.example.text.instance/pom.xml
index 0e02a711ad9..99cde5e7132 100644
--- a/examples/org.eclipse.papyrus.example.text.instance/pom.xml
+++ b/examples/org.eclipse.papyrus.example.text.instance/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.example.text.instance</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/META-INF/MANIFEST.MF b/examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/META-INF/MANIFEST.MF
index be64144cce9..87b473b7f33 100644
--- a/examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/META-INF/MANIFEST.MF
@@ -1,24 +1,24 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
org.eclipse.ui.editors;bundle-version="3.8.0",
org.eclipse.text,
org.eclipse.emf.ecore;bundle-version="2.8.0",
- org.eclipse.papyrus.example.text.instance;bundle-version="1.0.1",
+ org.eclipse.papyrus.example.text.instance;bundle-version="1.1.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
org.eclipse.emf.transaction,
org.eclipse.emf.workspace,
org.eclipse.jface.text;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
org.eclipse.gmf.runtime.common.core,
org.eclipse.gmf.runtime.emf.type.core,
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
org.eclipse.ui.ide;bundle-version="3.10.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Name: Papyrus Comment Editor Example (Incubation)
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.example.uml.comment.editor.newre
diff --git a/examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/pom.xml b/examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/pom.xml
index 65afb0a46bc..919b9fabdf1 100644
--- a/examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/pom.xml
+++ b/examples/org.eclipse.papyrus.example.uml.comment.editor.newresource/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.example.uml.comment.editor.newresource</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/META-INF/MANIFEST.MF b/examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/META-INF/MANIFEST.MF
index 4c141cbe841..376c0af0b01 100644
--- a/examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/META-INF/MANIFEST.MF
@@ -1,24 +1,24 @@
Manifest-Version: 1.0
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.infra.core.log;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core.log;bundle-version="1.1.0",
org.eclipse.ui.editors;bundle-version="3.8.0",
org.eclipse.text,
org.eclipse.emf.ecore;bundle-version="2.8.0",
- org.eclipse.papyrus.example.text.instance;bundle-version="1.0.1",
+ org.eclipse.papyrus.example.text.instance;bundle-version="1.1.0",
org.eclipse.uml2.uml;bundle-version="4.0.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
org.eclipse.emf.transaction,
org.eclipse.emf.workspace,
org.eclipse.jface.text;bundle-version="3.8.0",
- org.eclipse.papyrus.infra.services.edit;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.services.edit;bundle-version="1.1.0",
org.eclipse.gmf.runtime.common.core,
org.eclipse.gmf.runtime.emf.type.core,
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
org.eclipse.ui.ide;bundle-version="3.10.0"
Bundle-Vendor: Eclipse Modeling Project
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Name: Papyrus Comment Editor Example (Incubation)
Bundle-ManifestVersion: 2
Bundle-Activator: org.eclipse.papyrus.example.uml.comment.editor.share
diff --git a/examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/pom.xml b/examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/pom.xml
index f0a01518355..7dcdfa0f1a2 100644
--- a/examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/pom.xml
+++ b/examples/org.eclipse.papyrus.example.uml.comment.editor.sharedresource/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.example.uml.comment.editor.sharedresource</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/others/org.eclipse.papyrus.example.diagram.simplediagram/META-INF/MANIFEST.MF b/examples/others/org.eclipse.papyrus.example.diagram.simplediagram/META-INF/MANIFEST.MF
index 2496cc41fa3..4a28a6cedc7 100644
--- a/examples/others/org.eclipse.papyrus.example.diagram.simplediagram/META-INF/MANIFEST.MF
+++ b/examples/others/org.eclipse.papyrus.example.diagram.simplediagram/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.papyrus.example.diagram.simplediagram;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.papyrus.example.diagram.simplediagram.part.UMLDiagramEditorPlugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.ui,
@@ -35,12 +35,12 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.gef,
org.eclipse.papyrus.extensionpoints.editors,
org.eclipse.gmf.runtime.draw2d.ui;visibility:=reexport,
- org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.gmfdiag.common;bundle-version="1.1.0",
org.eclipse.gmf.tooling.runtime;visibility:=reexport,
org.eclipse.gmf.codegen.xtend,
- org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.0.1",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1"
+ org.eclipse.papyrus.infra.gmfdiag.commands;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.viewpoints.policy;bundle-version="1.1.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
diff --git a/examples/others/org.eclipse.papyrus.example.diagram.simplediagram/pom.xml b/examples/others/org.eclipse.papyrus.example.diagram.simplediagram/pom.xml
index 95e5bb0c857..aa443621e24 100644
--- a/examples/others/org.eclipse.papyrus.example.diagram.simplediagram/pom.xml
+++ b/examples/others/org.eclipse.papyrus.example.diagram.simplediagram/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.example.diagram.simplediagram</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/uml/org.eclipse.papyrus.thousandcreation/META-INF/MANIFEST.MF b/examples/uml/org.eclipse.papyrus.thousandcreation/META-INF/MANIFEST.MF
index 4d810ebcba4..5ec9e46bcaa 100644
--- a/examples/uml/org.eclipse.papyrus.thousandcreation/META-INF/MANIFEST.MF
+++ b/examples/uml/org.eclipse.papyrus.thousandcreation/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %providerName
Bundle-SymbolicName: org.eclipse.papyrus.thousandcreation;singleton:=true
-Bundle-Version: 1.0.1.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: thousandcreation.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
- org.eclipse.papyrus.views.modelexplorer;bundle-version="1.0.1",
+ org.eclipse.papyrus.views.modelexplorer;bundle-version="1.1.0",
org.eclipse.uml2.uml;bundle-version="3.1.0",
- org.eclipse.papyrus.infra.core;bundle-version="1.0.1",
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
org.eclipse.emf.transaction;bundle-version="1.4.0"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/examples/uml/org.eclipse.papyrus.thousandcreation/pom.xml b/examples/uml/org.eclipse.papyrus.thousandcreation/pom.xml
index 3534a786def..049b26488ff 100644
--- a/examples/uml/org.eclipse.papyrus.thousandcreation/pom.xml
+++ b/examples/uml/org.eclipse.papyrus.thousandcreation/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<artifactId>org.eclipse.papyrus.thousandcreation</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file
diff --git a/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF b/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF
index 19c7428f196..a0685ac1aba 100644
--- a/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF
+++ b/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF
@@ -1,18 +1,18 @@
Bundle-ManifestVersion: 2
Bundle-Name: Programmaticsequence
Bundle-SymbolicName: org.eclipse.papyrus.uml.diagram.example.programmaticcreation;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 1.1.0.qualifier
Bundle-Activator: org.eclipse.papyrus.uml.diagram.example.programmaticcreation.Activator
Require-Bundle: org.eclipse.ui,
org.eclipse.core.runtime,
org.eclipse.emf.ecore;bundle-version="2.9.0",
- org.eclipse.papyrus.infra.emf;bundle-version="0.10.0",
- org.eclipse.papyrus.uml.diagram.composite;bundle-version="0.10.0",
- org.eclipse.papyrus.uml.diagram.sequence;bundle-version="0.10.0",
+ org.eclipse.papyrus.infra.emf;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.composite;bundle-version="1.1.0",
+ org.eclipse.papyrus.uml.diagram.sequence;bundle-version="1.1.0",
org.eclipse.uml2.uml;bundle-version="4.1.0",
org.eclipse.gmf.runtime.notation;bundle-version="1.7.0",
org.eclipse.gmf.runtime.diagram.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.core;bundle-version="0.10.0",
+ org.eclipse.papyrus.infra.core;bundle-version="1.1.0",
org.eclipse.papyrus.uml.diagram.common
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
diff --git a/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/pom.xml b/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/pom.xml
index e1fabec349b..f4b41113d8a 100644
--- a/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/pom.xml
+++ b/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/pom.xml
@@ -2,13 +2,13 @@
<project>
<modelVersion>4.0.0</modelVersion>
<parent>
- <artifactId>org.eclipse.papyrus.examples</artifactId>
+ <artifactId>org.eclipse.papyrus</artifactId>
<groupId>org.eclipse.papyrus</groupId>
- <version>1.0.1-SNAPSHOT</version>
- <relativePath>../../pom.xml</relativePath>
+ <version>1.1.0-SNAPSHOT</version>
+ <relativePath>../../../releng/top-pom-main.xml</relativePath>
</parent>
<groupId>org.eclipse.papyrus</groupId>
<artifactId>org.eclipse.papyrus.uml.diagram.example.programmaticcreation</artifactId>
- <version>1.0.1-SNAPSHOT</version>
+ <version>1.1.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project> \ No newline at end of file

Back to the top