Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnsgar Radermacher2014-11-06 15:44:24 +0000
committerAnsgar Radermacher2014-11-06 16:00:31 +0000
commit944329e6fcd639cc3905b9febf907861dbce96bb (patch)
tree49fae53ea669a2c94706cebaa8c8de34d4156aae /examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF
parentd3603f98fc66b59b7991839b4a472097e3030aca (diff)
downloadorg.eclipse.papyrus-944329e6fcd639cc3905b9febf907861dbce96bb.tar.gz
org.eclipse.papyrus-944329e6fcd639cc3905b9febf907861dbce96bb.tar.xz
org.eclipse.papyrus-944329e6fcd639cc3905b9febf907861dbce96bb.zip
450233 - [C++ codegen] CmdHandler should be moved from "acceleo.ui"
Conflicts: extraplugins/codegen/org.eclipse.papyrus.acceleo.debug/META-INF/MANIFEST.MF extraplugins/codegen/org.eclipse.papyrus.acceleo.ui/META-INF/MANIFEST.MF extraplugins/codegen/org.eclipse.papyrus.cpp.codegen.ui/META-INF/MANIFEST.MF extraplugins/codegen/org.eclipse.papyrus.texteditor.cdt/META-INF/MANIFEST.MF
Diffstat (limited to 'examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF')
-rw-r--r--examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF b/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF
index 5a43b70a8e8..19c7428f196 100644
--- a/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF
+++ b/examples/uml/org.eclipse.papyrus.uml.diagram.example.programmaticcreation/META-INF/MANIFEST.MF
@@ -12,6 +12,7 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.uml2.uml;bundle-version="4.1.0",
org.eclipse.gmf.runtime.notation;bundle-version="1.7.0",
org.eclipse.gmf.runtime.diagram.core;bundle-version="1.7.0",
- org.eclipse.papyrus.infra.core;bundle-version="0.10.0"
+ org.eclipse.papyrus.infra.core;bundle-version="0.10.0",
+ org.eclipse.papyrus.uml.diagram.common
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.7

Back to the top