Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorcletavernie2013-07-04 16:16:52 +0000
committercletavernie2013-07-04 16:16:52 +0000
commit805df16436f2813d624065bd21fff34ae3084971 (patch)
tree1d0281c7a5076f56d94ca74264abd39985efb7c1
parentb136a96aa7dec3e05c7b99373896eabad124fc28 (diff)
downloadorg.eclipse.papyrus-805df16436f2813d624065bd21fff34ae3084971.tar.gz
org.eclipse.papyrus-805df16436f2813d624065bd21fff34ae3084971.tar.xz
org.eclipse.papyrus-805df16436f2813d624065bd21fff34ae3084971.zip
[Releng] Fix invalid Manifest
-rw-r--r--extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.edit/META-INF/MANIFEST.MF1
1 files changed, 0 insertions, 1 deletions
diff --git a/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.edit/META-INF/MANIFEST.MF b/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.edit/META-INF/MANIFEST.MF
index c091aceea30..465d8c9c2e8 100644
--- a/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.edit/META-INF/MANIFEST.MF
+++ b/extraplugins/cdo/org.eclipse.papyrus.cdo.validation.problems.edit/META-INF/MANIFEST.MF
@@ -8,7 +8,6 @@ Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,4.0.0)",
org.eclipse.papyrus.cdo.validation.problems;bundle-version="0.10.1",
- 1.0.0)";visibility:=reexport,
org.eclipse.emf.edit;bundle-version="[2.8.0,3.0.0)";visibility:=reexport
Bundle-Vendor: %providerName
Bundle-Version: 0.10.1.qualifier

Back to the top