Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristian W. Damus2016-11-08 21:46:19 +0000
committerChristian W. Damus2016-11-08 21:46:19 +0000
commit4d95232571ba19cfee9c56c30fda59c722502da4 (patch)
tree66b68214c01249ef210886e5a491865f012587a9
parent0c4d09523080e0976fbf7b0e7274c741a7ccaba7 (diff)
downloadorg.eclipse.papyrus-4d95232571ba19cfee9c56c30fda59c722502da4.tar.gz
org.eclipse.papyrus-4d95232571ba19cfee9c56c30fda59c722502da4.tar.xz
org.eclipse.papyrus-4d95232571ba19cfee9c56c30fda59c722502da4.zip
Bug 507241: DependentEMFLabelProvider does not support unsubscription during notification
Update bundle version for new bug fix. https://bugs.eclipse.org/bugs/show_bug.cgi?id=507241 Change-Id: I9418f94785c9d134e6256c63102c3101ed301e68
-rw-r--r--plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/META-INF/MANIFEST.MF2
-rw-r--r--plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/pom.xml2
2 files changed, 2 insertions, 2 deletions
diff --git a/plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/META-INF/MANIFEST.MF b/plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/META-INF/MANIFEST.MF
index bd3b820939b..e0cd98b4a4c 100644
--- a/plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/META-INF/MANIFEST.MF
+++ b/plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/META-INF/MANIFEST.MF
@@ -19,7 +19,7 @@ Require-Bundle: org.eclipse.emf.edit.ui;bundle-version="[2.12.0,3.0.0)";visibili
org.eclipse.papyrus.infra.ui;bundle-version="[1.2.0,2.0.0)";visibility:=reexport
Bundle-Vendor: %pluginProvider
Bundle-ActivationPolicy: lazy
-Bundle-Version: 1.2.0.qualifier
+Bundle-Version: 1.2.1.qualifier
Bundle-Name: %pluginName
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.papyrus.infra.ui.internal.emf.Activator
diff --git a/plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/pom.xml b/plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/pom.xml
index b5fbae85035..59808aea292 100644
--- a/plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/pom.xml
+++ b/plugins/infra/emf/org.eclipse.papyrus.infra.ui.emf/pom.xml
@@ -7,6 +7,6 @@
<version>0.0.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.papyrus.infra.ui.emf</artifactId>
- <version>1.2.0-SNAPSHOT</version>
+ <version>1.2.1-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>

Back to the top