Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: 9972e8834ecd6feab6da682359e94d179d3721bf (plain) (tree)
1
2
3
4
5
6
7
8
9
10









                                                                                                               
                                                                                          
                                                       





                                                                               

                                                          
                             
                                       
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.papyrus.infra.emf.expressions.editor;singleton:=true
Bundle-Version: 1.0.0.qualifier
Bundle-ClassPath: .
Bundle-Activator: org.eclipse.papyrus.infra.emf.expressions.presentation.ExpressionsEditorPlugin$Implementation
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.papyrus.infra.emf.expressions.booleanexpressions.presentation,
 org.eclipse.papyrus.infra.emf.expressions.presentation
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.12.0,4.0.0)",
 org.eclipse.core.resources;bundle-version="[3.12.0,4.0.0)",
 org.eclipse.papyrus.infra.emf.expressions.edit;bundle-version="[1.0.0,2.0.0)",
 org.eclipse.papyrus.infra.emf.expressions;bundle-version="1.0.0",
 org.eclipse.emf.ecore.xmi;bundle-version="[2.12.0,3.0.0)",
 org.eclipse.emf.edit.ui;bundle-version="[2.13.0,3.0.0)",
 org.eclipse.ui.ide;bundle-version="[3.13.0,4.0.0)",
 org.eclipse.emf.ecore.edit;bundle-version="[2.9.0,3.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Description: %Bundle-Description

Back to the top