Skip to main content
aboutsummaryrefslogblamecommitdiffstats
blob: ee1bb7b976b48dc16f77803cb9f90df75471dbb5 (plain) (tree)
1
2
3
4
5
6
7
8
9
                      




                                                                     

                                                                  
                             

                              
                                
                            
                         
                                                                                                         
                          
                                       

                                                                                      
Manifest-Version: 1.0
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.8.0,
 4.0.0)",
 org.eclipse.papyrus.cdo.validation.problems;bundle-version="1.2.0",
 org.eclipse.emf.edit;bundle-version="[2.8.0,
 3.0.0)";visibility:=reexport
Export-Package: org.eclipse.papyrus.cdo.validation.problems.edit,
 org.eclipse.papyrus.cdo.validation.problems.provider
Bundle-Vendor: %providerName
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Bundle-Version: 1.2.0.qualifier
Bundle-Localization: plugin
Bundle-Name: %pluginName
Bundle-Activator: org.eclipse.papyrus.cdo.validation.problems.provider.ProblemsEditPlugin$Implementation
Bundle-ManifestVersion: 2
Bundle-Description: %pluginDescription
Bundle-SymbolicName: org.eclipse.papyrus.cdo.validation.problems.edit;singleton:=true
Bundle-RequiredExecutionEnvironment: JavaSE-1.6

Back to the top