Skip to main content
aboutsummaryrefslogtreecommitdiffstats
BranchCommit messageAuthorAge
masterBug 580697Patrick2 weeks
neon[releng] [requirements] Update target of the neon branchQuentin Le Menez5 years
streams/3.0-maintenanceBug 537335 - Improve API of papyrus Req" add BMM diagramptessier4 years
streams/4.0-maintenanceremove direct links to SysML requirementptessier4 years
 
TagDownloadAuthorAge
0.8.0org.eclipse.papyrus-requirements-0.8.0.tar.gz  org.eclipse.papyrus-requirements-0.8.0.tar.xz  org.eclipse.papyrus-requirements-0.8.0.zip  Quentin Le Menez23 months
Oxygen_3.4.0org.eclipse.papyrus-requirements-Oxygen_3.4.0.tar.gz  org.eclipse.papyrus-requirements-Oxygen_3.4.0.tar.xz  org.eclipse.papyrus-requirements-Oxygen_3.4.0.zip  Quentin Le Menez4 years
 
AgeCommit messageAuthorFilesLines
2022-09-19Bug 580697HEADmasterPatrick84-9205/+2879
2022-09-07Bug 580697Patrick154-16469/+14502
2022-06-30[Releng] update publish.shPatrick1-135/+208
2022-06-29[Releng] update the root pom.xmlPatrick5-173/+185
2022-06-29[Releng] Update platform to 2022.03Patrick95-162/+147
2022-06-28[Releng] Update platform to 2022.03Patrick6-262/+57
2022-04-01bug 579069 - Make papyrus Req compatible with SysML1.6Patrick332-4308/+2531
2022-03-10bug 579069 - Make papyrus Req compatible with SysML1.6Patrick442-6/+6
2022-03-04bug 579069 - Make papyrus Req compatible with SysML1.6Patrick22-21/+21
2022-03-04bug 579069 - Make papyrus Req compatible with SysML1.6Patrick78-84/+84
[...]
 
Clone
https://git.eclipse.org/r/papyrus/org.eclipse.papyrus-requirements.git
ssh://user_id@git.eclipse.org:29418/papyrus/org.eclipse.papyrus-requirements.git

Back to the top