Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorrescobar2011-08-12 03:02:00 +0000
committerRyan D. Brooks2011-08-12 03:02:00 +0000
commitc7388e60060874402d049356726335b9480eb666 (patch)
tree5948790d66e125c035b9554b18d3bae910afba21 /features/org.eclipse.osee.framework.feature/feature.xml
parent3d860732f2363922a978b6f3e7c0e142caccdcb2 (diff)
downloadorg.eclipse.osee-c7388e60060874402d049356726335b9480eb666.tar.gz
org.eclipse.osee-c7388e60060874402d049356726335b9480eb666.tar.xz
org.eclipse.osee-c7388e60060874402d049356726335b9480eb666.zip
feature[ats_PMYWY]: Upgrade to Xtext 2.0
Diffstat (limited to 'features/org.eclipse.osee.framework.feature/feature.xml')
-rw-r--r--features/org.eclipse.osee.framework.feature/feature.xml8
1 files changed, 4 insertions, 4 deletions
diff --git a/features/org.eclipse.osee.framework.feature/feature.xml b/features/org.eclipse.osee.framework.feature/feature.xml
index 87966b6718..328d05ff51 100644
--- a/features/org.eclipse.osee.framework.feature/feature.xml
+++ b/features/org.eclipse.osee.framework.feature/feature.xml
@@ -25,16 +25,16 @@
<import feature="org.eclipse.emf.common" version="2.5.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.ecore" version="2.5.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.common" version="2.5.0" match="greaterOrEqual"/>
- <import feature="de.itemis.xtext.antlr.feature" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.xtext.sdk" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.xtext.ui" version="1.0.0" match="greaterOrEqual"/>
+ <import feature="de.itemis.xtext.antlr.feature" version="2.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.xtext.sdk" version="2.0.0" match="greaterOrEqual"/>
+ <import feature="org.eclipse.xtext.ui" version="2.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.compare" version="1.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.mwe.ui" version="1.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.mwe2.runtime.sdk" version="1.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.mwe2.language.sdk" version="1.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.ecore" version="2.5.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.common" version="2.5.0" match="greaterOrEqual"/>
- <import feature="de.itemis.xtext.antlr.sdk" version="1.0.0" match="greaterOrEqual"/>
+ <import feature="de.itemis.xtext.antlr.sdk" version="2.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.osee.core.runtime.feature" version="0.9.5" match="greaterOrEqual"/>
</requires>

Back to the top