Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorRoberto E. Escobar2013-06-18 01:06:45 +0000
committerRoberto E. Escobar2013-06-26 22:19:13 +0000
commit40587061c4457256bfccc3187410aae64ae05cc4 (patch)
tree64aedb32b617c23ed081c27de30f8a427ff23ad3 /features/org.eclipse.osee.framework.feature/feature.xml
parent6e2fa637f5f2869a5d271b4644c32655744fdbbe (diff)
downloadorg.eclipse.osee-40587061c4457256bfccc3187410aae64ae05cc4.tar.gz
org.eclipse.osee-40587061c4457256bfccc3187410aae64ae05cc4.tar.xz
org.eclipse.osee-40587061c4457256bfccc3187410aae64ae05cc4.zip
feature[ats_0B926]: Upgrade to Eclipse 4.3
Remove EMF compare use Update tests for junit 4.11.0 Update launch configs Update google guava version ranges Fix server demo data deployment Change-Id: I388aafb3caaaf0791a01978a4ee49acb07decebe
Diffstat (limited to 'features/org.eclipse.osee.framework.feature/feature.xml')
-rw-r--r--features/org.eclipse.osee.framework.feature/feature.xml6
1 files changed, 1 insertions, 5 deletions
diff --git a/features/org.eclipse.osee.framework.feature/feature.xml b/features/org.eclipse.osee.framework.feature/feature.xml
index fbc338bc2b..e093977fd2 100644
--- a/features/org.eclipse.osee.framework.feature/feature.xml
+++ b/features/org.eclipse.osee.framework.feature/feature.xml
@@ -28,17 +28,13 @@
<import feature="org.eclipse.xtext.sdk" version="2.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.xtext.ui" version="2.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.compare" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.emf.mwe.ui" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.emf.mwe2.runtime.sdk" version="1.0.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.emf.mwe2.language.sdk" version="1.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.ecore" version="2.5.0" match="greaterOrEqual"/>
<import feature="org.eclipse.emf.common" version="2.5.0" match="greaterOrEqual"/>
<import feature="de.itemis.xtext.antlr.sdk" version="2.0.0" match="greaterOrEqual"/>
<import feature="org.eclipse.osee.core.runtime.feature" version="0.9.5" match="greaterOrEqual"/>
<import plugin="org.apache.commons.dbcp" version="1.4.0" match="compatible"/>
<import plugin="org.apache.commons.pool" version="1.6.0" match="compatible"/>
- <import plugin="com.google.guava" version="10.0.1.v201203051515" match="perfect"/>
- <import plugin="com.google.guava" version="12.0.0" match="greaterOrEqual"/>
+ <import plugin="com.google.guava" version="11.0.0" match="greaterOrEqual"/>
<import plugin="org.jsoup"/>
<import plugin="org.hsqldb"/>
</requires>

Back to the top