Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'org.eclipse.mylyn.trac.releng/modules/trac/manifests/defaultsites.pp')
-rw-r--r--org.eclipse.mylyn.trac.releng/modules/trac/manifests/defaultsites.pp29
1 files changed, 19 insertions, 10 deletions
diff --git a/org.eclipse.mylyn.trac.releng/modules/trac/manifests/defaultsites.pp b/org.eclipse.mylyn.trac.releng/modules/trac/manifests/defaultsites.pp
index 68a17f887..6b1e3c145 100644
--- a/org.eclipse.mylyn.trac.releng/modules/trac/manifests/defaultsites.pp
+++ b/org.eclipse.mylyn.trac.releng/modules/trac/manifests/defaultsites.pp
@@ -28,12 +28,15 @@ define trac::defaultsites ($base = $trac::base, $userOwner = $trac::userOwner, $
trac::trac { "0.11.7":
}
- trac::trac { "0.12.4":
+ trac::trac { "0.12.5":
}
trac::trac { "1.0":
}
+ trac::trac { "1.0.1":
+ }
+
trac::trac { "trunk":
}
@@ -56,37 +59,43 @@ define trac::defaultsites ($base = $trac::base, $userOwner = $trac::userOwner, $
/* Sites */
- trac::site { "trac-0.11":
+ trac::site { "trac-0.11.7":
version => "0.11.7",
require => Trac["0.11.7"],
}
- trac::site { "trac-0.12":
- version => "0.12.4",
- require => Trac["0.12.4"],
+ trac::site { "trac-0.12.5":
+ version => "0.12.5",
+ require => Trac["0.12.5"],
}
trac::site { "trac-1.0":
version => "1.0",
- require => Trac["1.0"],
+ require => Trac["1.0"]
+ }
+
+ trac::site { "trac-1.0.1":
+ version => "1.0.1",
+ require => Trac["1.0.1"],
+ envdefault => 1,
}
- trac::site { "trac-allbasic":
+ trac::site { "trac-1.0-allbasic":
allbasicauth => true,
envinfo => "AllBasicAuth",
}
- trac::site { "trac-cert":
+ trac::site { "trac-1.0-cert":
certauth => true,
envinfo => "CertAuth",
}
- trac::site { "trac-digest":
+ trac::site { "trac-1.0-digest":
digestauth => true,
envinfo => "DigestAuth",
}
- trac::site { "trac-form-auth":
+ trac::site { "trac-1.0-form-auth":
accountmanagerplugin => "0.11",
envinfo => "FormAuth",
}

Back to the top