Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorspingel2008-06-05 08:16:38 +0000
committerspingel2008-06-05 08:16:38 +0000
commit1638390d011268043996d7809a24101f9634ea78 (patch)
tree6fb4194acf2d25d951dfdb9df209190e109f730a /org.eclipse.mylyn.test-feature/feature.xml
parenta96d7b44167a34dab162e97081d8b9e07761426e (diff)
downloadorg.eclipse.mylyn.tasks-1638390d011268043996d7809a24101f9634ea78.tar.gz
org.eclipse.mylyn.tasks-1638390d011268043996d7809a24101f9634ea78.tar.xz
org.eclipse.mylyn.tasks-1638390d011268043996d7809a24101f9634ea78.zip
NEW - bug 235470: update Mylyn packaging and update site structure
https://bugs.eclipse.org/bugs/show_bug.cgi?id=235470
Diffstat (limited to 'org.eclipse.mylyn.test-feature/feature.xml')
-rw-r--r--org.eclipse.mylyn.test-feature/feature.xml5
1 files changed, 3 insertions, 2 deletions
diff --git a/org.eclipse.mylyn.test-feature/feature.xml b/org.eclipse.mylyn.test-feature/feature.xml
index 7a59d8198..764dcea39 100644
--- a/org.eclipse.mylyn.test-feature/feature.xml
+++ b/org.eclipse.mylyn.test-feature/feature.xml
@@ -76,8 +76,8 @@ Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc. in t
<import plugin="org.eclipse.mylyn"/>
<import plugin="org.eclipse.search"/>
<import plugin="org.eclipse.mylyn.commons.net"/>
- <import plugin="org.eclipse.mylyn.bugzilla.ide" version="2.3.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.mylyn.commons.ui" version="3.0.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.bugzilla.ide"/>
+ <import plugin="org.eclipse.mylyn.commons.ui"/>
<import plugin="org.eclipse.core.resources"/>
<import plugin="org.eclipse.jdt.core"/>
<import plugin="org.eclipse.pde"/>
@@ -123,6 +123,7 @@ Java and all Java-based trademarks are trademarks of Sun Microsystems, Inc. in t
<import plugin="org.eclipse.mylyn.commons.core" version="3.0.0" match="compatible"/>
<import plugin="org.eclipse.ui.navigator"/>
<import plugin="org.eclipse.mylyn.tasks.core" version="3.0.0" match="compatible"/>
+ <import plugin="org.eclipse.mylyn.commons.ui" version="3.0.0" match="compatible"/>
</requires>
<plugin

Back to the top