Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Pingel2011-12-17 13:23:58 +0000
committerSteffen Pingel2011-12-17 13:23:58 +0000
commit002643d93f3c7945645049bbe8dca0b678f98a51 (patch)
treee083b166ab20285f96a4c116e19c08ee410a3ca7 /org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
parenta8a0a84be74cb5fca1155da28b8d0bcba08900fc (diff)
downloadorg.eclipse.mylyn.tasks-002643d93f3c7945645049bbe8dca0b678f98a51.tar.gz
org.eclipse.mylyn.tasks-002643d93f3c7945645049bbe8dca0b678f98a51.tar.xz
org.eclipse.mylyn.tasks-002643d93f3c7945645049bbe8dca0b678f98a51.zip
NEW - bug 366858: Minimum bundle dependencies shall reflect recent
structural changes https://bugs.eclipse.org/bugs/show_bug.cgi?id=366858
Diffstat (limited to 'org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF26
1 files changed, 13 insertions, 13 deletions
diff --git a/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
index 8d9118a68..123cdcefe 100644
--- a/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.tasks.ui/META-INF/MANIFEST.MF
@@ -19,19 +19,19 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.ui.views,
org.eclipse.ui.workbench.texteditor,
org.eclipse.mylyn.discovery.ui;bundle-version="3.6.0";resolution:=optional;x-installation:=greedy,
- org.eclipse.mylyn.commons.core;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.mylyn.commons.identity.core,
- org.eclipse.mylyn.commons.net;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.mylyn.commons.notifications.core,
- org.eclipse.mylyn.commons.notifications.feed,
- org.eclipse.mylyn.commons.notifications.ui,
- org.eclipse.mylyn.commons.repositories.core,
- org.eclipse.mylyn.commons.repositories.ui,
- org.eclipse.mylyn.commons.ui;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.mylyn.commons.workbench;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.mylyn.monitor.core;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.mylyn.monitor.ui;bundle-version="[3.0.0,4.0.0)",
- org.eclipse.mylyn.tasks.core;bundle-version="[3.0.0,4.0.0)"
+ org.eclipse.mylyn.commons.core;bundle-version="3.7.0",
+ org.eclipse.mylyn.commons.identity.core;bundle-version="0.9.0",
+ org.eclipse.mylyn.commons.net;bundle-version="3.7.0",
+ org.eclipse.mylyn.commons.notifications.core;bundle-version="0.9.0",
+ org.eclipse.mylyn.commons.notifications.feed;bundle-version="0.9.0",
+ org.eclipse.mylyn.commons.notifications.ui;bundle-version="0.9.0",
+ org.eclipse.mylyn.commons.repositories.core;bundle-version="0.9.0",
+ org.eclipse.mylyn.commons.repositories.ui;bundle-version="0.9.0",
+ org.eclipse.mylyn.commons.ui;bundle-version="3.7.0",
+ org.eclipse.mylyn.commons.workbench;bundle-version="3.7.0",
+ org.eclipse.mylyn.monitor.core;bundle-version="3.7.0",
+ org.eclipse.mylyn.monitor.ui;bundle-version="3.7.0",
+ org.eclipse.mylyn.tasks.core;bundle-version="3.7.0"
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %Bundle-Vendor
Export-Package: org.eclipse.mylyn.internal.provisional.tasks.ui.wizards;x-internal:=true,

Back to the top