Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomasz Zarna2017-06-20 07:13:37 +0000
committerTomasz Zarna2017-06-20 07:13:37 +0000
commitb6faabfb1386fc1cd299f4cf1ea863c7eac12535 (patch)
tree369e79cce944226fadbc3ed0e49371742106cc74
parent951682dd471b6cb737b2b9b9fb7aaa4851926d5a (diff)
downloadorg.eclipse.mylyn.reviews-b6faabfb1386fc1cd299f4cf1ea863c7eac12535.tar.gz
org.eclipse.mylyn.reviews-b6faabfb1386fc1cd299f4cf1ea863c7eac12535.tar.xz
org.eclipse.mylyn.reviews-b6faabfb1386fc1cd299f4cf1ea863c7eac12535.zip
fix execution environment in o.e.mylyn.versions.context.ui
The JRE container on the classpath i.e. 'JavaSE-1.8' is not a perfect match to the 'JavaSE-1.6' execution environment. Change-Id: I1d36e1d3f392f7548239c044052d4b15779d5215
-rw-r--r--tbr/org.eclipse.mylyn.versions.context.ui/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/tbr/org.eclipse.mylyn.versions.context.ui/META-INF/MANIFEST.MF b/tbr/org.eclipse.mylyn.versions.context.ui/META-INF/MANIFEST.MF
index c482a27de..b96ae08ec 100644
--- a/tbr/org.eclipse.mylyn.versions.context.ui/META-INF/MANIFEST.MF
+++ b/tbr/org.eclipse.mylyn.versions.context.ui/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mylyn.versions.context.ui;singleton:=true
Bundle-Version: 1.1.1.qualifier
Bundle-Vendor: %Bundle-Vendor
-Bundle-RequiredExecutionEnvironment: JavaSE-1.6
+Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Require-Bundle: org.eclipse.mylyn.versions.core;bundle-version="1.1.0",
org.eclipse.mylyn.tasks.core;bundle-version="3.9.0",

Back to the top