Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSteffen Pingel2017-02-07 04:19:55 -0500
committerSteffen Pingel2017-02-07 04:19:55 -0500
commit7c20f6ad6c01a461ec650aa2f893e244f1806ed2 (patch)
treea6987a20a437c999841811df15754b8c4c8915e6
parente727049db41c6b437d77ee574bd8c328fd63e396 (diff)
downloadorg.eclipse.mylyn.reviews-7c20f6ad6c01a461ec650aa2f893e244f1806ed2.tar.gz
org.eclipse.mylyn.reviews-7c20f6ad6c01a461ec650aa2f893e244f1806ed2.tar.xz
org.eclipse.mylyn.reviews-7c20f6ad6c01a461ec650aa2f893e244f1806ed2.zip
510997: upgrade Guava dependency to version 21
Change-Id: Id8939f9b43796c1b51790599e2d273cb4adbf6a2 Task-Url: https://bugs.eclipse.org/bugs/show_bug.cgi?id=510997
-rw-r--r--org.eclipse.mylyn.gerrit.core/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.gerrit.ui/META-INF/MANIFEST.MF2
-rw-r--r--org.eclipse.mylyn.reviews.core/META-INF/MANIFEST.MF2
3 files changed, 3 insertions, 3 deletions
diff --git a/org.eclipse.mylyn.gerrit.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.gerrit.core/META-INF/MANIFEST.MF
index 53e6b9b1f..0f3e62a44 100644
--- a/org.eclipse.mylyn.gerrit.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.gerrit.core/META-INF/MANIFEST.MF
@@ -16,7 +16,7 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.jgit,
org.eclipse.egit.core,
org.eclipse.mylyn.reviews.edit;bundle-version="1.1.0",
- com.google.guava;bundle-version="15.0.0"
+ com.google.guava;bundle-version="[21.0.0,22.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.mylyn.internal.gerrit.core;x-friends:="org.eclipse.mylyn.gerrit.ui,org.eclipse.mylyn.gerrit.dashboard.ui",
diff --git a/org.eclipse.mylyn.gerrit.ui/META-INF/MANIFEST.MF b/org.eclipse.mylyn.gerrit.ui/META-INF/MANIFEST.MF
index 6caadf70e..9cf086ea9 100644
--- a/org.eclipse.mylyn.gerrit.ui/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.gerrit.ui/META-INF/MANIFEST.MF
@@ -31,7 +31,7 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.ui.navigator,
org.eclipse.team.core,
org.eclipse.mylyn.reviews.edit;bundle-version="1.1.0",
- com.google.guava;bundle-version="15.0.0"
+ com.google.guava;bundle-version="[21.0.0,22.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: Eclipse Mylyn
diff --git a/org.eclipse.mylyn.reviews.core/META-INF/MANIFEST.MF b/org.eclipse.mylyn.reviews.core/META-INF/MANIFEST.MF
index 6cef9a30a..aedfad992 100644
--- a/org.eclipse.mylyn.reviews.core/META-INF/MANIFEST.MF
+++ b/org.eclipse.mylyn.reviews.core/META-INF/MANIFEST.MF
@@ -10,7 +10,7 @@ Require-Bundle: org.eclipse.core.runtime,
org.eclipse.emf.common;bundle-version="2.5.0",
org.eclipse.emf.ecore;bundle-version="2.5.0",
org.eclipse.emf.ecore.xmi;bundle-version="2.5.0",
- com.google.guava;bundle-version="15.0.0"
+ com.google.guava;bundle-version="[21.0.0,22.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.mylyn.reviews.core.model;x-friends:="org.eclipse.mylyn.reviews.edit,org.eclipse.mylyn.reviews.ui",

Back to the top