Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF')
-rw-r--r--releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF22
1 files changed, 11 insertions, 11 deletions
diff --git a/releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF b/releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF
index 208998c7d..d08a213ca 100644
--- a/releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF
+++ b/releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.build;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.resources,
@@ -11,16 +11,16 @@ Require-Bundle: org.eclipse.core.resources,
org.eclipse.xtext.generator;bundle-version="[2.5.0,3.0.0)",
org.eclipse.ocl.examples.build;bundle-version="[2.12.0,2.13.0)",
org.eclipse.m2m.atl.common,
- org.eclipse.qvtd.atl;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.codegen;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.cs2as.compiler.tests;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.text;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.umlx;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xml;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation.tests;bundle-version="[0.20.0,1.0.0)",
+ org.eclipse.qvtd.atl;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.codegen;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.cs2as.compiler.tests;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.text;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.umlx;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xml;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation.tests;bundle-version="[0.23.0,1.0.0)",
org.eclipse.ocl.examples.autogen;bundle-version="[1.4.0,2.0.0)"
Import-Package: org.apache.commons.logging,
org.apache.log4j

Back to the top