Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF')
-rw-r--r--plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF16
1 files changed, 8 insertions, 8 deletions
diff --git a/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
index 3db627280..faa4af9ea 100644
--- a/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.debug.ui;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.7.0,3.0.0)",
org.eclipse.ocl.examples.codegen;bundle-version="[2.12.0,2.13.0)",
org.eclipse.ocl.examples.debug.vm.ui;bundle-version="[2.12.0,2.13.0)",
- org.eclipse.qvtd.debug;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.codegen;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.ui;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.20.0,1.0.0)"
+ org.eclipse.qvtd.debug;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.codegen;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.ui;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.23.0,1.0.0)"
Bundle-Activator: org.eclipse.qvtd.debug.ui.QVTdDebugUIPlugin
Bundle-ActivationPolicy: lazy
Import-Package: org.apache.log4j,

Back to the top