Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEd Willink2020-03-06 12:25:42 +0000
committerEd Willink2020-03-13 21:06:35 +0000
commit9f6dfa413f0e5f2b8d91c92ebf175ea0c356763a (patch)
treeafc900f08cc5dabf47dde1d5790aa4c2e3f06361 /plugins
parent3a695054c34747cae70c4261bf241ffe25a00573 (diff)
downloadorg.eclipse.qvtd-9f6dfa413f0e5f2b8d91c92ebf175ea0c356763a.tar.gz
org.eclipse.qvtd-9f6dfa413f0e5f2b8d91c92ebf175ea0c356763a.tar.xz
org.eclipse.qvtd-9f6dfa413f0e5f2b8d91c92ebf175ea0c356763a.zip
[releng] Update for 0.23.00.23.0M1
Diffstat (limited to 'plugins')
-rw-r--r--plugins/org.eclipse.qvt/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF6
-rw-r--r--plugins/pom.xml4
31 files changed, 86 insertions, 86 deletions
diff --git a/plugins/org.eclipse.qvt/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvt/META-INF/MANIFEST.MF
index 089d393f4..ba3e353c9 100644
--- a/plugins/org.eclipse.qvt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvt/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvt;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF
index 31ed7c69f..1fb2c67bc 100644
--- a/plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF
@@ -3,12 +3,12 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.qvtd.atl;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Require-Bundle: org.eclipse.m2m.atl.common;bundle-version="[4.0.0,5.0.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.runtime;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.runtime;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Export-Package: org.eclipse.qvtd.atl.atl2qvtr,
org.eclipse.qvtd.atl.atl2qvtr.trace_ATL2QVTr,
org.eclipse.qvtd.atl.atl2qvtr.trace_ATL2QVTr.impl,
diff --git a/plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF
index e76095615..6e1d139ae 100644
--- a/plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.codegen;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -10,7 +10,7 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.objectweb.asm;bundle-version="[5.0.0,8.0.0)",
org.eclipse.ocl.examples.codegen;bundle-version="[2.12.0,2.13.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.20.0,1.0.0)"
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.23.0,1.0.0)"
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.qvtd.codegen.qvti,
org.eclipse.qvtd.codegen.qvti.analyzer,
diff --git a/plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF
index 1901448a9..2b361efa1 100644
--- a/plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.compiler;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtcore;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.codegen;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.pivot.qvtcore;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.codegen;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
org.eclipse.emf.codegen.ecore;bundle-version="[2.14.0,3.0.0)",
org.eclipse.emf.importer.ecore;bundle-version="[2.6.0,3.0.0)",
org.eclipse.emf.importer;bundle-version="[2.7.0,3.0.0)",
diff --git a/plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF
index 0edeb2118..6f936c1fe 100644
--- a/plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.build;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Export-Package: org.eclipse.qvtd.cs2as.build.modelspecs,
org.eclipse.qvtd.cs2as.build.mwe,
org.eclipse.qvtd.cs2as.build.utilities
@@ -11,9 +11,9 @@ Require-Bundle: org.eclipse.emf.codegen.ecore;bundle-version="[2.7.0,3.0.0)",
org.eclipse.emf.mwe.utils;bundle-version="[1.3.10,2.0.0)",
org.eclipse.ocl.pivot;bundle-version="[1.12.0,1.13.0)",
org.eclipse.ocl.examples.build;bundle-version="[2.12.0,2.13.0)",
- org.eclipse.qvtd.cs2as.compiler;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.runtime;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.20.0,1.0.0)"
+ org.eclipse.qvtd.cs2as.compiler;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.runtime;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.23.0,1.0.0)"
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF
index 6b9cc1908..ed85cb6ad 100644
--- a/plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.compiler;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -13,8 +13,8 @@ Export-Package: org.eclipse.qvtd.cs2as.compiler,
org.eclipse.qvtd.cs2as.compiler.internal;x-friends:="org.eclipse.qvtd.cs2as.compiler.tests,org.eclipse.qvtd.cs2as.build",
org.eclipse.qvtd.cs2as.compiler.internal.utilities;x-internal:=true
Require-Bundle: org.eclipse.ocl.xtext.completeocl;bundle-version="[1.12.0,1.13.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.20.0,1.0.0)"
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.23.0,1.0.0)"
Bundle-ActivationPolicy: lazy
Import-Package: org.apache.commons.logging,
org.apache.log4j
diff --git a/plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF
index 0983e4c8a..90852b7ea 100644
--- a/plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.xtext.generator
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Require-Bundle: org.eclipse.xtext.generator;bundle-version="[2.8.1,3.0.0)",
com.google.inject;resolution:=optional,
org.eclipse.xtext;bundle-version="2.10.0"
diff --git a/plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF
index dd55b190d..0b9d064f5 100644
--- a/plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF
@@ -4,10 +4,10 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.xtext.runtime
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Export-Package: org.eclipse.qvtd.cs2as.xtext.runtime
Require-Bundle: org.eclipse.xtext;bundle-version="[2.8.1,3.0.0)",
org.eclipse.jdt.annotation;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.qvtd.runtime;bundle-version="[0.20.0,1.0.0)"
+ org.eclipse.qvtd.runtime;bundle-version="[0.23.0,1.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Automatic-Module-Name: org.eclipse.qvtd.cs2as.xtext.runtime
diff --git a/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
index 3db627280..faa4af9ea 100644
--- a/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.debug.ui;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.7.0,3.0.0)",
org.eclipse.ocl.examples.codegen;bundle-version="[2.12.0,2.13.0)",
org.eclipse.ocl.examples.debug.vm.ui;bundle-version="[2.12.0,2.13.0)",
- org.eclipse.qvtd.debug;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.codegen;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.ui;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.20.0,1.0.0)"
+ org.eclipse.qvtd.debug;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.codegen;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.ui;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.23.0,1.0.0)"
Bundle-Activator: org.eclipse.qvtd.debug.ui.QVTdDebugUIPlugin
Bundle-ActivationPolicy: lazy
Import-Package: org.apache.log4j,
diff --git a/plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF
index aacb5dbed..cfc7f0244 100644
--- a/plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.debug;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -11,11 +11,11 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ocl.examples.debug;bundle-version="[2.12.0,2.13.0)",
org.eclipse.ocl.examples.debug.vm;bundle-version="[2.12.0,2.13.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.codegen;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.20.0,1.0.0)"
+ org.eclipse.qvtd.compiler;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.codegen;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.23.0,1.0.0)"
Export-Package: org.eclipse.qvtd.debug,
org.eclipse.qvtd.debug.core,
org.eclipse.qvtd.debug.evaluator,
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF
index da86ffde0..723c3c05c 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtbase;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -18,7 +18,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvtbase,
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ocl.pivot;bundle-version="[1.12.0,1.13.0)";visibility:=reexport,
- org.eclipse.qvtd.runtime;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.runtime;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.common.collect,
com.google.inject
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF
index 831ec4d40..98516c8a4 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtcore;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -15,7 +15,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvtcore,
org.eclipse.qvtd.pivot.qvtcore.utilities
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.common.collect,
com.google.inject
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF
index 8a453012a..a33965690 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtimperative;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -20,8 +20,8 @@ Export-Package: org.eclipse.qvtd.pivot.qvtimperative,
org.eclipse.qvtd.pivot.qvtimperative.utilities
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.runtime;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.runtime;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.inject,
com.google.common.collect,
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF
index 4579c1749..d1d50c5e2 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtrelation;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -15,7 +15,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvtrelation,
org.eclipse.qvtd.pivot.qvtrelation.utilities
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvttemplate;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvttemplate;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.common.collect,
com.google.inject
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF
index 74d3ee429..6d543e201 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtschedule;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -12,7 +12,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvtschedule,
org.eclipse.qvtd.pivot.qvtschedule.util,
org.eclipse.qvtd.pivot.qvtschedule.utilities
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.common.base,
com.google.common.collect,
diff --git a/plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF
index ac15a7c99..e134a3091 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvttemplate;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -14,7 +14,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvttemplate,
org.eclipse.qvtd.pivot.qvttemplate.util,
org.eclipse.qvtd.pivot.qvttemplate.utilities
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.inject
Automatic-Module-Name: org.eclipse.qvtd.pivot.qvttemplate
diff --git a/plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF
index 3e9715187..9765cb6b4 100644
--- a/plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.runtime;singleton:=true
Bundle-Vendor: %providerName
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Require-Bundle: org.eclipse.osgi;bundle-version="[3.5.0,4.0.0)",
diff --git a/plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF
index 6a187c457..6d0e03c08 100644
--- a/plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.text;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF
index ecc36f3fb..fe77f7cbb 100644
--- a/plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.umlx.design;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-Activator: org.eclipse.qvtd.umlx.design.Activator
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.sirius;bundle-version="[4.0.0,7.0.0)",
org.eclipse.sirius.common.acceleo.aql;bundle-version="[4.0.0,7.0.0)",
org.eclipse.ocl.pivot;bundle-version="[1.12.0,1.13.0)",
- org.eclipse.qvtd.umlx;bundle-version="[0.22.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.umlx;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF
index 87fe226fe..d3a7d1b53 100644
--- a/plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.qvtd.umlx.ui;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
@@ -11,10 +11,10 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.xtext.ui.shared;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.debug.ui;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.umlx;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.debug.ui;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.umlx;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Export-Package: org.eclipse.qvtd.umlx.ui.commands,
org.eclipse.qvtd.umlx.ui.launching,
org.eclipse.qvtd.umlx.ui.messages
diff --git a/plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF
index 72eca5ce6..6636be0d8 100644
--- a/plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF
@@ -3,11 +3,11 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.qvtd.umlx; singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.20.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.20.0,1.0.0)"
+ org.eclipse.qvtd.compiler;bundle-version="[0.23.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.23.0,1.0.0)"
Export-Package: org.eclipse.qvtd.umlx,
org.eclipse.qvtd.umlx.compiler,
org.eclipse.qvtd.umlx.impl,
diff --git a/plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF
index 0fcc7d3c6..bc80084d1 100644
--- a/plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xml;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF
index 896d9c46c..fd7ea5fe5 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtbase.ui;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.jdt.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext.builder;bundle-version="[2.10.0,3.0.0)",
org.eclipse.ocl.xtext.essentialocl.ui;bundle-version="[1.12.0,1.13.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Export-Package: org.eclipse.qvtd.xtext.qvtbase.ui,
org.eclipse.qvtd.xtext.qvtbase.ui.builder,
org.eclipse.qvtd.xtext.qvtbase.ui.commands,
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF
index c1dc95f4e..9cb6a935e 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtbase;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.qvtd.xtext.qvtbase.utilities.QVTbasePlugin$Implementation
@@ -13,7 +13,7 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.7.0,4.0.0)",
org.eclipse.xtext;bundle-version="[2.10.0,3.0.0)",
org.eclipse.ocl.xtext.essentialocl.ui;bundle-version="[1.12.0,1.13.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Export-Package: org.eclipse.qvtd.xtext.qvtbase,
org.eclipse.qvtd.xtext.qvtbase.as2cs,
org.eclipse.qvtd.xtext.qvtbase.cs2as,
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF
index 7e2e4ac70..b7a76b397 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtcore.ui; singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
@@ -16,8 +16,8 @@ Export-Package: org.eclipse.qvtd.xtext.qvtcore.ui,
org.eclipse.qvtd.xtext.qvtcore.ui.outline,
org.eclipse.qvtd.xtext.qvtcore.ui.quickfix
Require-Bundle: org.eclipse.xtext.builder;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Bundle-Activator: org.eclipse.qvtd.xtext.qvtcore.ui.internal.QVTcoreActivator
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF
index f0a958d94..2ab54c950 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtcore;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -24,8 +24,8 @@ Export-Package: org.eclipse.qvtd.xtext.qvtcore,
org.eclipse.qvtd.xtext.qvtcorecs.util
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.pivot.qvtcore;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtcore;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Bundle-Activator: org.eclipse.qvtd.xtext.qvtcore.utilities.QVTcorePlugin$Implementation
Import-Package: org.apache.log4j
Automatic-Module-Name: org.eclipse.qvtd.xtext.qvtcore
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF
index 6b36a5b88..f3402d877 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtimperative.ui;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
@@ -16,8 +16,8 @@ Export-Package: org.eclipse.qvtd.xtext.qvtimperative.ui,
org.eclipse.qvtd.xtext.qvtimperative.ui.outline,
org.eclipse.qvtd.xtext.qvtimperative.ui.quickfix
Require-Bundle: org.eclipse.xtext.builder;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Bundle-Activator: org.eclipse.qvtd.xtext.qvtimperative.ui.internal.QVTimperativeActivator
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF
index 158d3e38a..0a52e4b9b 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtimperative;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -25,7 +25,7 @@ Export-Package: org.eclipse.qvtd.xtext.qvtimperative,
org.eclipse.qvtd.xtext.qvtimperativecs.util
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Automatic-Module-Name: org.eclipse.qvtd.xtext.qvtimperative
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF
index 80df45e29..c25f58970 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtrelation.ui; singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
@@ -16,8 +16,8 @@ Export-Package: org.eclipse.qvtd.xtext.qvtrelation.ui,
org.eclipse.qvtd.xtext.qvtrelation.ui.outline,
org.eclipse.qvtd.xtext.qvtrelation.ui.quickfix
Require-Bundle: org.eclipse.xtext.builder;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Bundle-Activator: org.eclipse.qvtd.xtext.qvtrelation.ui.internal.QVTrelationActivator
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF
index 963946635..fed3f05c3 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtrelation;singleton:=true
-Bundle-Version: 0.22.0.qualifier
+Bundle-Version: 0.23.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -25,7 +25,7 @@ Export-Package: org.eclipse.qvtd.xtext.qvtrelation,
org.eclipse.qvtd.xtext.qvtrelationcs.util
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.20.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.20.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.23.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.23.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Automatic-Module-Name: org.eclipse.qvtd.xtext.qvtrelation
diff --git a/plugins/pom.xml b/plugins/pom.xml
index 1c1a48768..53f35d4cb 100644
--- a/plugins/pom.xml
+++ b/plugins/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.plugins-folder</artifactId>
- <version>0.22.0-SNAPSHOT</version>
+ <version>0.23.0-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.22.0-SNAPSHOT</version>
+ <version>0.23.0-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.qvtd.releng.tycho</relativePath>
</parent>

Back to the top