Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorEd Willink2018-06-17 09:27:43 +0000
committerEd Willink2018-06-17 09:27:43 +0000
commit6449c24ef29b21a25569d661c15aeb2cebcdc8d5 (patch)
tree80d0875cc557803dc2110591c022ecb8748a32c4
parent05cd031218e3d914c10d18767617674e07645793 (diff)
downloadorg.eclipse.qvtd-6449c24ef29b21a25569d661c15aeb2cebcdc8d5.tar.gz
org.eclipse.qvtd-6449c24ef29b21a25569d661c15aeb2cebcdc8d5.tar.xz
org.eclipse.qvtd-6449c24ef29b21a25569d661c15aeb2cebcdc8d5.zip
[releng] Bump versions from 0.15.0 to 0.16.0
-rw-r--r--doc/org.eclipse.qvtd.doc.miniocl.build/META-INF/MANIFEST.MF8
-rw-r--r--doc/org.eclipse.qvtd.doc.miniocl/META-INF/MANIFEST.MF2
-rw-r--r--doc/org.eclipse.qvtd.doc.minioclcs.xtext.ide/META-INF/MANIFEST.MF4
-rw-r--r--doc/org.eclipse.qvtd.doc.minioclcs.xtext.ui/META-INF/MANIFEST.MF8
-rw-r--r--doc/org.eclipse.qvtd.doc.minioclcs.xtext/META-INF/MANIFEST.MF4
-rw-r--r--doc/org.eclipse.qvtd.doc/META-INF/MANIFEST.MF2
-rw-r--r--doc/org.eclipse.qvtd.doc/styles/xmpp.xsl2
-rw-r--r--doc/pom.xml4
-rw-r--r--examples/org.eclipse.qvtd.examples.qvtcore.uml2rdbms/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.qvtd.examples.qvtrelation.hstm2fstm/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.qvtd.examples.qvtrelation.modelmorf/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.qvtd.examples.qvtrelation.reltocore/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.qvtd.examples.umlx.hstm2fstm/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.qvtd.examples/META-INF/MANIFEST.MF2
-rw-r--r--examples/org.eclipse.qvtd.examples/pom.xml4
-rw-r--r--examples/pom.xml4
-rw-r--r--features/org.eclipse.qvtd.atl-feature/feature.xml2
-rw-r--r--features/org.eclipse.qvtd.doc-feature/feature.xml2
-rw-r--r--features/org.eclipse.qvtd.examples-feature/feature.xml2
-rw-r--r--features/org.eclipse.qvtd.master-feature/feature.xml2
-rw-r--r--features/org.eclipse.qvtd.tests-feature/feature.xml2
-rw-r--r--features/org.eclipse.qvtd.umlx-feature/feature.xml2
-rw-r--r--features/pom.xml4
-rw-r--r--plugins/org.eclipse.qvt/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF8
-rw-r--r--plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF16
-rw-r--r--plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF12
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF10
-rw-r--r--plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF4
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF6
-rw-r--r--plugins/pom.xml4
-rw-r--r--releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF22
-rw-r--r--releng/org.eclipse.qvtd.releng.build-site/downloads.sh4
-rw-r--r--releng/org.eclipse.qvtd.releng.build-site/feature.xml2
-rw-r--r--releng/org.eclipse.qvtd.releng.build-site/pom.xml4
-rw-r--r--releng/org.eclipse.qvtd.releng.build-site/updates.sh4
-rw-r--r--releng/org.eclipse.qvtd.releng.tycho/README.txt71
-rw-r--r--releng/org.eclipse.qvtd.releng.tycho/pom.xml4
-rw-r--r--releng/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.all.tests/META-INF/MANIFEST.MF14
-rw-r--r--tests/org.eclipse.qvtd.all.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.atl.tests/META-INF/MANIFEST.MF8
-rw-r--r--tests/org.eclipse.qvtd.atl.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.compiler.tests/META-INF/MANIFEST.MF6
-rw-r--r--tests/org.eclipse.qvtd.compiler.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.cs2as.compiler.tests/META-INF/MANIFEST.MF8
-rw-r--r--tests/org.eclipse.qvtd.cs2as.compiler.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.doc.bigmde2016.tests/META-INF/MANIFEST.MF2
-rw-r--r--tests/org.eclipse.qvtd.doc.bigmde2016.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.doc.exe2016.tests/META-INF/MANIFEST.MF2
-rw-r--r--tests/org.eclipse.qvtd.doc.exe2016.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/META-INF/MANIFEST.MF6
-rw-r--r--tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.umlx.tests/META-INF/MANIFEST.MF12
-rw-r--r--tests/org.eclipse.qvtd.umlx.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.xtext.qvtbase.tests/META-INF/MANIFEST.MF10
-rw-r--r--tests/org.eclipse.qvtd.xtext.qvtbase.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.xtext.qvtcore.tests/META-INF/MANIFEST.MF12
-rw-r--r--tests/org.eclipse.qvtd.xtext.qvtcore.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.xtext.qvtimperative.tests/META-INF/MANIFEST.MF12
-rw-r--r--tests/org.eclipse.qvtd.xtext.qvtimperative.tests/pom.xml4
-rw-r--r--tests/org.eclipse.qvtd.xtext.qvtrelation.tests/META-INF/MANIFEST.MF26
-rw-r--r--tests/org.eclipse.qvtd.xtext.qvtrelation.tests/pom.xml4
-rw-r--r--tests/pom.xml4
87 files changed, 298 insertions, 227 deletions
diff --git a/doc/org.eclipse.qvtd.doc.miniocl.build/META-INF/MANIFEST.MF b/doc/org.eclipse.qvtd.doc.miniocl.build/META-INF/MANIFEST.MF
index 196fe14a4..3941127ca 100644
--- a/doc/org.eclipse.qvtd.doc.miniocl.build/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.qvtd.doc.miniocl.build/META-INF/MANIFEST.MF
@@ -4,11 +4,11 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.qvtd.doc.miniocl.build
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.emf.mwe2.launch;bundle-version="[2.9.0,3.0.0)",
org.eclipse.ocl.examples.build;bundle-version="[2.3.0,2.4.0)",
- org.eclipse.qvtd.cs2as.build;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.doc.minioclcs.xtext;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.doc.miniocl;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.cs2as.build;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.doc.minioclcs.xtext;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.doc.miniocl;bundle-version="[0.16.0,1.0.0)"
Automatic-Module-Name: org.eclipse.qvtd.doc.miniocl.build
diff --git a/doc/org.eclipse.qvtd.doc.miniocl/META-INF/MANIFEST.MF b/doc/org.eclipse.qvtd.doc.miniocl/META-INF/MANIFEST.MF
index 373868a44..e4caf6027 100644
--- a/doc/org.eclipse.qvtd.doc.miniocl/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.qvtd.doc.miniocl/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.qvtd.doc.miniocl;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Require-Bundle: org.eclipse.ocl.pivot;bundle-version="[1.4.0,1.5.0)"
Export-Package: org.eclipse.qvtd.doc.miniocl,
org.eclipse.qvtd.doc.miniocl.impl,
diff --git a/doc/org.eclipse.qvtd.doc.minioclcs.xtext.ide/META-INF/MANIFEST.MF b/doc/org.eclipse.qvtd.doc.minioclcs.xtext.ide/META-INF/MANIFEST.MF
index 3f5371af1..b78df14dd 100644
--- a/doc/org.eclipse.qvtd.doc.minioclcs.xtext.ide/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.qvtd.doc.minioclcs.xtext.ide/META-INF/MANIFEST.MF
@@ -3,10 +3,10 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-SymbolicName: org.eclipse.qvtd.doc.minioclcs.xtext.ide; singleton:=true
Bundle-ActivationPolicy: lazy
-Require-Bundle: org.eclipse.qvtd.doc.minioclcs.xtext;bundle-version="[0.15.0,1.0.0)",
+Require-Bundle: org.eclipse.qvtd.doc.minioclcs.xtext;bundle-version="[0.16.0,1.0.0)",
org.eclipse.xtext.ide;bundle-version="[2.9.0,3.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.qvtd.doc.ide.contentassist.antlr.internal,
diff --git a/doc/org.eclipse.qvtd.doc.minioclcs.xtext.ui/META-INF/MANIFEST.MF b/doc/org.eclipse.qvtd.doc.minioclcs.xtext.ui/META-INF/MANIFEST.MF
index cf5f22ab6..4f6713a17 100644
--- a/doc/org.eclipse.qvtd.doc.minioclcs.xtext.ui/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.qvtd.doc.minioclcs.xtext.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-SymbolicName: org.eclipse.qvtd.doc.minioclcs.xtext.ui; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.compare;bundle-version="[3.5.0,4.0.0)",
@@ -13,9 +13,9 @@ Require-Bundle: org.eclipse.compare;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext.ui.codetemplates.ui;bundle-version="[2.9.0,3.0.0)",
org.eclipse.xtext.ui.shared;bundle-version="[2.9.0,3.0.0)",
org.eclipse.ocl.pivot;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.qvtd.doc.miniocl;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.doc.minioclcs.xtext;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.doc.minioclcs.xtext.ide;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.doc.miniocl;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.doc.minioclcs.xtext;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.doc.minioclcs.xtext.ide;bundle-version="[0.16.0,1.0.0)"
Import-Package: org.apache.log4j
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.qvtd.doc.minioclcs.xtext.ui.internal,
diff --git a/doc/org.eclipse.qvtd.doc.minioclcs.xtext/META-INF/MANIFEST.MF b/doc/org.eclipse.qvtd.doc.minioclcs.xtext/META-INF/MANIFEST.MF
index 12beb1db0..87dbc2f10 100644
--- a/doc/org.eclipse.qvtd.doc.minioclcs.xtext/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.qvtd.doc.minioclcs.xtext/META-INF/MANIFEST.MF
@@ -3,12 +3,12 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-SymbolicName: org.eclipse.qvtd.doc.minioclcs.xtext; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.eclipse.xtext;bundle-version="[2.9.0,3.0.0)",
org.eclipse.ocl.pivot;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.qvtd.doc.miniocl;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.doc.miniocl;bundle-version="[0.16.0,1.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.qvtd.doc,
org.eclipse.qvtd.doc.generator,
diff --git a/doc/org.eclipse.qvtd.doc/META-INF/MANIFEST.MF b/doc/org.eclipse.qvtd.doc/META-INF/MANIFEST.MF
index 5a7540509..9da7a734f 100644
--- a/doc/org.eclipse.qvtd.doc/META-INF/MANIFEST.MF
+++ b/doc/org.eclipse.qvtd.doc/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.doc;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.help;bundle-version="[3.5.0,4.0.0)"
diff --git a/doc/org.eclipse.qvtd.doc/styles/xmpp.xsl b/doc/org.eclipse.qvtd.doc/styles/xmpp.xsl
index a56aae0d7..1030ef8b9 100644
--- a/doc/org.eclipse.qvtd.doc/styles/xmpp.xsl
+++ b/doc/org.eclipse.qvtd.doc/styles/xmpp.xsl
@@ -39,7 +39,7 @@
<xsl:text>Eclipse QVTd </xsl:text><xsl:value-of select="//releaseinfo"/>
</xsl:when>
<xsl:otherwise>
- Eclipse QVTd 0.15.0
+ Eclipse QVTd 0.16.0
</xsl:otherwise>
</xsl:choose>
</xsl:variable>
diff --git a/doc/pom.xml b/doc/pom.xml
index e86ee3aeb..9c8413727 100644
--- a/doc/pom.xml
+++ b/doc/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-doc</groupId>
<artifactId>org.eclipse.qvtd.doc-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.qvtd.releng.tycho</relativePath>
</parent>
<modules>
diff --git a/examples/org.eclipse.qvtd.examples.qvtcore.uml2rdbms/META-INF/MANIFEST.MF b/examples/org.eclipse.qvtd.examples.qvtcore.uml2rdbms/META-INF/MANIFEST.MF
index 7db1e4b44..61655953b 100644
--- a/examples/org.eclipse.qvtd.examples.qvtcore.uml2rdbms/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.qvtd.examples.qvtcore.uml2rdbms/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.examples.qvtcore.uml2rdbms;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/examples/org.eclipse.qvtd.examples.qvtrelation.hstm2fstm/META-INF/MANIFEST.MF b/examples/org.eclipse.qvtd.examples.qvtrelation.hstm2fstm/META-INF/MANIFEST.MF
index 11cb07f1a..cc73a0ef1 100644
--- a/examples/org.eclipse.qvtd.examples.qvtrelation.hstm2fstm/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.qvtd.examples.qvtrelation.hstm2fstm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.examples.qvtrelation.hstm2fstm;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/examples/org.eclipse.qvtd.examples.qvtrelation.modelmorf/META-INF/MANIFEST.MF b/examples/org.eclipse.qvtd.examples.qvtrelation.modelmorf/META-INF/MANIFEST.MF
index 79c69beac..bb5a1aa0c 100644
--- a/examples/org.eclipse.qvtd.examples.qvtrelation.modelmorf/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.qvtd.examples.qvtrelation.modelmorf/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.examples.qvtrelation.modelmorf
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Export-Package: org.eclipse.qvtd.examples.qvtrelation.modelmorf
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/examples/org.eclipse.qvtd.examples.qvtrelation.reltocore/META-INF/MANIFEST.MF b/examples/org.eclipse.qvtd.examples.qvtrelation.reltocore/META-INF/MANIFEST.MF
index 28ca92ad5..ae3c22265 100644
--- a/examples/org.eclipse.qvtd.examples.qvtrelation.reltocore/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.qvtd.examples.qvtrelation.reltocore/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.examples.qvtrelation.reltocore;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Export-Package: org.eclipse.qvtd.examples.qvtrelation.reltocore
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/examples/org.eclipse.qvtd.examples.umlx.hstm2fstm/META-INF/MANIFEST.MF b/examples/org.eclipse.qvtd.examples.umlx.hstm2fstm/META-INF/MANIFEST.MF
index 38e3ac421..bcd5897fb 100644
--- a/examples/org.eclipse.qvtd.examples.umlx.hstm2fstm/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.qvtd.examples.umlx.hstm2fstm/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.examples.umlx.hstm2fstm;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/examples/org.eclipse.qvtd.examples/META-INF/MANIFEST.MF b/examples/org.eclipse.qvtd.examples/META-INF/MANIFEST.MF
index 492a462d5..c5996b9a4 100644
--- a/examples/org.eclipse.qvtd.examples/META-INF/MANIFEST.MF
+++ b/examples/org.eclipse.qvtd.examples/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.examples;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Localization: plugin
Bundle-Activator: org.eclipse.qvtd.examples.QVTDeclarativeExamplesPlugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
diff --git a/examples/org.eclipse.qvtd.examples/pom.xml b/examples/org.eclipse.qvtd.examples/pom.xml
index be11e7034..6baa7873b 100644
--- a/examples/org.eclipse.qvtd.examples/pom.xml
+++ b/examples/org.eclipse.qvtd.examples/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.examples</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-examples</groupId>
<artifactId>org.eclipse.qvtd.examples-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/examples/pom.xml b/examples/pom.xml
index 92bf2606d..9ca3020ca 100644
--- a/examples/pom.xml
+++ b/examples/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.qvtd.releng.tycho</relativePath>
</parent>
<groupId>org.eclipse.qvtd-examples</groupId>
<artifactId>org.eclipse.qvtd.examples-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>pom</packaging>
<modules>
diff --git a/features/org.eclipse.qvtd.atl-feature/feature.xml b/features/org.eclipse.qvtd.atl-feature/feature.xml
index 663200774..091fcdba3 100644
--- a/features/org.eclipse.qvtd.atl-feature/feature.xml
+++ b/features/org.eclipse.qvtd.atl-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.qvtd.atl"
label="%featureName"
- version="0.15.0.qualifier"
+ version="0.16.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.qvtd.atl"
license-feature="org.eclipse.license"
diff --git a/features/org.eclipse.qvtd.doc-feature/feature.xml b/features/org.eclipse.qvtd.doc-feature/feature.xml
index 624720fd1..c01fee626 100644
--- a/features/org.eclipse.qvtd.doc-feature/feature.xml
+++ b/features/org.eclipse.qvtd.doc-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.qvtd.doc"
label="%featureName"
- version="0.15.0.qualifier"
+ version="0.16.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.qvtd.doc"
license-feature="org.eclipse.license"
diff --git a/features/org.eclipse.qvtd.examples-feature/feature.xml b/features/org.eclipse.qvtd.examples-feature/feature.xml
index b267d1c79..54b9559ea 100644
--- a/features/org.eclipse.qvtd.examples-feature/feature.xml
+++ b/features/org.eclipse.qvtd.examples-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.qvtd.examples"
label="%featureName"
- version="0.15.0.qualifier"
+ version="0.16.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/features/org.eclipse.qvtd.master-feature/feature.xml b/features/org.eclipse.qvtd.master-feature/feature.xml
index a2aeaf282..b1676713a 100644
--- a/features/org.eclipse.qvtd.master-feature/feature.xml
+++ b/features/org.eclipse.qvtd.master-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.qvtd.master"
label="%featureName"
- version="0.15.0.qualifier"
+ version="0.16.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.qvtd.master"
license-feature="org.eclipse.license"
diff --git a/features/org.eclipse.qvtd.tests-feature/feature.xml b/features/org.eclipse.qvtd.tests-feature/feature.xml
index b46c8e01d..28a225b45 100644
--- a/features/org.eclipse.qvtd.tests-feature/feature.xml
+++ b/features/org.eclipse.qvtd.tests-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.qvtd.tests"
label="%featureName"
- version="0.15.0.qualifier"
+ version="0.16.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.qvtd.all.tests"
license-feature="org.eclipse.license"
diff --git a/features/org.eclipse.qvtd.umlx-feature/feature.xml b/features/org.eclipse.qvtd.umlx-feature/feature.xml
index f80cb8506..d2c78ec58 100644
--- a/features/org.eclipse.qvtd.umlx-feature/feature.xml
+++ b/features/org.eclipse.qvtd.umlx-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.qvtd.umlx"
label="%featureName"
- version="0.15.0.qualifier"
+ version="0.16.0.qualifier"
provider-name="%providerName"
plugin="org.eclipse.qvtd.umlx.design"
license-feature="org.eclipse.license"
diff --git a/features/pom.xml b/features/pom.xml
index 8098cbe05..a2e7920e4 100644
--- a/features/pom.xml
+++ b/features/pom.xml
@@ -6,12 +6,12 @@
<parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.qvtd.releng.tycho</relativePath>
</parent>
<groupId>org.eclipse.qvtd-features</groupId>
<artifactId>org.eclipse.qvtd.features-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>pom</packaging>
<modules>
diff --git a/plugins/org.eclipse.qvt/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvt/META-INF/MANIFEST.MF
index b15f004b5..145c6a0d5 100644
--- a/plugins/org.eclipse.qvt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvt/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvt;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
diff --git a/plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF
index 83a8ab002..512a23d4d 100644
--- a/plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.atl/META-INF/MANIFEST.MF
@@ -3,12 +3,12 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.qvtd.atl;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Require-Bundle: org.eclipse.m2m.atl.common;bundle-version="[4.0.0,5.0.0)",
- org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.runtime;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.runtime;bundle-version="[0.16.0,1.0.0)"
Export-Package: org.eclipse.qvtd.atl.atl2qvtr,
org.eclipse.qvtd.atl.atl2qvtr.trace_ATL2QVTr,
org.eclipse.qvtd.atl.atl2qvtr.trace_ATL2QVTr.impl,
diff --git a/plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF
index af364e2f2..dda72e8f4 100644
--- a/plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.codegen/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.codegen;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -10,7 +10,7 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.objectweb.asm;bundle-version="[5.0.0,7.0.0)",
org.eclipse.ocl.examples.codegen;bundle-version="[2.4.0,2.5.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.16.0,1.0.0)"
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.qvtd.codegen.qvti,
org.eclipse.qvtd.codegen.qvti.analyzer,
diff --git a/plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF
index c85076a49..b81dcdb35 100644
--- a/plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.compiler/META-INF/MANIFEST.MF
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.compiler;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtcore;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.codegen;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.pivot.qvtcore;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.codegen;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
org.eclipse.emf.codegen.ecore;bundle-version="[2.14.0,3.0.0)",
org.eclipse.emf.importer.ecore;bundle-version="[2.6.0,3.0.0)",
org.eclipse.emf.importer;bundle-version="[2.7.0,3.0.0)"
diff --git a/plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF
index 6e641f089..eb104d800 100644
--- a/plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.cs2as.build/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.build;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Export-Package: org.eclipse.qvtd.cs2as.build.mwe
Require-Bundle: org.eclipse.emf.codegen.ecore;bundle-version="[2.7.0,3.0.0)",
org.eclipse.emf.mwe.core;bundle-version="[1.3.10,2.0.0)",
org.eclipse.emf.mwe.utils;bundle-version="[1.3.10,2.0.0)",
org.eclipse.ocl.pivot;bundle-version="[1.1.0,2.0.0)",
org.eclipse.ocl.examples.build;bundle-version="[2.2.0,2.4.0)",
- org.eclipse.qvtd.cs2as.compiler;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.runtime;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.cs2as.compiler;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.runtime;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)"
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF
index 0e9f7c348..23b1438c2 100644
--- a/plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.cs2as.compiler/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.compiler;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -12,8 +12,8 @@ Export-Package: org.eclipse.qvtd.cs2as.compiler,
org.eclipse.qvtd.cs2as.compiler.cgmodel.util,
org.eclipse.qvtd.cs2as.compiler.internal;x-friends:="org.eclipse.qvtd.cs2as.compiler.tests,org.eclipse.qvtd.cs2as.build"
Require-Bundle: org.eclipse.ocl.xtext.completeocl;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)"
Bundle-ActivationPolicy: lazy
Import-Package: org.apache.commons.logging,
org.apache.log4j
diff --git a/plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF
index c92adb2c5..462bf8784 100644
--- a/plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.cs2as.xtext.generator/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.xtext.generator
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Require-Bundle: org.eclipse.xtext.generator;bundle-version="[2.8.1,3.0.0)",
com.google.inject;resolution:=optional,
org.eclipse.xtext;bundle-version="2.10.0"
diff --git a/plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF
index da3636c13..8e95c089b 100644
--- a/plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.cs2as.xtext.runtime/META-INF/MANIFEST.MF
@@ -4,10 +4,10 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.xtext.runtime
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Export-Package: org.eclipse.qvtd.cs2as.xtext.runtime
Require-Bundle: org.eclipse.xtext;bundle-version="[2.8.1,3.0.0)",
org.eclipse.jdt.annotation;bundle-version="[2.0.0,3.0.0)",
- org.eclipse.qvtd.runtime;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.runtime;bundle-version="[0.16.0,1.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Automatic-Module-Name: org.eclipse.qvtd.cs2as.xtext.runtime
diff --git a/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
index 707debf19..0d7eccd47 100644
--- a/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.debug.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.debug.ui;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -14,13 +14,13 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.emf.common.ui;bundle-version="[2.7.0,3.0.0)",
org.eclipse.ocl.examples.codegen;bundle-version="[2.4.0,2.5.0)",
org.eclipse.ocl.examples.debug.vm.ui;bundle-version="[2.4.0,3.0.0)",
- org.eclipse.qvtd.debug;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.codegen;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.ui;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.debug;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.codegen;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.ui;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.16.0,1.0.0)"
Bundle-Activator: org.eclipse.qvtd.debug.ui.QVTdDebugUIPlugin
Bundle-ActivationPolicy: lazy
Import-Package: org.apache.log4j,
diff --git a/plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF
index bc9d75442..45c06a6e1 100644
--- a/plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.debug/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.debug;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -11,11 +11,11 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.debug.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ocl.examples.debug;bundle-version="[2.4.0,2.5.0)",
org.eclipse.ocl.examples.debug.vm;bundle-version="[2.4.0,2.5.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.codegen;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.codegen;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.16.0,1.0.0)"
Export-Package: org.eclipse.qvtd.debug,
org.eclipse.qvtd.debug.core,
org.eclipse.qvtd.debug.evaluator,
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF
index 9b54b292b..356dc09bf 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtbase/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtbase;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF
index 43f34153b..5aa035069 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtcore/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtcore;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -16,7 +16,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvtcore,
org.eclipse.qvtd.pivot.qvtcore.utilities
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.common.collect,
com.google.inject
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF
index 46e68e858..c6229eee0 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtimperative/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtimperative;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -20,8 +20,8 @@ Export-Package: org.eclipse.qvtd.pivot.qvtimperative,
org.eclipse.qvtd.pivot.qvtimperative.utilities
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.runtime;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.runtime;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.inject,
com.google.common.collect,
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF
index eaa079bd4..382fff48a 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtrelation/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtrelation;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -15,7 +15,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvtrelation,
org.eclipse.qvtd.pivot.qvtrelation.utilities
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvttemplate;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvttemplate;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.common.collect,
com.google.inject
diff --git a/plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF
index e0df05101..ef95b00e5 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvtschedule/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvtschedule;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -12,7 +12,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvtschedule,
org.eclipse.qvtd.pivot.qvtschedule.util,
org.eclipse.qvtd.pivot.qvtschedule.utilities
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.common.base,
com.google.common.collect,
diff --git a/plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF
index 33bc0c180..a132b1665 100644
--- a/plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.pivot.qvttemplate/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.pivot.qvttemplate;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -14,7 +14,7 @@ Export-Package: org.eclipse.qvtd.pivot.qvttemplate,
org.eclipse.qvtd.pivot.qvttemplate.util,
org.eclipse.qvtd.pivot.qvttemplate.utilities
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Import-Package: com.google.inject
Automatic-Module-Name: org.eclipse.qvtd.pivot.qvttemplate
diff --git a/plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF
index 69d4d4bb0..53a9875ca 100644
--- a/plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.runtime/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.runtime;singleton:=true
Bundle-Vendor: %providerName
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Require-Bundle: org.eclipse.osgi;bundle-version="[3.5.0,4.0.0)",
diff --git a/plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF
index 1c25bfff5..871483809 100644
--- a/plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.text/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.text;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF
index 301338156..31188d909 100644
--- a/plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.umlx.design/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.umlx.design;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Activator: org.eclipse.qvtd.umlx.design.Activator
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.ui;bundle-version="[3.5.0,4.0.0)",
org.eclipse.sirius;bundle-version="[4.0.0,7.0.0)",
org.eclipse.sirius.common.acceleo.aql;bundle-version="[4.0.0,7.0.0)",
org.eclipse.ocl.pivot;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.qvtd.umlx;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.umlx;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF
index d02cbfbc5..4979eb743 100644
--- a/plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.umlx.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.qvtd.umlx.ui;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
@@ -11,10 +11,10 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ui.ide;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext.ui;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
org.eclipse.xtext.ui.shared;bundle-version="[2.10.0,3.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.debug.ui;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.umlx;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.debug.ui;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.umlx;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Export-Package: org.eclipse.qvtd.umlx.ui.commands,
org.eclipse.qvtd.umlx.ui.launching,
org.eclipse.qvtd.umlx.ui.messages
diff --git a/plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF
index d1e88a229..8ffbeaa5f 100644
--- a/plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.umlx/META-INF/MANIFEST.MF
@@ -3,11 +3,11 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.qvtd.umlx; singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.16.0,1.0.0)"
Export-Package: org.eclipse.qvtd.umlx,
org.eclipse.qvtd.umlx.compiler,
org.eclipse.qvtd.umlx.impl,
diff --git a/plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF
index fc4276e48..faad057b5 100644
--- a/plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xml/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xml;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF
index 464987d36..f27b907e3 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtbase.ui/META-INF/MANIFEST.MF
@@ -2,14 +2,14 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtbase.ui;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.jdt.core;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext.builder;bundle-version="[2.10.0,3.0.0)",
org.eclipse.ocl.xtext.essentialocl.ui;bundle-version="[1.4.0,1.5.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Export-Package: org.eclipse.qvtd.xtext.qvtbase.ui,
org.eclipse.qvtd.xtext.qvtbase.ui.builder,
org.eclipse.qvtd.xtext.qvtbase.ui.commands,
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF
index 89f7f1fdd..bf0374deb 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtbase/META-INF/MANIFEST.MF
@@ -4,7 +4,7 @@ Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtbase;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.qvtd.xtext.qvtbase.utilities.QVTbasePlugin$Implementation
@@ -13,7 +13,7 @@ Require-Bundle: org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.jdt.core;bundle-version="[3.7.0,4.0.0)",
org.eclipse.xtext;bundle-version="[2.10.0,3.0.0)",
org.eclipse.ocl.xtext.essentialocl;bundle-version="[1.4.0,1.5.0)";visibility:=reexport,
- org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtbase;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Export-Package: org.eclipse.qvtd.xtext.qvtbase,
org.eclipse.qvtd.xtext.qvtbase.as2cs,
org.eclipse.qvtd.xtext.qvtbase.cs2as,
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF
index 3b827b03c..37c5a0c56 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtcore.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtcore.ui; singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
@@ -16,8 +16,8 @@ Export-Package: org.eclipse.qvtd.xtext.qvtcore.ui,
org.eclipse.qvtd.xtext.qvtcore.ui.outline,
org.eclipse.qvtd.xtext.qvtcore.ui.quickfix
Require-Bundle: org.eclipse.xtext.builder;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Bundle-Activator: org.eclipse.qvtd.xtext.qvtcore.ui.internal.QVTcoreActivator
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF
index 64f25916e..9280e2156 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtcore/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtcore;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -24,8 +24,8 @@ Export-Package: org.eclipse.qvtd.xtext.qvtcore,
org.eclipse.qvtd.xtext.qvtcorecs.util
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.pivot.qvtcore;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtcore;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Bundle-Activator: org.eclipse.qvtd.xtext.qvtcore.utilities.QVTcorePlugin$Implementation
Import-Package: org.apache.log4j
Automatic-Module-Name: org.eclipse.qvtd.xtext.qvtcore
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF
index ae72793fb..fd8aedf05 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtimperative.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtimperative.ui;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
@@ -16,8 +16,8 @@ Export-Package: org.eclipse.qvtd.xtext.qvtimperative.ui,
org.eclipse.qvtd.xtext.qvtimperative.ui.outline,
org.eclipse.qvtd.xtext.qvtimperative.ui.quickfix
Require-Bundle: org.eclipse.xtext.builder;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Bundle-Activator: org.eclipse.qvtd.xtext.qvtimperative.ui.internal.QVTimperativeActivator
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF
index 78521d856..036ea93b0 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtimperative/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtimperative;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -25,7 +25,7 @@ Export-Package: org.eclipse.qvtd.xtext.qvtimperative,
org.eclipse.qvtd.xtext.qvtimperativecs.util
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Automatic-Module-Name: org.eclipse.qvtd.xtext.qvtimperative
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF
index 449c4de10..c1dedd0ec 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtrelation.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtrelation.ui; singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
Bundle-Localization: plugin
@@ -16,8 +16,8 @@ Export-Package: org.eclipse.qvtd.xtext.qvtrelation.ui,
org.eclipse.qvtd.xtext.qvtrelation.ui.outline,
org.eclipse.qvtd.xtext.qvtrelation.ui.quickfix
Require-Bundle: org.eclipse.xtext.builder;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.xtext.qvtbase.ui;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Bundle-Activator: org.eclipse.qvtd.xtext.qvtrelation.ui.internal.QVTrelationActivator
Bundle-Vendor: %providerName
diff --git a/plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF b/plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF
index 52b91e96c..0cfefd38a 100644
--- a/plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.qvtd.xtext.qvtrelation/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtrelation;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
@@ -25,7 +25,7 @@ Export-Package: org.eclipse.qvtd.xtext.qvtrelation,
org.eclipse.qvtd.xtext.qvtrelationcs.util
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Import-Package: org.apache.log4j
Automatic-Module-Name: org.eclipse.qvtd.xtext.qvtrelation
diff --git a/plugins/pom.xml b/plugins/pom.xml
index 7a4ee0bea..bc1c8dc13 100644
--- a/plugins/pom.xml
+++ b/plugins/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.plugins-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.qvtd.releng.tycho</relativePath>
</parent>
diff --git a/releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF b/releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF
index db3e79993..dd89d6360 100644
--- a/releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF
+++ b/releng/org.eclipse.qvtd.build/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.build;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.resources,
@@ -11,16 +11,16 @@ Require-Bundle: org.eclipse.core.resources,
org.eclipse.xtext.generator;bundle-version="[2.5.0,3.0.0)",
org.eclipse.ocl.examples.build;bundle-version="[2.3.0,2.4.0)",
org.eclipse.m2m.atl.common,
- org.eclipse.qvtd.atl;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.codegen;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.cs2as.compiler.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.text;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.umlx;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xml;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation.tests;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.atl;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.codegen;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.cs2as.compiler.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.pivot.qvtschedule;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.text;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.umlx;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xml;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation.tests;bundle-version="[0.16.0,1.0.0)"
Import-Package: org.apache.commons.logging,
org.apache.log4j
Bundle-Vendor: %providerName
diff --git a/releng/org.eclipse.qvtd.releng.build-site/downloads.sh b/releng/org.eclipse.qvtd.releng.build-site/downloads.sh
index dd37bca00..cc3fb881f 100644
--- a/releng/org.eclipse.qvtd.releng.build-site/downloads.sh
+++ b/releng/org.eclipse.qvtd.releng.build-site/downloads.sh
@@ -12,8 +12,8 @@
#
# Promote the PUBLISH__URL to the downloads 'page'.
#
-# PUBLISH__URL The zip to be published e.g. https://hudson.eclipse.org/ocl/job/qvtd-photon-master/25/artifact/releng/org.eclipse.qvtd.releng.build-site/target/org.eclipse.qvtd-0.15.0.v20171025-1600.zip
-# PUBLISH__VERSION Unqualified version e.g. 0.15.0
+# PUBLISH__URL The zip to be published e.g. https://hudson.eclipse.org/ocl/job/qvtd-photon-master/25/artifact/releng/org.eclipse.qvtd.releng.build-site/target/org.eclipse.qvtd-0.16.0.v20171025-1600.zip
+# PUBLISH__VERSION Unqualified version e.g. 0.16.0
# PUBLISH__BUILD_T Build type N/I/S, blank suppresses promotion
# PUBLISH__QUALIFIER Version qualifier e.g. v20171025-1600
# PUBLISH__ALIAS Non blank to use alias as part of final name
diff --git a/releng/org.eclipse.qvtd.releng.build-site/feature.xml b/releng/org.eclipse.qvtd.releng.build-site/feature.xml
index 91ba4099f..01eda46e5 100644
--- a/releng/org.eclipse.qvtd.releng.build-site/feature.xml
+++ b/releng/org.eclipse.qvtd.releng.build-site/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.qvtd.releng.build"
label="QVTd Build Site (Incubation)"
- version="0.15.0.qualifier"
+ version="0.16.0.qualifier"
provider-name="%providerName"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/releng/org.eclipse.qvtd.releng.build-site/pom.xml b/releng/org.eclipse.qvtd.releng.build-site/pom.xml
index 201d661a6..926723d27 100644
--- a/releng/org.eclipse.qvtd.releng.build-site/pom.xml
+++ b/releng/org.eclipse.qvtd.releng.build-site/pom.xml
@@ -5,12 +5,12 @@
<parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<relativePath>..</relativePath>
</parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.build-site</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-repository</packaging>
<build>
<resources>
diff --git a/releng/org.eclipse.qvtd.releng.build-site/updates.sh b/releng/org.eclipse.qvtd.releng.build-site/updates.sh
index a37382460..a150562be 100644
--- a/releng/org.eclipse.qvtd.releng.build-site/updates.sh
+++ b/releng/org.eclipse.qvtd.releng.build-site/updates.sh
@@ -12,8 +12,8 @@
#
# Promote the PUBLISH__URL to an updates repository.
#
-# PUBLISH__URL The zip to be published e.g. https://hudson.eclipse.org/ocl/job/qvtd-photon-master/25/artifact/releng/org.eclipse.qvtd.releng.build-site/target/org.eclipse.qvtd-0.15.0.v20171025-1600.zip
-# PUBLISH__VERSION Unqualified version e.g. 0.15.0
+# PUBLISH__URL The zip to be published e.g. https://hudson.eclipse.org/ocl/job/qvtd-photon-master/25/artifact/releng/org.eclipse.qvtd.releng.build-site/target/org.eclipse.qvtd-0.16.0.v20171025-1600.zip
+# PUBLISH__VERSION Unqualified version e.g. 0.16.0
# PUBLISH__BUILD_T Build type N/I/S, blank suppresses promotion
# PUBLISH__QUALIFIER Version qualifier e.g. v20171025-1600
#
diff --git a/releng/org.eclipse.qvtd.releng.tycho/README.txt b/releng/org.eclipse.qvtd.releng.tycho/README.txt
new file mode 100644
index 000000000..ab441dc79
--- /dev/null
+++ b/releng/org.eclipse.qvtd.releng.tycho/README.txt
@@ -0,0 +1,71 @@
+The Tycho build automatically promotes downloads and updates, so no cron job help is necessary.
+
+The updates can be checked by looking for the new entry on http://www.eclipse.org/mmt/downloads/?project=qvtd
+or installing new software from e.g. http://download.eclipse.org/mmt/qvtd/updates/milestones/0.16.0/S201408191819
+
+However operations on composite repositories are not automated, partly because they are sufficiently important to deserve manual attention.
+
+A new milestone build can be added to the composite repository by:
+
+logon to build.eclipse.org
+cd downloads/mmt/qvtd/updates/milestones/0.16.0
+ant -f /shared/modeling/tools/promotion/manage-composite.xml add -Dchild.repository=S201408191819 -Dcomposite.name="QVTd 0.16.0 milestones"
+
+(This can be checked by installing new software from e.g. http://download.eclipse.org/mmt/qvtd/updates/milestones/0.16.0)
+
+The SimRel aggregator is configured by GIT\org.eclipse.simrel.build\qvtd.aggrcon to use an explicit milestone entry
+
+So edit qvtd.aggrcon to update
+location="http://download.eclipse.org/mmt/qvtd/updates/milestones/0.16.0/S201408191819"
+push first to Getrrit refs/for/master and if successful to refs/head/master and start a new build at https://ci.eclipse.org/simrel/job/simrel.photon.runaggregator/
+
+Once a release has been promoted update qvtd.aggrcon to the final release
+location="http://download.eclipse.org/mmt/qvtd/updates/releases/0.16.0"
+
+After each first repo contribution, remember to update the aggregates e.g.
+cd downloads/mmt/qvtd/updates/milestones
+ant -f /shared/modeling/tools/promotion/manage-composite.xml add -Dchild.repository=0.16.0
+
+--------
+
+GIT repo: git://git.eclipse.org/gitroot/mmt/org.eclipse.qvtd.git
+
+Poll SCM schedule: 0 */6 * * *
+
+Run XVNC during build
+
+Pre Buckminster shell:
+
+# window manager for UI tests
+icewm --replace --sm-disable &
+
+chmod +x ${WORKSPACE}/org.eclipse.qvtd.git/releng/org.eclipse.qvtd.releng.buckminster/scripts/qvtd-pre-buckminster.sh
+${WORKSPACE}/org.eclipse.qvtd.git/releng/org.eclipse.qvtd.releng.buckminster/scripts/qvtd-pre-buckminster.sh
+# NB: This script contains some shell commands which prepare the build.properties file used by buckminster.
+# It will be called before buckminster commands execution. You may check its content at the following URL:
+# https://hudson.eclipse.org/ocl/job/qvtd-oxygen-master/ws/org.eclipse.qvtd.git/releng/org.eclipse.qvtd.releng.buckminster/scripts/qvtd-pre-buckminster.sh/*view*/
+
+Buckminster job (4.5):
+
+${WORKSPACE}/org.eclipse.qvtd.git/releng/org.eclipse.qvtd.releng.buckminster/scripts/qvtd-buckminster.script
+
+Advanced change workspace: ${WORKSPACE}/buildroot/buckminster.workspace
+
+Advanced JVM arguments:
+
+-Dcheckout.location=${WORKSPACE}
+-Dreference.repository=https://hudson.eclipse.org/ocl/job/${JOB_NAME}/lastSuccessfulBuild/artifact/QVTd.p2.repository/
+-Xmx2g
+-noverify
+
+Post Buckminster shell:
+
+chmod +x ${WORKSPACE}/org.eclipse.qvtd.git/releng/org.eclipse.qvtd.releng.buckminster/scripts/qvtd-post-buckminster.sh
+${WORKSPACE}/org.eclipse.qvtd.git/releng/org.eclipse.qvtd.releng.buckminster/scripts/qvtd-post-buckminster.sh
+# NB: This script contains some shell commands which will be extecuted prior to archive artifacts.
+# It will be called after buckminster commands execution. You may check its content at the following URL:
+# https://hudson.eclipse.org/ocl/job/qvtd-oxygen-master/ws/org.eclipse.qvtd.git/releng/org.eclipse.qvtd.releng.buckminster/scripts/qvtd-post-buckminster.sh/*view*/
+
+Publish JUnit test report: QVTd.test.results/**
+
+Archive the artefacts: QVTd.*/**, publishroot/**, promote.properties \ No newline at end of file
diff --git a/releng/org.eclipse.qvtd.releng.tycho/pom.xml b/releng/org.eclipse.qvtd.releng.tycho/pom.xml
index 26e2b8746..15dc785ef 100644
--- a/releng/org.eclipse.qvtd.releng.tycho/pom.xml
+++ b/releng/org.eclipse.qvtd.releng.tycho/pom.xml
@@ -15,7 +15,7 @@
</prerequisites>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>pom</packaging>
<licenses>
<license>
@@ -106,7 +106,7 @@
<artifact>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<classifier>${targetPlatform}</classifier>
</artifact>
</target>
diff --git a/releng/pom.xml b/releng/pom.xml
index 0053280e9..9750fcda3 100644
--- a/releng/pom.xml
+++ b/releng/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.qvtd.releng.tycho</relativePath>
</parent>
diff --git a/tests/org.eclipse.qvtd.all.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.all.tests/META-INF/MANIFEST.MF
index c68671620..85363bb5a 100644
--- a/tests/org.eclipse.qvtd.all.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.all.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.all.tests
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
@@ -11,12 +11,12 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ocl.xtext.oclinecore;bundle-version="[1.4.0,1.5.0)",
org.eclipse.ocl.xtext.oclstdlib;bundle-version="[1.4.0,1.5.0)",
org.eclipse.ocl.xtext.completeocl;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.qvtd.atl;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.compiler.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.umlx.tests;bundle-version="[0.15.0,1.0.0)",
+ org.eclipse.qvtd.atl;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.compiler.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.umlx.tests;bundle-version="[0.16.0,1.0.0)",
org.eclipse.qvtd.doc.bigmde2016.tests,
org.eclipse.qvtd.doc.exe2016.tests,
org.eclipse.qvtd.doc.minioclcs.xtext.tests,
diff --git a/tests/org.eclipse.qvtd.all.tests/pom.xml b/tests/org.eclipse.qvtd.all.tests/pom.xml
index b9a78ac08..29071448a 100644
--- a/tests/org.eclipse.qvtd.all.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.all.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.all.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.atl.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.atl.tests/META-INF/MANIFEST.MF
index c7ae31e9b..b6e90845c 100644
--- a/tests/org.eclipse.qvtd.atl.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.atl.tests/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.qvtd.atl.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Export-Package: org.eclipse.qvtd.atl.tests
@@ -11,9 +11,9 @@ Require-Bundle: org.junit,
org.eclipse.core.resources;bundle-version="[3.5.0,4.0.0)",
org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.xtext.util;bundle-version="[2.7.0,3.0.0)",
- org.eclipse.qvtd.atl;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.15.0,1.0.0)",
+ org.eclipse.qvtd.atl;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.pivot.qvtrelation;bundle-version="[0.16.0,1.0.0)",
org.eclipse.m2m.atl.emftvm.compiler;bundle-version="[4.0.0,5.0.0)",
org.eclipse.m2m.atl.dsls;bundle-version="[4.0.0,5.0.0)",
org.eclipse.m2m.atl.emftvm;bundle-version="[4.0.0,5.0.0)",
diff --git a/tests/org.eclipse.qvtd.atl.tests/pom.xml b/tests/org.eclipse.qvtd.atl.tests/pom.xml
index ad01e65b6..3c23d1db8 100644
--- a/tests/org.eclipse.qvtd.atl.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.atl.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.atl.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.compiler.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.compiler.tests/META-INF/MANIFEST.MF
index 6fed1c5f4..efee6b1f6 100644
--- a/tests/org.eclipse.qvtd.compiler.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.compiler.tests/META-INF/MANIFEST.MF
@@ -2,12 +2,12 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.compiler.tests
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Require-Bundle: org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.15.0,1.0.0)",
+Require-Bundle: org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.16.0,1.0.0)",
org.eclipse.qvtd.xtext.qvtcore.tests
Export-Package: org.eclipse.qvtd.compiler.tests
Automatic-Module-Name: org.eclipse.qvtd.compiler.tests
diff --git a/tests/org.eclipse.qvtd.compiler.tests/pom.xml b/tests/org.eclipse.qvtd.compiler.tests/pom.xml
index e9e42ba0d..3cbee7b8e 100644
--- a/tests/org.eclipse.qvtd.compiler.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.compiler.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.compiler.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.cs2as.compiler.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.cs2as.compiler.tests/META-INF/MANIFEST.MF
index 860c07008..3f9813c58 100644
--- a/tests/org.eclipse.qvtd.cs2as.compiler.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.cs2as.compiler.tests/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.cs2as.compiler.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Require-Bundle: org.junit,
org.eclipse.osgi,
org.eclipse.ocl.xtext.completeocl;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.cs2as.compiler;bundle-version="[0.15.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.cs2as.compiler;bundle-version="[0.16.0,1.0.0)",
org.eclipse.qvtd.xtext.qvtimperative.tests,
org.eclipse.qvtd.xtext.qvtcore.tests
Bundle-ActivationPolicy: lazy
diff --git a/tests/org.eclipse.qvtd.cs2as.compiler.tests/pom.xml b/tests/org.eclipse.qvtd.cs2as.compiler.tests/pom.xml
index f602657c8..2d566008d 100644
--- a/tests/org.eclipse.qvtd.cs2as.compiler.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.cs2as.compiler.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.cs2as.compiler.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.doc.bigmde2016.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.doc.bigmde2016.tests/META-INF/MANIFEST.MF
index d86294ee8..2c1571241 100644
--- a/tests/org.eclipse.qvtd.doc.bigmde2016.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.doc.bigmde2016.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.doc.bigmde2016.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
diff --git a/tests/org.eclipse.qvtd.doc.bigmde2016.tests/pom.xml b/tests/org.eclipse.qvtd.doc.bigmde2016.tests/pom.xml
index 4c9451a93..92b6a917d 100644
--- a/tests/org.eclipse.qvtd.doc.bigmde2016.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.doc.bigmde2016.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.doc.bigmde2016.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.doc.exe2016.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.doc.exe2016.tests/META-INF/MANIFEST.MF
index da305d2bb..7605051aa 100644
--- a/tests/org.eclipse.qvtd.doc.exe2016.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.doc.exe2016.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.doc.exe2016.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
diff --git a/tests/org.eclipse.qvtd.doc.exe2016.tests/pom.xml b/tests/org.eclipse.qvtd.doc.exe2016.tests/pom.xml
index 4553062c5..82e9dceb3 100644
--- a/tests/org.eclipse.qvtd.doc.exe2016.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.doc.exe2016.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.doc.exe2016.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/META-INF/MANIFEST.MF
index a15655d30..88ff21bce 100644
--- a/tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/META-INF/MANIFEST.MF
@@ -3,13 +3,13 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-SymbolicName: org.eclipse.qvtd.doc.minioclcs.xtext.tests; singleton:=true
Bundle-ActivationPolicy: lazy
Require-Bundle: org.junit,
org.eclipse.xtext.xbase.lib;bundle-version="[2.10.0,3.0.0)",
- org.eclipse.qvtd.doc.minioclcs.xtext;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.doc.minioclcs.xtext;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.16.0,1.0.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.qvtd.doc.minioclcs.xtext.tests
Automatic-Module-Name: org.eclipse.qvtd.doc.minioclcs.xtext.tests
diff --git a/tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/pom.xml b/tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/pom.xml
index a78f30636..3254d669c 100644
--- a/tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.doc.minioclcs.xtext.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.doc.minioclcs.xtext.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.umlx.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.umlx.tests/META-INF/MANIFEST.MF
index 3091c421e..0321fbfd3 100644
--- a/tests/org.eclipse.qvtd.umlx.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.umlx.tests/META-INF/MANIFEST.MF
@@ -3,13 +3,13 @@ Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-Vendor: %providerName
Bundle-SymbolicName: org.eclipse.qvtd.umlx.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
-Require-Bundle: org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.umlx.ui;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.examples.umlx.hstm2fstm;bundle-version="[0.15.0,1.0.0)"
+Require-Bundle: org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.umlx.ui;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.examples.umlx.hstm2fstm;bundle-version="[0.16.0,1.0.0)"
Bundle-Localization: plugin
Export-Package: org.eclipse.qvtd.umlx.tests
Automatic-Module-Name: org.eclipse.qvtd.umlx.tests
diff --git a/tests/org.eclipse.qvtd.umlx.tests/pom.xml b/tests/org.eclipse.qvtd.umlx.tests/pom.xml
index 04763245f..1ad38a5e2 100644
--- a/tests/org.eclipse.qvtd.umlx.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.umlx.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.umlx.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.xtext.qvtbase.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.xtext.qvtbase.tests/META-INF/MANIFEST.MF
index 5ecdcedca..9c33f7678 100644
--- a/tests/org.eclipse.qvtd.xtext.qvtbase.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.xtext.qvtbase.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtbase.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.junit;visibility:=reexport,
org.eclipse.core.resources,
@@ -12,10 +12,10 @@ Require-Bundle: org.junit;visibility:=reexport,
org.eclipse.uml2.uml.resources;bundle-version="[5.0.0,6.0.0)";visibility:=reexport,
org.eclipse.ocl.xtext.oclstdlib;bundle-version="[1.4.0,1.5.0)",
org.eclipse.ocl.examples.xtext.tests;bundle-version="[3.9.0,3.10.0)";visibility:=reexport,
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtimperative;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtrelation;bundle-version="[0.16.0,1.0.0)"
Bundle-Vendor: %providerName
Bundle-Localization: plugin
Export-Package: org.eclipse.qvtd.xtext.qvtbase.tests,
diff --git a/tests/org.eclipse.qvtd.xtext.qvtbase.tests/pom.xml b/tests/org.eclipse.qvtd.xtext.qvtbase.tests/pom.xml
index a864fbf93..e37b96239 100644
--- a/tests/org.eclipse.qvtd.xtext.qvtbase.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.xtext.qvtbase.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.xtext.qvtbase.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.xtext.qvtcore.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.xtext.qvtcore.tests/META-INF/MANIFEST.MF
index ef05121a6..a4ac6e12e 100644
--- a/tests/org.eclipse.qvtd.xtext.qvtcore.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.xtext.qvtcore.tests/META-INF/MANIFEST.MF
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtcore.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.5.0,4.0.0)",
org.eclipse.ocl.xtext.completeocl;bundle-version="[1.4.0,1.5.0)",
- org.eclipse.qvtd.codegen;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtcore.ui;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.examples.qvtcore.uml2rdbms;bundle-version="[0.15.0,1.0.0)"
+ org.eclipse.qvtd.codegen;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtcore.ui;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.examples.qvtcore.uml2rdbms;bundle-version="[0.16.0,1.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Vendor: %providerName
Bundle-Localization: plugin
diff --git a/tests/org.eclipse.qvtd.xtext.qvtcore.tests/pom.xml b/tests/org.eclipse.qvtd.xtext.qvtcore.tests/pom.xml
index 0588fa0ab..2c2a415dc 100644
--- a/tests/org.eclipse.qvtd.xtext.qvtcore.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.xtext.qvtcore.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.xtext.qvtcore.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.xtext.qvtimperative.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.xtext.qvtimperative.tests/META-INF/MANIFEST.MF
index daa303ae6..509b5f0af 100644
--- a/tests/org.eclipse.qvtd.xtext.qvtimperative.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.xtext.qvtimperative.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtimperative.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-ClassPath: .
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
@@ -15,10 +15,10 @@ Require-Bundle: org.junit,
org.eclipse.ui.ide,
org.eclipse.ocl.xtext.completeocl;bundle-version="[1.4.0,1.5.0)",
org.eclipse.ocl.examples.debug.vm;bundle-version="[2.4.0,2.5.0)",
- org.eclipse.qvtd.codegen;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.debug;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.debug.ui;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.ui;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.15.0,1.0.0)";visibility:=reexport
+ org.eclipse.qvtd.codegen;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.debug;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.debug.ui;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.ui;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.16.0,1.0.0)";visibility:=reexport
Export-Package: org.eclipse.qvtd.xtext.qvtimperative.tests
Automatic-Module-Name: org.eclipse.qvtd.xtext.qvtimperative.tests
diff --git a/tests/org.eclipse.qvtd.xtext.qvtimperative.tests/pom.xml b/tests/org.eclipse.qvtd.xtext.qvtimperative.tests/pom.xml
index 335e91232..c7e376c6d 100644
--- a/tests/org.eclipse.qvtd.xtext.qvtimperative.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.xtext.qvtimperative.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.xtext.qvtimperative.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/org.eclipse.qvtd.xtext.qvtrelation.tests/META-INF/MANIFEST.MF b/tests/org.eclipse.qvtd.xtext.qvtrelation.tests/META-INF/MANIFEST.MF
index 719ef216c..101307d95 100644
--- a/tests/org.eclipse.qvtd.xtext.qvtrelation.tests/META-INF/MANIFEST.MF
+++ b/tests/org.eclipse.qvtd.xtext.qvtrelation.tests/META-INF/MANIFEST.MF
@@ -2,22 +2,22 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %pluginName
Bundle-SymbolicName: org.eclipse.qvtd.xtext.qvtrelation.tests;singleton:=true
-Bundle-Version: 0.15.0.qualifier
+Bundle-Version: 0.16.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Vendor: %providerName
Bundle-Localization: plugin
-Require-Bundle: org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvtd.xtext.qvtrelation.ui;bundle-version="[0.15.0,1.0.0)";visibility:=reexport,
- org.eclipse.qvt;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.atl;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.examples.qvtrelation.modelmorf;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.examples.qvtrelation.reltocore;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.compiler;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.codegen;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.15.0,1.0.0)",
- org.eclipse.qvtd.examples.qvtrelation.hstm2fstm;bundle-version="[0.15.0,1.0.0)",
+Require-Bundle: org.eclipse.qvtd.xtext.qvtbase.tests;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvtd.xtext.qvtrelation.ui;bundle-version="[0.16.0,1.0.0)";visibility:=reexport,
+ org.eclipse.qvt;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.atl;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.examples.qvtrelation.modelmorf;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.examples.qvtrelation.reltocore;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.pivot.qvtimperative;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.compiler;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.codegen;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtimperative.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.xtext.qvtcore.tests;bundle-version="[0.16.0,1.0.0)",
+ org.eclipse.qvtd.examples.qvtrelation.hstm2fstm;bundle-version="[0.16.0,1.0.0)",
org.eclipse.m2m.atl.common;bundle-version="3.8.0",
org.eclipse.m2m.atl.emftvm.compiler,
org.eclipse.m2m.atl.engine,
diff --git a/tests/org.eclipse.qvtd.xtext.qvtrelation.tests/pom.xml b/tests/org.eclipse.qvtd.xtext.qvtrelation.tests/pom.xml
index 3969495ac..a47ec128e 100644
--- a/tests/org.eclipse.qvtd.xtext.qvtrelation.tests/pom.xml
+++ b/tests/org.eclipse.qvtd.xtext.qvtrelation.tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.xtext.qvtrelation.tests</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>eclipse-test-plugin</packaging>
<parent>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
</parent>
<build>
<plugins>
diff --git a/tests/pom.xml b/tests/pom.xml
index c34af7642..3625ce557 100644
--- a/tests/pom.xml
+++ b/tests/pom.xml
@@ -4,12 +4,12 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.qvtd-tests</groupId>
<artifactId>org.eclipse.qvtd.tests-folder</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>
<groupId>org.eclipse.qvtd</groupId>
<artifactId>org.eclipse.qvtd.releng.tycho</artifactId>
- <version>0.15.0-SNAPSHOT</version>
+ <version>0.16.0-SNAPSHOT</version>
<relativePath>../releng/org.eclipse.qvtd.releng.tycho</relativePath>
</parent>

Back to the top