Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--features/org.eclipse.mat.chart.feature/feature.xml6
-rw-r--r--features/org.eclipse.mat.chart.feature/pom.xml2
-rw-r--r--features/org.eclipse.mat.feature/about.mappings2
-rw-r--r--features/org.eclipse.mat.feature/feature.xml2
-rw-r--r--features/org.eclipse.mat.feature/pom.xml2
-rw-r--r--features/org.eclipse.mat.ui.rcp.feature/feature.xml2
-rw-r--r--features/org.eclipse.mat.ui.rcp.feature/pom.xml2
-rw-r--r--org.eclipse.mat.product/mat.product4
-rw-r--r--org.eclipse.mat.product/pom.xml2
-rw-r--r--org.eclipse.mat.targetdef/pom.xml2
-rw-r--r--org.eclipse.mat.updatesite/pom.xml2
-rw-r--r--parent/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.api/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.api/about.mappings2
-rw-r--r--plugins/org.eclipse.mat.api/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.chart.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.chart.ui/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.chart/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.chart/about.mappings2
-rw-r--r--plugins/org.eclipse.mat.chart/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.dtfj/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.dtfj/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.hprof/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.hprof/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.ibmdumps/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.ibmdumps/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.jdt/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.jdt/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.jruby.resolver/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.jruby.resolver/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.parser/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.parser/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.report/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.report/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.tests/META-INF/MANIFEST.MF6
-rw-r--r--plugins/org.eclipse.mat.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.ui.capabilities/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.ui.help/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.ui.help/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.ui.rcp.tests/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.ui.rcp.tests/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.ui.rcp/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.ui.rcp/about.mappings4
-rw-r--r--plugins/org.eclipse.mat.ui.rcp/pom.xml2
-rw-r--r--plugins/org.eclipse.mat.ui/META-INF/MANIFEST.MF2
-rw-r--r--plugins/org.eclipse.mat.ui/pom.xml2
46 files changed, 52 insertions, 52 deletions
diff --git a/features/org.eclipse.mat.chart.feature/feature.xml b/features/org.eclipse.mat.chart.feature/feature.xml
index 3232d5c5..ac70faa6 100644
--- a/features/org.eclipse.mat.chart.feature/feature.xml
+++ b/features/org.eclipse.mat.chart.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mat.chart.feature"
label="%featureName"
- version="1.9.0.qualifier"
+ version="1.9.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.mat.chart">
@@ -30,8 +30,8 @@
<import plugin="org.eclipse.birt.chart.device.swt" version="2.3.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.birt.chart.engine.extension" version="2.3.0" match="greaterOrEqual"/>
<import plugin="org.eclipse.birt.core" version="2.3.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.mat.ui" version="1.9.0" match="greaterOrEqual"/>
- <import feature="org.eclipse.mat.feature" version="1.9.0" match="greaterOrEqual"/>
+ <import plugin="org.eclipse.mat.ui" version="1.9.1" match="greaterOrEqual"/>
+ <import feature="org.eclipse.mat.feature" version="1.9.1" match="greaterOrEqual"/>
</requires>
<plugin
diff --git a/features/org.eclipse.mat.chart.feature/pom.xml b/features/org.eclipse.mat.chart.feature/pom.xml
index 5e886125..7e1e50c5 100644
--- a/features/org.eclipse.mat.chart.feature/pom.xml
+++ b/features/org.eclipse.mat.chart.feature/pom.xml
@@ -9,7 +9,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.chart.feature</artifactId>
diff --git a/features/org.eclipse.mat.feature/about.mappings b/features/org.eclipse.mat.feature/about.mappings
index 93dc2ad5..971fdee2 100644
--- a/features/org.eclipse.mat.feature/about.mappings
+++ b/features/org.eclipse.mat.feature/about.mappings
@@ -9,4 +9,4 @@
#* IBM Corporation - initial API and implementation and/or initial documentation
#*******************************************************************************
#Build
-0=1.9.0
+0=1.9.1
diff --git a/features/org.eclipse.mat.feature/feature.xml b/features/org.eclipse.mat.feature/feature.xml
index bad6b6cb..bb918343 100644
--- a/features/org.eclipse.mat.feature/feature.xml
+++ b/features/org.eclipse.mat.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mat.feature"
label="%featureName"
- version="1.9.0.qualifier"
+ version="1.9.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.mat.api">
<install-handler/>
diff --git a/features/org.eclipse.mat.feature/pom.xml b/features/org.eclipse.mat.feature/pom.xml
index 2824ac1b..75d71d40 100644
--- a/features/org.eclipse.mat.feature/pom.xml
+++ b/features/org.eclipse.mat.feature/pom.xml
@@ -9,7 +9,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.feature</artifactId>
diff --git a/features/org.eclipse.mat.ui.rcp.feature/feature.xml b/features/org.eclipse.mat.ui.rcp.feature/feature.xml
index 27a6e81a..6e11dde3 100644
--- a/features/org.eclipse.mat.ui.rcp.feature/feature.xml
+++ b/features/org.eclipse.mat.ui.rcp.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.mat.ui.rcp.feature"
label="%featureName"
- version="1.9.0.qualifier"
+ version="1.9.1.qualifier"
provider-name="%providerName"
plugin="org.eclipse.mat.ui.rcp">
diff --git a/features/org.eclipse.mat.ui.rcp.feature/pom.xml b/features/org.eclipse.mat.ui.rcp.feature/pom.xml
index 61b2a290..b141baf2 100644
--- a/features/org.eclipse.mat.ui.rcp.feature/pom.xml
+++ b/features/org.eclipse.mat.ui.rcp.feature/pom.xml
@@ -9,7 +9,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.ui.rcp.feature</artifactId>
diff --git a/org.eclipse.mat.product/mat.product b/org.eclipse.mat.product/mat.product
index 0207d0cf..63666c42 100644
--- a/org.eclipse.mat.product/mat.product
+++ b/org.eclipse.mat.product/mat.product
@@ -1,14 +1,14 @@
<?xml version="1.0" encoding="UTF-8"?>
<?pde version="3.5"?>
-<product name="Memory Analyzer Tool" uid="org.eclipse.mat.ui.rcp.MemoryAnalyzer" id="org.eclipse.mat.ui.rcp.MemoryAnalyzer" application="org.eclipse.mat.ui.rcp.application" version="1.9.0" useFeatures="true" includeLaunchers="true">
+<product name="Memory Analyzer Tool" uid="org.eclipse.mat.ui.rcp.MemoryAnalyzer" id="org.eclipse.mat.ui.rcp.MemoryAnalyzer" application="org.eclipse.mat.ui.rcp.application" version="1.9.1" useFeatures="true" includeLaunchers="true">
<aboutInfo>
<image path="/org.eclipse.mat.ui.rcp/icons/eclipse_lg.gif"/>
<text>
Eclipse Memory Analyzer
-Version: 1.9.0
+Version: 1.9.1
Copyright (c) 2008, 2019 SAP AG, IBM Corporation and others. All rights reserved.
Visit http://www.eclipse.org/mat
diff --git a/org.eclipse.mat.product/pom.xml b/org.eclipse.mat.product/pom.xml
index 51435b7b..ab4c6ea5 100644
--- a/org.eclipse.mat.product/pom.xml
+++ b/org.eclipse.mat.product/pom.xml
@@ -7,7 +7,7 @@
<parent>
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId> <relativePath>../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.product</artifactId>
diff --git a/org.eclipse.mat.targetdef/pom.xml b/org.eclipse.mat.targetdef/pom.xml
index ca4fbb23..09631a6f 100644
--- a/org.eclipse.mat.targetdef/pom.xml
+++ b/org.eclipse.mat.targetdef/pom.xml
@@ -13,7 +13,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.targetdef</artifactId>
diff --git a/org.eclipse.mat.updatesite/pom.xml b/org.eclipse.mat.updatesite/pom.xml
index 438ae345..6278c3d5 100644
--- a/org.eclipse.mat.updatesite/pom.xml
+++ b/org.eclipse.mat.updatesite/pom.xml
@@ -7,7 +7,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.updatesite</artifactId>
diff --git a/parent/pom.xml b/parent/pom.xml
index 88c2da32..62c35677 100644
--- a/parent/pom.xml
+++ b/parent/pom.xml
@@ -10,7 +10,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
<packaging>pom</packaging>
<name>MAT Parent</name>
diff --git a/plugins/org.eclipse.mat.api/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.api/META-INF/MANIFEST.MF
index 549e1286..d085f176 100644
--- a/plugins/org.eclipse.mat.api/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.api/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.mat.api;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Export-Package: org.eclipse.mat.inspections.osgi;x-friends:="org.eclipse.mat.ui",
org.eclipse.mat.inspections.osgi.model;x-friends:="org.eclipse.mat.ui",
org.eclipse.mat.internal.acquire;x-friends:="org.eclipse.mat.ui",
diff --git a/plugins/org.eclipse.mat.api/about.mappings b/plugins/org.eclipse.mat.api/about.mappings
index 93dc2ad5..971fdee2 100644
--- a/plugins/org.eclipse.mat.api/about.mappings
+++ b/plugins/org.eclipse.mat.api/about.mappings
@@ -9,4 +9,4 @@
#* IBM Corporation - initial API and implementation and/or initial documentation
#*******************************************************************************
#Build
-0=1.9.0
+0=1.9.1
diff --git a/plugins/org.eclipse.mat.api/pom.xml b/plugins/org.eclipse.mat.api/pom.xml
index d5095881..d6c0206c 100644
--- a/plugins/org.eclipse.mat.api/pom.xml
+++ b/plugins/org.eclipse.mat.api/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.api</artifactId>
diff --git a/plugins/org.eclipse.mat.chart.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.chart.ui/META-INF/MANIFEST.MF
index d567a777..7b70cd19 100644
--- a/plugins/org.eclipse.mat.chart.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.chart.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.chart.ui;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.mat.chart;bundle-version="1.0.0",
org.eclipse.mat.ui;bundle-version="1.0.0",
diff --git a/plugins/org.eclipse.mat.chart.ui/pom.xml b/plugins/org.eclipse.mat.chart.ui/pom.xml
index 75b7aded..6610d5e1 100644
--- a/plugins/org.eclipse.mat.chart.ui/pom.xml
+++ b/plugins/org.eclipse.mat.chart.ui/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.chart.ui</artifactId>
diff --git a/plugins/org.eclipse.mat.chart/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.chart/META-INF/MANIFEST.MF
index 81437fba..39cab922 100644
--- a/plugins/org.eclipse.mat.chart/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.chart/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.chart;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Require-Bundle: org.eclipse.mat.api;bundle-version="1.0.0",
org.eclipse.birt.chart.engine;bundle-version="2.3.0"
Export-Package: org.eclipse.mat.impl.chart;x-friends:="org.eclipse.mat.chart.ui"
diff --git a/plugins/org.eclipse.mat.chart/about.mappings b/plugins/org.eclipse.mat.chart/about.mappings
index 93dc2ad5..971fdee2 100644
--- a/plugins/org.eclipse.mat.chart/about.mappings
+++ b/plugins/org.eclipse.mat.chart/about.mappings
@@ -9,4 +9,4 @@
#* IBM Corporation - initial API and implementation and/or initial documentation
#*******************************************************************************
#Build
-0=1.9.0
+0=1.9.1
diff --git a/plugins/org.eclipse.mat.chart/pom.xml b/plugins/org.eclipse.mat.chart/pom.xml
index a0733f49..3fd6e6d7 100644
--- a/plugins/org.eclipse.mat.chart/pom.xml
+++ b/plugins/org.eclipse.mat.chart/pom.xml
@@ -9,7 +9,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.chart</artifactId>
diff --git a/plugins/org.eclipse.mat.dtfj/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.dtfj/META-INF/MANIFEST.MF
index 341917b2..49fb4ea6 100644
--- a/plugins/org.eclipse.mat.dtfj/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.dtfj/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.mat.dtfj;singleton:=true
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.mat.parser;bundle-version="1.0.0",
org.eclipse.core.runtime;bundle-version="3.3.100",
diff --git a/plugins/org.eclipse.mat.dtfj/pom.xml b/plugins/org.eclipse.mat.dtfj/pom.xml
index 0ad3d272..c7e243e7 100644
--- a/plugins/org.eclipse.mat.dtfj/pom.xml
+++ b/plugins/org.eclipse.mat.dtfj/pom.xml
@@ -9,7 +9,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.dtfj</artifactId>
diff --git a/plugins/org.eclipse.mat.hprof/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.hprof/META-INF/MANIFEST.MF
index 30bf726d..667aa458 100644
--- a/plugins/org.eclipse.mat.hprof/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.hprof/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.hprof;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.mat.parser;bundle-version="1.0.0",
org.eclipse.core.runtime;bundle-version="3.3.100",
diff --git a/plugins/org.eclipse.mat.hprof/pom.xml b/plugins/org.eclipse.mat.hprof/pom.xml
index e0705b42..5a4bca67 100644
--- a/plugins/org.eclipse.mat.hprof/pom.xml
+++ b/plugins/org.eclipse.mat.hprof/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.hprof</artifactId>
diff --git a/plugins/org.eclipse.mat.ibmdumps/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.ibmdumps/META-INF/MANIFEST.MF
index 54d2b9f4..6c60f35d 100644
--- a/plugins/org.eclipse.mat.ibmdumps/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.ibmdumps/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-SymbolicName: org.eclipse.mat.ibmdumps;singleton:=true
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.3.100",
org.eclipse.mat.api;bundle-version="1.0.0"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/org.eclipse.mat.ibmdumps/pom.xml b/plugins/org.eclipse.mat.ibmdumps/pom.xml
index 250fad3a..002017b2 100644
--- a/plugins/org.eclipse.mat.ibmdumps/pom.xml
+++ b/plugins/org.eclipse.mat.ibmdumps/pom.xml
@@ -9,7 +9,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.ibmdumps</artifactId>
diff --git a/plugins/org.eclipse.mat.jdt/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.jdt/META-INF/MANIFEST.MF
index 39eeee7e..ebe17287 100644
--- a/plugins/org.eclipse.mat.jdt/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.jdt/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.jdt;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.mat.api;bundle-version="1.0.0",
org.eclipse.ui,
diff --git a/plugins/org.eclipse.mat.jdt/pom.xml b/plugins/org.eclipse.mat.jdt/pom.xml
index cfe8a370..35f6530f 100644
--- a/plugins/org.eclipse.mat.jdt/pom.xml
+++ b/plugins/org.eclipse.mat.jdt/pom.xml
@@ -9,7 +9,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.jdt</artifactId>
diff --git a/plugins/org.eclipse.mat.jruby.resolver/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.jruby.resolver/META-INF/MANIFEST.MF
index 68026964..56ba1e7a 100644
--- a/plugins/org.eclipse.mat.jruby.resolver/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.jruby.resolver/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.jruby.resolver;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.mat.api;bundle-version="[1.0.0,2.0.0)",
diff --git a/plugins/org.eclipse.mat.jruby.resolver/pom.xml b/plugins/org.eclipse.mat.jruby.resolver/pom.xml
index b0768ecf..39272149 100644
--- a/plugins/org.eclipse.mat.jruby.resolver/pom.xml
+++ b/plugins/org.eclipse.mat.jruby.resolver/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.jruby.resolver</artifactId>
diff --git a/plugins/org.eclipse.mat.parser/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.parser/META-INF/MANIFEST.MF
index 50ecef78..a0a27826 100644
--- a/plugins/org.eclipse.mat.parser/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.parser/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.parser;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-Activator: org.eclipse.mat.parser.internal.ParserPlugin
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.3.100",
diff --git a/plugins/org.eclipse.mat.parser/pom.xml b/plugins/org.eclipse.mat.parser/pom.xml
index e5beeb2f..641bbe6a 100644
--- a/plugins/org.eclipse.mat.parser/pom.xml
+++ b/plugins/org.eclipse.mat.parser/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.parser</artifactId>
diff --git a/plugins/org.eclipse.mat.report/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.report/META-INF/MANIFEST.MF
index 50c8776e..68efda9b 100644
--- a/plugins/org.eclipse.mat.report/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.report/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.mat.report;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Export-Package: org.eclipse.mat,
org.eclipse.mat.collect,
diff --git a/plugins/org.eclipse.mat.report/pom.xml b/plugins/org.eclipse.mat.report/pom.xml
index 1d75d6e8..5c632f48 100644
--- a/plugins/org.eclipse.mat.report/pom.xml
+++ b/plugins/org.eclipse.mat.report/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.report</artifactId>
diff --git a/plugins/org.eclipse.mat.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.tests/META-INF/MANIFEST.MF
index 0353543e..c465eabd 100644
--- a/plugins/org.eclipse.mat.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.tests/META-INF/MANIFEST.MF
@@ -2,13 +2,13 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Memory Analyzer Tests
Bundle-SymbolicName: org.eclipse.mat.tests;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Require-Bundle: org.eclipse.mat.api;bundle-version="1.0.0",
- org.eclipse.mat.parser;bundle-version="1.9.0",
+ org.eclipse.mat.parser;bundle-version="1.9.1",
org.eclipse.core.runtime,
org.apache.ant;bundle-version="1.7.0",
- org.eclipse.mat.ui;bundle-version="1.9.0",
+ org.eclipse.mat.ui;bundle-version="1.9.1",
org.hamcrest.core,
org.hamcrest.library
Bundle-ActivationPolicy: lazy
diff --git a/plugins/org.eclipse.mat.tests/pom.xml b/plugins/org.eclipse.mat.tests/pom.xml
index 53747de7..34417066 100644
--- a/plugins/org.eclipse.mat.tests/pom.xml
+++ b/plugins/org.eclipse.mat.tests/pom.xml
@@ -8,7 +8,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.tests</artifactId>
diff --git a/plugins/org.eclipse.mat.ui.capabilities/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.ui.capabilities/META-INF/MANIFEST.MF
index 264453f0..cbe85a8c 100644
--- a/plugins/org.eclipse.mat.ui.capabilities/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.ui.capabilities/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.ui.capabilities;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.ui;bundle-version="3.4.0"
Bundle-RequiredExecutionEnvironment: J2SE-1.5
diff --git a/plugins/org.eclipse.mat.ui.help/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.ui.help/META-INF/MANIFEST.MF
index 786bd46e..d0bff95f 100644
--- a/plugins/org.eclipse.mat.ui.help/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.ui.help/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.ui.help;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.core.runtime;bundle-version="3.3.100",
org.eclipse.help;bundle-version="3.3.0",
diff --git a/plugins/org.eclipse.mat.ui.help/pom.xml b/plugins/org.eclipse.mat.ui.help/pom.xml
index 8c98c422..e4a614cb 100644
--- a/plugins/org.eclipse.mat.ui.help/pom.xml
+++ b/plugins/org.eclipse.mat.ui.help/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.ui.help</artifactId>
diff --git a/plugins/org.eclipse.mat.ui.rcp.tests/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.ui.rcp.tests/META-INF/MANIFEST.MF
index ac96c560..3f01ce49 100644
--- a/plugins/org.eclipse.mat.ui.rcp.tests/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.ui.rcp.tests/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Memory Analyzer Tests
Bundle-SymbolicName: org.eclipse.mat.ui.rcp.tests;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-RequiredExecutionEnvironment: J2SE-1.5
Bundle-ActivationPolicy: lazy
Import-Package: com.ibm.icu.text;version="3.6.1",
diff --git a/plugins/org.eclipse.mat.ui.rcp.tests/pom.xml b/plugins/org.eclipse.mat.ui.rcp.tests/pom.xml
index 7f96e102..2c050017 100644
--- a/plugins/org.eclipse.mat.ui.rcp.tests/pom.xml
+++ b/plugins/org.eclipse.mat.ui.rcp.tests/pom.xml
@@ -8,7 +8,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.ui.rcp.tests</artifactId>
diff --git a/plugins/org.eclipse.mat.ui.rcp/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.ui.rcp/META-INF/MANIFEST.MF
index 601644b6..4d49b980 100644
--- a/plugins/org.eclipse.mat.ui.rcp/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.ui.rcp/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.mat.ui.rcp;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-Vendor: %Bundle-Vendor
Require-Bundle: org.eclipse.mat.ui.help;bundle-version="1.0.0",
org.eclipse.mat.ui;bundle-version="1.0.0",
diff --git a/plugins/org.eclipse.mat.ui.rcp/about.mappings b/plugins/org.eclipse.mat.ui.rcp/about.mappings
index 5ff0ba2a..c10f2aff 100644
--- a/plugins/org.eclipse.mat.ui.rcp/about.mappings
+++ b/plugins/org.eclipse.mat.ui.rcp/about.mappings
@@ -9,6 +9,6 @@
#* IBM Corporation - initial API and implementation and/or initial documentation
#*******************************************************************************
#Build
-0=1.9.0
+0=1.9.1
#Product
-1=1.9.0
+1=1.9.1
diff --git a/plugins/org.eclipse.mat.ui.rcp/pom.xml b/plugins/org.eclipse.mat.ui.rcp/pom.xml
index 8440b4d5..1b874392 100644
--- a/plugins/org.eclipse.mat.ui.rcp/pom.xml
+++ b/plugins/org.eclipse.mat.ui.rcp/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.ui.rcp</artifactId>
diff --git a/plugins/org.eclipse.mat.ui/META-INF/MANIFEST.MF b/plugins/org.eclipse.mat.ui/META-INF/MANIFEST.MF
index 75f97b76..c76e0c9e 100644
--- a/plugins/org.eclipse.mat.ui/META-INF/MANIFEST.MF
+++ b/plugins/org.eclipse.mat.ui/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-Vendor: %Bundle-Vendor
Bundle-SymbolicName: org.eclipse.mat.ui;singleton:=true
-Bundle-Version: 1.9.0.qualifier
+Bundle-Version: 1.9.1.qualifier
Bundle-Activator: org.eclipse.mat.ui.MemoryAnalyserPlugin
Require-Bundle: org.eclipse.mat.api;bundle-version="1.0.0";visibility:=reexport,
org.eclipse.core.runtime;bundle-version="3.3.100",
diff --git a/plugins/org.eclipse.mat.ui/pom.xml b/plugins/org.eclipse.mat.ui/pom.xml
index 05574b85..16f2a72b 100644
--- a/plugins/org.eclipse.mat.ui/pom.xml
+++ b/plugins/org.eclipse.mat.ui/pom.xml
@@ -19,7 +19,7 @@
<groupId>org.eclipse.mat</groupId>
<artifactId>parent</artifactId>
<relativePath>../../parent</relativePath>
- <version>1.9.0-SNAPSHOT</version>
+ <version>1.9.1-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.mat.ui</artifactId>

Back to the top