Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSonatype Release Manager2011-03-21 16:48:22 +0000
committerSonatype Release Manager2011-03-21 16:48:22 +0000
commitd53793d6fd6a9093956b178fd1549f534186b98c (patch)
treeb51ecc42ff1bc65e6d994fc96be3ec7f5d382c6c /org.eclipse.m2e.editor
parentce3aa6e1f8eac14f89f7b3096426501c061e4060 (diff)
downloadm2e-core-d53793d6fd6a9093956b178fd1549f534186b98c.tar.gz
m2e-core-d53793d6fd6a9093956b178fd1549f534186b98c.tar.xz
m2e-core-d53793d6fd6a9093956b178fd1549f534186b98c.zip
new version 0.14.0-SNAPSHOT
Signed-off-by: Sonatype Release Manager <vladt@sonatype.com>
Diffstat (limited to 'org.eclipse.m2e.editor')
-rw-r--r--org.eclipse.m2e.editor/META-INF/MANIFEST.MF62
-rw-r--r--org.eclipse.m2e.editor/pom.xml2
2 files changed, 32 insertions, 32 deletions
diff --git a/org.eclipse.m2e.editor/META-INF/MANIFEST.MF b/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
index 2c2095d3..9066a2a8 100644
--- a/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
+++ b/org.eclipse.m2e.editor/META-INF/MANIFEST.MF
@@ -1,31 +1,31 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: %Bundle-Name
-Bundle-SymbolicName: org.eclipse.m2e.editor;singleton:=true
-Bundle-Version: 0.13.0.qualifier
-Bundle-Activator: org.eclipse.m2e.editor.MavenEditorPlugin
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.core.resources,
- org.eclipse.search,
- org.eclipse.ui.ide,
- org.eclipse.ui.forms,
- org.eclipse.jface.text,
- org.eclipse.wst.sse.core,
- org.eclipse.wst.sse.ui,
- org.eclipse.wst.xml.core,
- org.eclipse.emf.edit.ui;resolution:=optional,
- org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.editor.xml;bundle-version="[0.13.0,0.14.0)",
- org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
- org.slf4j.api;bundle-version="1.6.1",
- org.eclipse.wst.common.emf
-Eclipse-LazyStart: true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- JavaSE-1.6
-Bundle-Vendor: %Bundle-Vendor
-Bundle-ClassPath: .
-Export-Package: org.eclipse.m2e.editor,
- org.eclipse.m2e.editor.composites,
- org.eclipse.m2e.editor.dialogs,
- org.eclipse.m2e.editor.pom
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: %Bundle-Name
+Bundle-SymbolicName: org.eclipse.m2e.editor;singleton:=true
+Bundle-Version: 0.14.0.qualifier
+Bundle-Activator: org.eclipse.m2e.editor.MavenEditorPlugin
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.core.resources,
+ org.eclipse.search,
+ org.eclipse.ui.ide,
+ org.eclipse.ui.forms,
+ org.eclipse.jface.text,
+ org.eclipse.wst.sse.core,
+ org.eclipse.wst.sse.ui,
+ org.eclipse.wst.xml.core,
+ org.eclipse.emf.edit.ui;resolution:=optional,
+ org.eclipse.m2e.core;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.maven.runtime;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.editor.xml;bundle-version="[0.13.0,0.14.0)",
+ org.eclipse.m2e.core.ui;bundle-version="[0.13.0,0.14.0)",
+ org.slf4j.api;bundle-version="1.6.1",
+ org.eclipse.wst.common.emf
+Eclipse-LazyStart: true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ JavaSE-1.6
+Bundle-Vendor: %Bundle-Vendor
+Bundle-ClassPath: .
+Export-Package: org.eclipse.m2e.editor,
+ org.eclipse.m2e.editor.composites,
+ org.eclipse.m2e.editor.dialogs,
+ org.eclipse.m2e.editor.pom
diff --git a/org.eclipse.m2e.editor/pom.xml b/org.eclipse.m2e.editor/pom.xml
index a10c4dcc..f6c3fc2d 100644
--- a/org.eclipse.m2e.editor/pom.xml
+++ b/org.eclipse.m2e.editor/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.eclipse.m2e</groupId>
<artifactId>org.eclipse.m2e.parent</artifactId>
- <version>0.13.0-SNAPSHOT</version>
+ <version>0.14.0-SNAPSHOT</version>
<relativePath>../org.eclipse.m2e.parent</relativePath>
</parent>

Back to the top