Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Kurtakov2012-06-21 13:44:46 +0000
committerAlexander Kurtakov2012-06-21 13:52:21 +0000
commitab195acd13b6b2ab353d4ab1d8839933373e7bf5 (patch)
tree73aaafe5a93d402c009ca97d70b38417920e7e19 /perf/org.eclipse.linuxtools.perf
parenteded395b6290263fdd1afc669db4617c76a9d7a7 (diff)
downloadorg.eclipse.linuxtools-ab195acd13b6b2ab353d4ab1d8839933373e7bf5.tar.gz
org.eclipse.linuxtools-ab195acd13b6b2ab353d4ab1d8839933373e7bf5.tar.xz
org.eclipse.linuxtools-ab195acd13b6b2ab353d4ab1d8839933373e7bf5.zip
Add org.eclipse.ui.ide to required bundles.
This prevents the warning about org.eclipse.ui.IFileEditorInput not being on the classpath from the extension.
Diffstat (limited to 'perf/org.eclipse.linuxtools.perf')
-rw-r--r--perf/org.eclipse.linuxtools.perf/META-INF/MANIFEST.MF3
1 files changed, 2 insertions, 1 deletions
diff --git a/perf/org.eclipse.linuxtools.perf/META-INF/MANIFEST.MF b/perf/org.eclipse.linuxtools.perf/META-INF/MANIFEST.MF
index d41a29a967..f29ee7d56b 100644
--- a/perf/org.eclipse.linuxtools.perf/META-INF/MANIFEST.MF
+++ b/perf/org.eclipse.linuxtools.perf/META-INF/MANIFEST.MF
@@ -18,7 +18,8 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.jface.text;bundle-version="3.7.0",
org.eclipse.cdt.launch;bundle-version="7.0.0",
org.eclipse.linuxtools.profiling.ui;bundle-version="0.9.0",
- org.eclipse.linuxtools.profiling.snapshot
+ org.eclipse.linuxtools.profiling.snapshot,
+ org.eclipse.ui.ide
Bundle-RequiredExecutionEnvironment: JavaSE-1.6
Bundle-ActivationPolicy: lazy

Back to the top