Skip to main content
aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJeff Johnston2016-08-25 16:33:04 +0000
committerJeff Johnston2016-08-25 19:09:25 +0000
commit1f303d78912f7d5d66fa54d287ad06a4b445c097 (patch)
tree2a21276249874267a42ba6da734cc6fe98cec421
parent9726bf01ad3eabaedddad48df5a19a22631d812c (diff)
downloadorg.eclipse.linuxtools-1f303d78912f7d5d66fa54d287ad06a4b445c097.tar.gz
org.eclipse.linuxtools-1f303d78912f7d5d66fa54d287ad06a4b445c097.tar.xz
org.eclipse.linuxtools-1f303d78912f7d5d66fa54d287ad06a4b445c097.zip
Fix vagrant pom files
- update vagrant feature to 2.1.0 - update vagrant parent id to 2.1.0 - update vagrant doc plugin to 2.0.0 (as was in stable-5.0) - also remove org.eclipse.tm.terminal.view.ui from Docker UI Change-Id: Ic59ef3c46e27d7468dcfde6be53a094044a774a6 Reviewed-on: https://git.eclipse.org/r/79756 Tested-by: Hudson CI Reviewed-by: Jeff Johnston <jjohnstn@redhat.com>
-rw-r--r--containers/org.eclipse.linuxtools.docker.ui/META-INF/MANIFEST.MF1
-rw-r--r--vagrant/org.eclipse.linuxtools.vagrant-feature/feature.xml2
-rw-r--r--vagrant/org.eclipse.linuxtools.vagrant-feature/pom.xml4
-rw-r--r--vagrant/org.eclipse.linuxtools.vagrant.core/pom.xml2
-rw-r--r--vagrant/org.eclipse.linuxtools.vagrant.docs/META-INF/MANIFEST.MF2
-rw-r--r--vagrant/org.eclipse.linuxtools.vagrant.docs/pom.xml4
-rw-r--r--vagrant/org.eclipse.linuxtools.vagrant.ui/META-INF/MANIFEST.MF2
-rw-r--r--vagrant/org.eclipse.linuxtools.vagrant.ui/pom.xml3
-rw-r--r--vagrant/pom.xml2
9 files changed, 11 insertions, 11 deletions
diff --git a/containers/org.eclipse.linuxtools.docker.ui/META-INF/MANIFEST.MF b/containers/org.eclipse.linuxtools.docker.ui/META-INF/MANIFEST.MF
index 4e85353ad5..f3205404cb 100644
--- a/containers/org.eclipse.linuxtools.docker.ui/META-INF/MANIFEST.MF
+++ b/containers/org.eclipse.linuxtools.docker.ui/META-INF/MANIFEST.MF
@@ -27,7 +27,6 @@ Require-Bundle: org.eclipse.ui,
org.eclipse.linuxtools.docker.editor,
org.eclipse.e4.ui.workbench;bundle-version="1.4.0",
org.eclipse.e4.ui.model.workbench;bundle-version="1.2.0",
- org.eclipse.tm.terminal.view.ui;bundle-version="4.1.0",
org.eclipse.tm.terminal.view.core;bundle-version="4.0.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-ActivationPolicy: lazy
diff --git a/vagrant/org.eclipse.linuxtools.vagrant-feature/feature.xml b/vagrant/org.eclipse.linuxtools.vagrant-feature/feature.xml
index d415a31dc4..b57bcac856 100644
--- a/vagrant/org.eclipse.linuxtools.vagrant-feature/feature.xml
+++ b/vagrant/org.eclipse.linuxtools.vagrant-feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.eclipse.linuxtools.vagrant.feature"
label="%featureName"
- version="2.0.0.qualifier"
+ version="2.1.0.qualifier"
provider-name="%featureProvider"
license-feature="org.eclipse.license"
license-feature-version="0.0.0">
diff --git a/vagrant/org.eclipse.linuxtools.vagrant-feature/pom.xml b/vagrant/org.eclipse.linuxtools.vagrant-feature/pom.xml
index 8d88ea3a2d..867faa75e2 100644
--- a/vagrant/org.eclipse.linuxtools.vagrant-feature/pom.xml
+++ b/vagrant/org.eclipse.linuxtools.vagrant-feature/pom.xml
@@ -13,11 +13,11 @@
<parent>
<groupId>org.eclipse.linuxtools</groupId>
<artifactId>org.eclipse.linuxtools.vagrant</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.linuxtools.vagrant.feature</artifactId>
- <version>2.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
<packaging>eclipse-feature</packaging>
<name>Linux Tools Vagrant Tooling Feature</name>
diff --git a/vagrant/org.eclipse.linuxtools.vagrant.core/pom.xml b/vagrant/org.eclipse.linuxtools.vagrant.core/pom.xml
index 5ff826b77b..e29d1a06c7 100644
--- a/vagrant/org.eclipse.linuxtools.vagrant.core/pom.xml
+++ b/vagrant/org.eclipse.linuxtools.vagrant.core/pom.xml
@@ -4,7 +4,7 @@
<parent>
<groupId>org.eclipse.linuxtools</groupId>
<artifactId>org.eclipse.linuxtools.vagrant</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.linuxtools.vagrant.core</artifactId>
<version>2.0.0-SNAPSHOT</version>
diff --git a/vagrant/org.eclipse.linuxtools.vagrant.docs/META-INF/MANIFEST.MF b/vagrant/org.eclipse.linuxtools.vagrant.docs/META-INF/MANIFEST.MF
index b3617d21dc..38f3f96874 100644
--- a/vagrant/org.eclipse.linuxtools.vagrant.docs/META-INF/MANIFEST.MF
+++ b/vagrant/org.eclipse.linuxtools.vagrant.docs/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Bundle-SymbolicName: org.eclipse.linuxtools.vagrant.docs;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Vendor: %providerName
Require-Bundle: org.eclipse.help
Bundle-Localization: plugin
diff --git a/vagrant/org.eclipse.linuxtools.vagrant.docs/pom.xml b/vagrant/org.eclipse.linuxtools.vagrant.docs/pom.xml
index 953141a058..5f191f7a49 100644
--- a/vagrant/org.eclipse.linuxtools.vagrant.docs/pom.xml
+++ b/vagrant/org.eclipse.linuxtools.vagrant.docs/pom.xml
@@ -14,11 +14,11 @@
<parent>
<artifactId>org.eclipse.linuxtools.vagrant</artifactId>
<groupId>org.eclipse.linuxtools</groupId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.linuxtools.vagrant.docs</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
<name>Linux Tools Vagrant Tooling Documentation Plug-in</name>
diff --git a/vagrant/org.eclipse.linuxtools.vagrant.ui/META-INF/MANIFEST.MF b/vagrant/org.eclipse.linuxtools.vagrant.ui/META-INF/MANIFEST.MF
index 0c7c31f86a..1fbe25db2b 100644
--- a/vagrant/org.eclipse.linuxtools.vagrant.ui/META-INF/MANIFEST.MF
+++ b/vagrant/org.eclipse.linuxtools.vagrant.ui/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Vagrant UI Plug-in
Bundle-SymbolicName: org.eclipse.linuxtools.vagrant.ui;singleton:=true
-Bundle-Version: 1.0.0.qualifier
+Bundle-Version: 2.0.0.qualifier
Bundle-Activator: org.eclipse.linuxtools.internal.vagrant.ui.Activator
Bundle-Vendor: Eclipse Linux Tools
Require-Bundle: org.eclipse.ui,
diff --git a/vagrant/org.eclipse.linuxtools.vagrant.ui/pom.xml b/vagrant/org.eclipse.linuxtools.vagrant.ui/pom.xml
index 5802f0a6d9..0276449a76 100644
--- a/vagrant/org.eclipse.linuxtools.vagrant.ui/pom.xml
+++ b/vagrant/org.eclipse.linuxtools.vagrant.ui/pom.xml
@@ -4,9 +4,10 @@
<parent>
<groupId>org.eclipse.linuxtools</groupId>
<artifactId>org.eclipse.linuxtools.vagrant</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
</parent>
<artifactId>org.eclipse.linuxtools.vagrant.ui</artifactId>
+ <version>2.0.0-SNAPSHOT</version>
<packaging>eclipse-plugin</packaging>
</project>
diff --git a/vagrant/pom.xml b/vagrant/pom.xml
index cfc459bb18..fb12cc8861 100644
--- a/vagrant/pom.xml
+++ b/vagrant/pom.xml
@@ -3,7 +3,7 @@
<modelVersion>4.0.0</modelVersion>
<groupId>org.eclipse.linuxtools</groupId>
<artifactId>org.eclipse.linuxtools.vagrant</artifactId>
- <version>1.0.0-SNAPSHOT</version>
+ <version>2.1.0-SNAPSHOT</version>
<packaging>pom</packaging>
<parent>

Back to the top