Skip to main content
aboutsummaryrefslogtreecommitdiffstats
AgeCommit message (Expand)AuthorFilesLines
2022-11-23[Releng] Switch to Tycho 2.7.5 and a new JDK 20 version.HEADmasterEd Merks5-9/+9
2022-11-06[Releng] Update to publish to real EPP locationEd Merks1-1/+1
2022-11-06[580808] Provide a Jenkinsfile to build the EPP JREsEd Merks1-0/+109
2022-11-06[580808] Provide an update site for JRE updates for EPPEd Merks35-0/+1086
2022-11-05[Releng] Minor version updates.Ed Merks5-4/+6
2022-11-01[Releng] Cleanup old JRE descriptionsEd Merks1-124/+0
2022-11-01[Releng] Include param build for Java 20Ed Merks1-0/+1
2022-11-01[Releng] Update for the Java 11, 17, 19, and 20Ed Merks1-15/+39
2022-10-04Bug 580861 - The *.exe and *.dll of a jlinked JREs are not signedEd Merks1-1/+0
2022-10-04Bug 580861 - The *.exe and *.dll of a jlinked JREs are not signedEd Merks1-0/+17
2022-10-04Bug 580861 - The *.exe and *.dll of a jlinked JREs are not signedEd Merks1-0/+83
2022-09-29[Releng] Update for the Java 19+36 release.Ed Merks1-9/+5
2022-09-14[Releng] Update the Java 19 beta links.Ed Merks2-7/+26
2022-09-07[Releng] Try building JDK 19 beta.Ed Merks1-0/+28
2022-09-03[Releng] Trying using agent 'centos-latest' to try to avoid rate limitEd Merks1-1/+1
2022-09-03[Releng] Trying using agent 'centos' to try to avoid rate limit issues.Ed Merks1-2/+1
2022-09-03[Releng] Trying using agent any to try to avoid rate limit issues.Ed Merks1-1/+2
2022-09-03[Releng] Trying using agent 'any' to try to avoid rate limit issues.Ed Merks1-1/+1
2022-09-02[Releng] Use new Temurin JDKs for Java 11, 17, and 18.Ed Merks1-18/+18
2022-08-15[Releng] Use new Temurin JDKs for Java 18.Ed Merks1-6/+6
2022-08-04[Releng] Use 4.24 release for JRE generationEd Merks1-1/+1
2022-08-04[Releng] Use new Temurin JDKs for Java 11 and 17.Ed Merks1-12/+12
2022-08-02[Releng] Update dependencies to more recent versions.Ed Merks8-67/+79
2022-05-15[Releng] Use new Temurin JDKs for Java 11, 17, and 18.Ed Merks1-17/+18
2022-04-06[Releng] Use new Temurin JDKs for Java 18.Ed Merks1-0/+1
2022-04-06[Releng] Use new Temurin JDKs for Java 18.Ed Merks1-1/+26
2022-03-14[Releng] Use Eclipse 4.23 for the JRE generationEd Merks1-1/+1
2022-03-14[Releng] Use newer Temurin JDKs for Java 11.Ed Merks1-6/+6
2022-02-01[Releng] Use newer Temurin JDKs for Java 11 and 17.Ed Merks1-11/+13
2021-11-16[Releng] Use newer Temurin JDKs for Java 11 and 17.Ed Merks1-9/+11
2021-10-14[Releng] Fix manifest versions.Ed Merks1-2/+2
2021-10-12Bug 576531 - Fix macosx-aarc64 suffix.Ed Merks1-1/+1
2021-10-12Bug 576531 - Use newer JDKEd Merks4-7/+7
2021-10-12Bug 576531 - Migrate scripts to use Adoptium/Temurin JDKs.Ed Merks1-1/+1
2021-10-12Bug 576531 - Migrate scripts to use Adoptium/Temurin JDKs.Ed Merks1-53/+80
2021-10-11Bug 576531 - Migrate scripts to use Adoptium/Temurin JDKs.Ed Merks1-7/+61
2021-10-11Bug 576531 - Migrate scripts to use Adoptium/Temurin JDKs.Ed Merks1-1/+5
2021-10-11Bug 576531 - Migrate scripts to use Adoptium/Temurin JDKs.Ed Merks1-2/+10
2021-10-11Bug 576531 - Updated JustJ 11 versionEd Merks1-1/+1
2021-10-11Bug 576531 - Updated JustJ 11 versionEd Merks1-4/+46
2021-10-11Bug 576531 - Migrate scripts to use Adoptium/Temurin JDKs.Ed Merks1-20/+44
2021-07-21[Releng] Update links for Java 16.0.2 JDK versionEd Merks2-5/+10
2021-07-05[Releng] Uses newer jar signer version.Ed Merks2-2/+2
2021-05-28[Releng] Update links for Java 16.0.1 JDK version properlyEd Merks2-5/+6
2021-05-28[Releng] Update links for Java 16.0.1 JDK versionEd Merks2-5/+5
2021-03-18[Releng] Fix default manifest URL for 16.Ed Merks1-1/+1
2021-03-18[Releng] Fix description and manifest URL for 16.Ed Merks1-2/+2
2021-03-18Bug 571907 - Base package should include loggerEd Merks4-14/+36
2021-02-01[Releng] Build JREs for 15.0.2.Ed Merks2-5/+5
2020-10-27Bug 566640 - Add support for Linux AArch64Ed Merks1-1/+1

Back to the top