Skip to main content
summaryrefslogtreecommitdiffstats
blob: c0ee140cbba30bb06c6933b8675e4c0001e5d177 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula ALM - Mylyn Integration Core
Bundle-SymbolicName: org.eclipse.jubula.client.alm.mylyn.core;singleton:=true
Bundle-Version: 5.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.client.alm.mylyn.core.Activator
Bundle-Vendor: Eclipse Jubula
Bundle-Localization: plugin
Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
 org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
 org.apache.commons.beanutils;bundle-version="[1.7.0,2.0.0)",
 org.eclipse.mylyn.commons.net;bundle-version="[3.19.0,4.0.0)",
 org.eclipse.mylyn.tasks.core;bundle-version="[3.19.0,4.0.0)",
 org.eclipse.mylyn.tasks.ui;bundle-version="[3.19.0,4.0.0)",
 org.eclipse.jubula.mylyn;bundle-version="[5.0.0,5.1.0)",
 org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
 org.eclipse.jubula.client.core;bundle-version="[5.0.0,5.1.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Export-Package: org.eclipse.jubula.client.alm.mylyn.core.bp,
 org.eclipse.jubula.client.alm.mylyn.core.utils

Back to the top