Skip to main content
summaryrefslogtreecommitdiffstats
blob: 78703fffea6290e851d920f808643ee3b3e6f044 (plain) (blame)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Jubula Application
Bundle-SymbolicName: org.eclipse.jubula.app;singleton:=true
Bundle-Version: 5.0.0.qualifier
Bundle-Activator: org.eclipse.jubula.app.Activator
Bundle-Vendor: Eclipse Jubula
Bundle-Localization: plugin
Require-Bundle: org.eclipse.ui;bundle-version="[3.6.1,4.0.0)",
 org.eclipse.ui.ide;bundle-version="[3.6.1,4.0.0)",
 org.eclipse.ui.ide.application;bundle-version="[1.0.0,2.0.0)",
 org.eclipse.ui.console;bundle-version="[3.5.0,4.0.0)",
 org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
 org.eclipse.core.resources;bundle-version="[3.6.0,4.0.0)",
 org.eclipse.platform;bundle-version="[3.6.1,5.0.0)",
 org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
 org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
 org.eclipse.jubula.version;bundle-version="[5.0.0,5.1.0)",
 org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
 org.eclipse.jubula.client.ui;bundle-version="[5.0.0,5.1.0)",
 org.eclipse.jubula.client.core;bundle-version="[5.0.0,5.1.0)",
 org.eclipse.jubula.client.ui.rcp;bundle-version="[5.0.0,5.1.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7
Bundle-ActivationPolicy: lazy
Bundle-ClassPath: .
Export-Package: org.eclipse.jubula.app,
 org.eclipse.jubula.app.core
Eclipse-BundleShape: dir

Back to the top