Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Tiede2015-09-15 14:11:14 +0000
committerMarkus Tiede2015-09-23 07:12:32 +0000
commit8e8379226f15fa5e96dfa95ad8034abe990aea84 (patch)
tree78b058ed121699f49049f16b62341ff12de76375 /org.eclipse.jubula.toolkit.mobile.provider
parentf2aa5d7aa97db4ca94601c32b46c2cf4571e34f2 (diff)
downloadorg.eclipse.jubula.core-8e8379226f15fa5e96dfa95ad8034abe990aea84.tar.gz
org.eclipse.jubula.core-8e8379226f15fa5e96dfa95ad8034abe990aea84.tar.xz
org.eclipse.jubula.core-8e8379226f15fa5e96dfa95ad8034abe990aea84.zip
Sprint task - introduce semantic versioning and a baseline for our client API
Sprint task - introduce semantic versioning and a baseline for our client API - part 2 Sprint task - introduce semantic versioning and a baseline for our client API - part 3 Sprint task - introduce semantic versioning and a baseline for our client API - part 4 Sprint task - introduce semantic versioning and a baseline for our client API - part 5: cleanup of unused and wrong version information Sprint task - introduce semantic versioning and a baseline for our client API - part 6: add supported flag to mark toolkit components for API generation exclusion Sprint task - introduce semantic versioning and a baseline for our client API - part 7: missing project config added Sprint task - introduce semantic versioning and a baseline for our client API - part 8: bundle specifc code re-located to non-generated resources
Diffstat (limited to 'org.eclipse.jubula.toolkit.mobile.provider')
-rw-r--r--org.eclipse.jubula.toolkit.mobile.provider/META-INF/MANIFEST.MF2
1 files changed, 1 insertions, 1 deletions
diff --git a/org.eclipse.jubula.toolkit.mobile.provider/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.mobile.provider/META-INF/MANIFEST.MF
index f6c7e5f77..946421fb4 100644
--- a/org.eclipse.jubula.toolkit.mobile.provider/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.mobile.provider/META-INF/MANIFEST.MF
@@ -9,7 +9,7 @@ Require-Bundle: org.eclipse.core.runtime;bundle-version="[3.6.0,4.0.0)",
org.eclipse.jubula.ui.compatibility;bundle-version="[3.1.0,3.2.0)",
org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jubula.toolkit.common;bundle-version="[3.1.0,3.2.0)",
- org.eclipse.jubula.tools;bundle-version="[3.1.0,3.2.0)",
+ org.eclipse.jubula.tools;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.client.ui.rcp;bundle-version="[3.1.0,3.2.0)",
org.eclipse.jubula.client.ui;bundle-version="[3.1.0,3.2.0)"
Bundle-RequiredExecutionEnvironment: JavaSE-1.7

Back to the top