Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Tiede2014-11-28 04:42:56 -0500
committerMarkus Tiede2014-11-28 04:42:56 -0500
commitff6f8e629d3c7a22e0aaa8766354e447640f2c5a (patch)
tree8d2c2520db8a274ee59fd46f366b20230be782b1 /org.eclipse.jubula.toolkit.ios.api/META-INF/MANIFEST.MF
parentaba93ec8d78d5ef6c2742a0f1d2a597f5bb264df (diff)
downloadorg.eclipse.jubula.core-ff6f8e629d3c7a22e0aaa8766354e447640f2c5a.tar.gz
org.eclipse.jubula.core-ff6f8e629d3c7a22e0aaa8766354e447640f2c5a.tar.xz
org.eclipse.jubula.core-ff6f8e629d3c7a22e0aaa8766354e447640f2c5a.zip
Sprint task - add basic <toolkit>AUTConfigurations for swing, javafx, HTML, iOS, win, winapps - part 4: iOS
Diffstat (limited to 'org.eclipse.jubula.toolkit.ios.api/META-INF/MANIFEST.MF')
-rw-r--r--org.eclipse.jubula.toolkit.ios.api/META-INF/MANIFEST.MF5
1 files changed, 3 insertions, 2 deletions
diff --git a/org.eclipse.jubula.toolkit.ios.api/META-INF/MANIFEST.MF b/org.eclipse.jubula.toolkit.ios.api/META-INF/MANIFEST.MF
index 5f24437b1..6ddbfda50 100644
--- a/org.eclipse.jubula.toolkit.ios.api/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.toolkit.ios.api/META-INF/MANIFEST.MF
@@ -10,9 +10,10 @@ Bundle-ClassPath: .
Require-Bundle: org.apache.commons.lang;bundle-version="[2.4.0,3.0.0)",
org.eclipse.jdt.annotation;bundle-version="[1.1.0,2.0.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[3.0.0,3.1.0)",
- org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[3.0.0,3.1.0)",
+ org.eclipse.jubula.client.api;bundle-version="[3.0.0,3.1.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[3.0.0,3.1.0)",
- org.eclipse.jubula.toolkit.concrete.api;bundle-version="[3.0.0,3.1.0)",
org.eclipse.jubula.toolkit.mobile.api;bundle-version="[3.0.0,3.1.0)",
org.eclipse.jubula.tools;bundle-version="[3.0.0,3.1.0)",
+ org.eclipse.jubula.toolkit.api.gen;resolution:=optional;bundle-version="[3.0.0,3.1.0)",
+ org.eclipse.jubula.toolkit.concrete.api;bundle-version="[3.0.0,3.1.0)",
org.eclipse.jubula.communication;bundle-version="[3.0.0,3.1.0)"

Back to the top