Skip to main content
summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Tiede2015-01-29 14:47:01 +0000
committerMarkus Tiede2015-01-29 14:47:01 +0000
commite96db040d380421af19ee7431f1467e0df65200c (patch)
tree792aadd9885d7a7e6c73a153598a57c49c845eeb /org.eclipse.jubula.examples.api.adder.rcp
parentd9be05e3b225557155d6f5e439e08e1cf48aa036 (diff)
downloadorg.eclipse.jubula.core-e96db040d380421af19ee7431f1467e0df65200c.tar.gz
org.eclipse.jubula.core-e96db040d380421af19ee7431f1467e0df65200c.tar.xz
org.eclipse.jubula.core-e96db040d380421af19ee7431f1467e0df65200c.zip
Sprint task - allow API consumption / usage as OSGi bundle - part 3: add explicit dependency settings.
Diffstat (limited to 'org.eclipse.jubula.examples.api.adder.rcp')
-rw-r--r--org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF5
1 files changed, 3 insertions, 2 deletions
diff --git a/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF b/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
index 7ff8323f3..fd602b9db 100644
--- a/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
+++ b/org.eclipse.jubula.examples.api.adder.rcp/META-INF/MANIFEST.MF
@@ -11,6 +11,8 @@ Bundle-ClassPath: .,
Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.tools;bundle-version="[3.0.0,3.1.0)",
org.eclipse.jubula.client.api;bundle-version="[3.0.0,3.1.0)",
+ org.eclipse.jubula.client.api.commands;bundle-version="[3.0.0,3.1.0)",
+ org.apache.commons.codec;bundle-version="[1.4.0,2.0.0)",
org.eclipse.jubula.communication;bundle-version="[3.0.0,3.1.0)",
org.eclipse.jubula.toolkit.api;bundle-version="[3.0.0,3.1.0)",
org.eclipse.jubula.toolkit.base.api;bundle-version="[3.0.0,3.1.0)",
@@ -18,5 +20,4 @@ Require-Bundle: org.junit;bundle-version="[4.0.0,5.0.0)",
org.eclipse.jubula.toolkit.rcp.api;bundle-version="[3.0.0,3.1.0)",
org.eclipse.jubula.toolkit.swt.api;bundle-version="[3.0.0,3.1.0)",
org.slf4j.api;bundle-version="[1.7.2,2.0.0)",
- org.apache.commons.lang;bundle-version="[2.6.0,3.0.0)",
- org.apache.commons.codec;bundle-version="[1.4.0,2.0.0)"
+ org.apache.commons.lang;bundle-version="[2.6.0,3.0.0)"

Back to the top